heyyy

Erreur Loopback Pseudo-Interface 1 - ipconfig /release

19 messages dans ce sujet

Bonjour et bonne année à tous !

 

Pendant les fêtes je suis tombé sur ce problème.

 

Une erreur s'est produite lors de la libération de l'interface Loopback Pseudo-Interface 1 : le fichier spécifié est introuvable

 

Je l'ai remarqué après plusieurs tentative (non fructueuses) de connexion à une live-box !

 

Êtes vous déjà tombé sur ça ? J'ai fais quelques recherche sur internet mais rien de concluant :s

 

heyyy

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

je suppose que tu as déjà essayé Ipconfig /release et Ipconfig /renew et sinon sur des soucis réseau comme ce n'est pas mon point fort je désinstalle la carte réseau, reboot de la machine, ça arrive que ça remarche

Partager ce message


Lien à poster
Partager sur d’autres sites

ah voila c'est cette commande que je cherchais netsh int ip reset resetlog.txt il me semble qu'il y en a une autre du même style mais il n'en parle pas dans le lien donné par argon1515

Partager ce message


Lien à poster
Partager sur d’autres sites

- Tapez netsh int ip reset all et la touche Entrée.
- Tapez ensuite netsh winsock reset catalog et la touche Entrée.
- Redémarrez votre ordinateur pour prendre compte ces commandes

 

Généralement sa répare quasiment a chaque fois ! La connexion  :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Je test ca dès que possible. J'ai juste une question : quels impacts a cette manip (perte de préférence utilisateur, ...) face auxquels je devrais faire une sauvegarde ?

 

heyyy

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux sauvegarder un ipconfig /all au cas ou car tu va réinitialiser la pile IP. --> (Repasser en configuration reseaux comme à la première installation du PC)

 

Dans une console ( cmd )

 

ipconfig /all | clip --> ça te copie dans le presse papier ( à partir de W7 )  , puis coller dans le bloc note.

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

des fois je remarque pour ma part que ipconfig /release ou ipconfig /renew m'affiche des erreurs et ne marchent pas.

Curieusement la commande ipconfig /register dns marchent pratiquement toujours pour débloquer une connexion réseau.....

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu peux sauvegarder un ipconfig /all au cas ou car tu va réinitialiser la pile IP. --> (Repasser en configuration reseaux comme à la première installation du PC)

 

Dans une console ( cmd )

 

ipconfig /all | clip --> ça te copie dans le presse papier ( à partir de W7 )  , puis coller dans le bloc note.

 

A+

 

Très pratique la commande et sa marche nickel merci parce-que moi je la connaissais pas ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut être une idée comme ça aussi le "loopback" me dis de te dire d'aller vérifier ton fichier hosts dans "C:\Windows\System32\drivers\etc"

Qu'il n'y est pas de rajout d'adresse t’empêchant quoique se soit.

Généralement et plus communément appelée adresse local/localhost ou de rebouclage c'est a cet endroit que les conflits peuvent survenir.

 

Si ton fichier n'as pas été modifier il doit ressembler a ça :

 

#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.

#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

# localhost name resolution is handled within DNS itself.
#    127.0.0.1       localhost
#    ::1             localhost

127.0.0.1       localhost
127.0.0.1       localhost

 

Ps1 : si toujours bloqué test après un ipconfig /flushdns

 

Ps2 : autre piste a tu installé une machine virtuelle avec "virtualbox" ou "wmware" ou autre voir un vpn ?

 

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Je test tout ca dès que j'ai le temps. Pour le moment, c'est ma voiture qui me fait des siennes du coup je suis un peu ailleurs :s

Mon fichier hosts est surement bien modifier car j'ai longtemps utilisé Spybot. Mais je ne ênse pas que ca vienne de là. Je regarderai tout de même au niveau d'une éventuelle entrée "localhost"

 

Le flushdns n'a rien changé. D'ailleurs y'a pas besoin des DNS pour ce connecter à un routeur (sans même parler de connexion au net)

 

J'ai effectivement un virtualbox et un VPN perso mais j'ai désactivé la carte créée par VBox donc je ne pense pas qu'elle me pose de problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouaw je ne pratique plus spybot depuis un moment, je le trouve trop gourmand.

Il modifie le hosts ou le vérifie ?

Sa modification peut être dangereuse (mais tu dois le savoir) au delà du fait qu'il le scan si il ajoute des choses cela peu rendre ton windows très lent..... au delà de 20 M ton fichier hosts peu te faire grave ramer, voir planter ton pc (a part si tu désactive une petite option dans les services)

Cette option et le service DNS (pour eviter la recherche de toute les adresses présente dans ton hosts [interdit-autorisé]) voilà pourquoi je pensais a cela.

Effectivement sans parler du net pas besoin forcément de DNS cependant il m'est arrivé d'avoir des soucis a ce niveau... Windows et ses aléas... :)

Donc en résumé ce n'est pas pour te connecter au net ? même en local il ne veux rien ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Avant qu'un fichier texte ne fasse 20M il faut le charger ;)

Non mon hosts modifié (oui il ajoute des entrées) par spybot ne dépasse pas 500ko !

Le soucis que je rencontre c'est carrément un impossibilité de se connecter au routeur. Même pas de réseau local quoi...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'te promet (preuve si demandé ;) ) que j'ai reussi pour un fichier hosts de plus de 20 M pour ça que je préfère le dire .... (C'est sur il faut si pencher et si intéresser mais je reconnais que c'est pour des situaitons particulières)

 

Bon ça ne viens pas de là apparement ..

 

Tu as essayer de desinstaller les drivers de carte réseau ? Puis de réinstaller ? ( Préalablement enregistrés avec par exemple  http://www.tech2tech.fr/astuces/sauvegarder-ses-drivers-en-quelques-clics/ )

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu as essayer de desinstaller les drivers de carte réseau ? Puis de réinstaller ? ( Préalablement enregistrés avec par exemple  http://www.tech2tech.fr/astuces/sauvegarder-ses-drivers-en-quelques-clics/ )

 

Wep ! Ca j'ai tenté. Mais j'ai pas refais les manips suggérées au dessus par manque de temps...

 

La preuve la preuve la preuve !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant