Jump to content

admseb

Techs info
  • Content Count

    153
  • Joined

  • Last visited

  • Days Won

    13

Posts posted by admseb

  1. Bon j'ai réussi à installer Xenapp 7.13.

     

    Explication :

    J'ai du recourir à une machine virtuelle en Windows server 2012R2 en plus du serveur physique.

    Il faut bien 3 servers :

    - 1 où il y a A.D

    - 1 où il y a le Delivery controller avec Studio, Storefont , la Bdd , éventuellement le serveur de licences (moi je l'ai mise sur un autre serveur de Bdd)  => ça c'est ma VM.

    - 1 où il y a le Virtual Delivery Agent ( c'est à cet endroit que vous installer les bureaux et les applications que vous souhaitez partager aux utilisateurs) => Server physique boosté en RAM de préférence.

     

    Pour ceux que ça intéresse , je vous met un lien qui explique les bases de Citrix :

    https://docs.citrix.com/fr-fr/xenapp-and-xendesktop/7-6/xad-architecture-article/xad-core-concepts.html

     

    Merci à tous.

  2. Bon,

    je pense avoir trouvé mon problème d'après le lien fournit par Fabrice.

     

    Le serveur Xen App (server 2) est différent du server VDA (server3) :

     

    "

    Serveur 1 / IP : 10.0.0.101 / Un serveur sous Win. Server 2012 avec un Active Directory (et une autorité de certification racine * créée pour ne pas payer de certificat SSL)

    Serveur 2 / IP : 10.0.0.102 / Un serveur sous Win. Server 2012 où l'on va installer XenApp. Ce serveur est lié à l'Active Directory et il sert de serveur principal (tout passe par ce serveur)

    Serveur 3 / IP : 10.0.0.103 / Un serveur sous Win. Server 2012 où l'on va installer le Virtual Delivery Agent pour que XenApp puisse publier les applications et les bureaux (si vous le souhaitez)."

     

    Hors je n'ai qu'un server physique à ma disposition donc je sais pas si je peux installer le XenAp et VDA sur le même...

  3. Bonjour,

     

    merci pour votre aide, c'était une mise à jour Windows qui posait gênait car même en installant le gestionnaire de driveurs HP et en effectuant les maj, le problème persistait.

     

    J'ai mis les dernières mises à jour Windows update sur un des PC impactés et tout refonctionne...plus de plantage.

     

     

  4. Bonjour,

    j'ai trouvé via BlueScreenView (merci Gnoky) les 2 fichiers qui semblent poser problème.

     

    WIN32KFULL.SYS et NTOSKRN.EXE (suivant les dumps analysés, toujours au moins NTOSKNR.EXE présent)

     

    je ne sais pas quoi faire maintenant car j'ai 6 PC d'impactés.

     

    Des idées ?

     

    A+

     

    crask_w10.png

  5. Bonjour,

     

    je monte un serveur WSUS sur un serveur virtuel en W2012 R2 en suivant cette documentation :

    https://www.tech2tech.fr/windows-server-2012-installer-et-configurer-un-serveur-wsus/

     

    Je me retrouve bloqué sur la partie  " Toujours dans le volet des GPO, double-cliquez sur Spécifier l’emplacement intranet du service de mise à jour Microsoft, puis cliquez sur l’option Activé, puis dans les Options de la GPO, tapez l’adresse web de votre serveur. Dans mon cas : http: //zbwds.zerobug.lab:8530, puis cliquez sur OK. "

     

    => J'ai une page blanche quand je tape http://SRVWSUS:8350 en local sur mon serveur ou sur un PC de mon réseau (même domaine)

    Il n'y a pas de serveur IIS à installer?

     

    Des idées, conseils ?

     

    A+

     

  6. Bonjour,

    le sujet m'intéresse car je dois bientôt en monter un.

    Sachant que j'ai des PC en Windows 17 et 10, que je compte télécharger que les MAJ critiques, de combien de place dois-je prévoir pour stocker 6 mois de maj?

    je sais pas comment calculer l'espace nécessaire.

     

    Merci d'avance.

     

     

     

  7. Bonjour,

     

    j'ouvre cette conversation car j'ai besoin d'aide.

     

    En effet, nous avons migré une vingtaine de PC fixes sous Windows 10 il y a 6 mois, avec quelques bugs mais sans plus.

     

    Depuis 1 semaine, c'est le 3ème Pc sous Windows 10 qui me fait un écran bleu (2 fois hier)

     

    Pour le premier, j'ai changé le disque dur par un ssd pensant une fin de vie.

     

    Pendant 2 jours impeccables et ce matin il s 'est carrément éteint.

     

    Les 2 autres pcs font des écrans bleus aléatoirement.

     

    J'ai reformaté le 3ème pc à l'instant et désactivé les maj de Windows 10 pensant que cela pourrait venir d'elles.

     

    Qu'en pensez-vous svp?

     

    A+

     

  8. Bonjour, Sébastien, 40 ans, je m'occupe de support utilisateurs sur Windows 7 et 10 (en cours de migration) et de quelques serveurs Windows 2012R2.

     

    J'ai rejoins ce forum pour accroitre mes compétences et aider à la mesure de mes acquis.

     

    A bientôt.

     

×
×
  • Create New...