Jump to content

Jack Harper - Tech-49

Techs info
  • Posts

    116
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by Jack Harper - Tech-49

  1. Bonjour, oui fais un test avec une 3 alimentation qui fonctionnent. Une alim HS peut produire les mauvaises tensions lorsqu'elle lâche et provoquer la mort d'autres composants oui.
  2. Bonjour, Je rejoins ramius, le RAID n'est pas une sauvegarde. En cas de virus, problème logiciel lors d'une mise à jour ou fausse manipulation tu perds tes données... Prévois donc plutôt un petit NAS (mono ou double baie) pour la sauvegarde du NAS principal plutôt qu'un SHR-2 ou RAID6. Avec un disque dur externe tu n'as pas de suivi de la santé du disque donc aussi bien il peut être HS le jour où tu a besoin de tes données. Le cache SSD ne te servira pas non plus, c'est surtout dans les environnements très particuliers (recherche, modélisation 3D, ...) ou avec beaucoup d'utilisateurs qu'on voit la diff. Concernant l'onduleur, en plus de brancher l'USB il faut activer la prise en charge dans le NAS (ALIMENTATION -> UPS) sinon il ne réagira pas.
  3. Salut vous deux, je rebondis juste sur cette remarque. IP fixe externe/interne ? Car même avec un failover sur un routeur, ton IP externe est différente lors de la bascule car chaque box à sa propre IP externe. Si tu veux garder la même IP il faut un système comme OverTheBox. Généralement j'active le DDNS gratuit présent dans le NAS comme ça il met à jour de lui même son IP externe. Si c'est pour l'IP interne, j'utilise souvent le principe du câble sur le switch en PME. Je met le même réglage IP sur les deux routeurs mais je décale le DHCP sur deux plages différentes car j'ai déjà eu des conflits lors de tests, les routeurs ne ping pas forcément une IP avant de l'attribuer.
  4. Bonjour tout le mode Ma fidèle Dymo vient de rendre l’âme, n'ayant qu'une seul rouleau d'avance je regarde ce qui se fait chez la concurrence. Qu'utilisez vous ? Perso je m'en sert quotidiennement pour marquer les PC, les éléments des baies, câbles etc... Je viens de tombé là dessus mais je n'ai jamais croisé cette marque : https://www.materiol.com/products/jc-label-maker-2-0 quelqu'un connait ?
  5. Vous pensez quoi de Watchguard pour les pros ? On a été démarché pour leurs solutions antivirus : https://www.watchguard.com/fr/wgrd-products/endpoint-security
  6. Il faut autoriser AnyDesk dans les Pomme -> Préférences système -> Sécurité et confidentialité -> Confidentialité Ajouter AnyDesk dans les rubriques Accessibilité, Accès complet au disque dur et enregistrement d'écran
  7. Bonjour à tous, quand j'installe plusieurs bornes WiFi 2.4Ghz dans un bâtiment, je m'arrange pour mettre les bornes sur des canaux qui ne se chevauchent pas, par exemple la première borne sur le canal 1, la seconde sur le canal 6, la troisième sur le canal 11, la quatrième sur le canal 1 etc... Dans le cas de bornes 5Ghz, on a le même soucis ? Si oui quels canaux mettre ?
  8. Bonjour, tu es bien sur un IP Full stack ? Vérifie dans le compte Free.
  9. Si on parle d'un poste infecté oui, si on parle du NAS infecté non il mange tout car la première chose qu'il fait c'est se mettre en administrateur, puis il dégomme les sauvegardes (simple suppression) puis crypte les volumes De toute façon sans même parler de ransomware, tu ne peux pas sauvegarder sur le boitier en lui même, en cas de défaut sur la carte d'alim tu peux griller tes disques durs, en cas de plantage de MAJ tes disques peuvent se retrouver vides, etc... la sauvegarde c'est toujours externe au NAS en lui même. Sur le NAS tu peux garder des historiques de versions, des snapshots etc... mais ça vient en plus de la vrai sauvegarde.
  10. Bonjour nobru, C'est pas ça qui te sauvera, ça crypte l'intégralité des stockages, y compris USB et montage SMB accessibles si tu en as. Et dans HyperBackup, ça demande la suppression de la sauvegarde distante peut importe que ce soit du cloud, USB ou NAS. Les seuls trucs efficaces sont : - La sauvegarde déconnectée : disque USB que tu débranche ou NAS secondaire qui s'allume à heure fixe pour la sauvegarde - 3 NAS en cascade (NAS1 -> NAS2 -> NAS3) avec un décalage d'une journée. Ainsi quand le NAS1 se fait manger et qu'il demande au NAS2 de supprimer la sauvegarde, le NAS3 lui en contient encore une. - Destination de sauvegarde qui propose seulement le dépôt de fichiers et interdit toute suppression, mais dans ce cas il faut soit que la sauvegarde soit légère soit un mécanisme de nettoyage. Par exemple un serveur RSYNC qui vient récupérer la sauvegarde et non le NAS qui l'envoi.
  11. Bonsoir Christophe, j'utilise HyperBakcup avec le cloud C2 chez plusieurs clients et ça fonctionne bien.
  12. Bonjour garfield50, j'ai le même soucis avec 2 clients qui utilisent pourtant le webmail Orange !
  13. Bonjour jeanb, tu as essayé Medicat ? https://www.tech2tech.fr/medicat-lutilitaire-de-depannage-informatique-passe-en-version-21-03/ Elle peut booter en BIOS ou UEFI automatiquement, du moment que le sécure boot est désactivé.
  14. Bonjour à tous, je prépare actuellement la mise à jour du site web d'un groupe composé de plusieurs agences. Actuellement les domaines sont configurés ainsi : www.legroupe.com -> racine de l'hébergement www.legroupe-ville -> racine de l'hébergement www.agence-rachetee-mais-nom-tres-connu.com -> racine de l'hébergement Le site principal comprenant une rubrique avec une page pour chaque agence je me demande si ça ne serait pas plus propre et comment faire pour passer à : www.legroupe.com -> racine de l'hébergement www.legroupe-ville -> racine de l'hébergement\page-agence-concernée www.agence-rachetee-mais-nom-tres-connu.com -> racine de l'hébergement\page-agence-concernée Je cherche donc à rediriger des domaines vers des pages spécifiques, mais sans avoir de problème de référencement comme contenu dupliqué ou autre dans Google...
  15. Bonjour Nobru, si tu boot avec un live cd Ubuntu ça donne quoi ? Wifi fonctionnel ?
  16. Ici je n'ai pas de croix, les lecteurs apparaissent connectés avec la barre bleue indiquant le taux de remplissage et lorsque je tente de les parcourir ça ne se reconnecte pas malheuresement Je vais demain changer le compte et je verrais bien si ça change ou pas.
  17. Merci pour vos réponses. Bon avec le nom du serveur ça ne fonctionne plus non plus ce matin... Quand l'accès aux lecteurs est coupé depuis le poste en question je ping bien le serveur par le nom ou l'ip, je peux bien m'y connecter en RDP sur ma session admin, un nslookup répond bien. Les deux deux postes (ancien et le nouveau) sont sur deux ports réseaux différents. Le serveur Windows (machine virtuelle Esxi) n'a qu'une carte réseau et une IP mais est sur un hyperviseur qui en a deux connectée sur hyperviseur ESXi, principale et seconde liaison montante. Rien de spécial dans la console DNS. Pas de GPO l'AD a quelques mois. Je vais créer un nouveau compte utilisateur pour voir.
  18. Bonjour à touts et toutes, j'ai besoin d'un regard neuf sur un problème dont je ne trouve pas l'origine. Le client a une dizaines de postes et un serveur AD , j'ai remplacé un poste début septembre et depuis quelques jours ce poste perd l'accès aux lecteurs réseau avec une message indiquant l'absence de droits. - Les lecteurs réseaux sont montés à la main via l'IP du serveur. - Lorsque le problème se produit, tous les lecteurs sont inaccessibles sur ce poste, même ceux en accès "Tout le monde". - Même problème sur son ancien poste mais qui lui n'est pas dans l'AD, j'ai monté les lecteurs en renseignant le même compte que son poste actuel. - En redémarrant le poste ça se remet à fonctionner... quelques minutes ou heures. - Si je tape le nom du serveur à la place de l'IP par contre ça fonctionne ! Du coup j'ai remonté en \\NomServeur\lecteurs tous les lecteurs de ce poste et ça fonctionne ainsi pour le moment... Merci pour vos lumières
  19. Merci pour ta réponse, non je n'ai rien modifié dans le switch. Les bornes wifi sont multi-SSID, les autres réseaux wifi diffusés par ces bornes n'utilisent pas de VLAN donc vu que je n'ai qu'un port Ethernet sur chaque borne je me suis dit qu'en modifiant le VLAN ID du port sur le switch ça allait me mettre l'ID 20 de VLAN sur les paquets des autres SSID alors qu'il ne faut pas puisqu'ils ne sont pas dans le VLAN 20 eux. Dans l'idée je souhaiterais que le switch laisse passer les paquets sans toucher à l'ID VLAN.
  20. Bonjour à tous, j'ai un problème tout bête pour l'ajout d'un réseau wifi "employés", mais qui me bloque vu mon niveau débutant sur les VLAN - un Fortinet sur lequel j'ai ajouté un VLAN (ID 20) afin de filtrer un peu plus que sur le réseau interne - 4 bornes WIFI sur lesquelles j'ai ajouté un nouveau SSID "WIFI_EMPLOYES" avec un VLAN ID20 en plus du réseau "WIFI_INTERNE" qui lui n'est pas mis en VLAN Tout marche bien sur 3 bornes mais pas la quatrième. Après investigation la seule différence est que cette borne passe par un petit switch administrable (D-Link DGS-1100-05V2) utilisé seulement pour vérifier à distance le bon raccordement réseau de deux machines. J'ai reproduis le réseau en atelier avec un autre switch administrable tout neuf et j'ai le même soucis alors qu'avec un switch basique aucun problème. J'en déduis qu'un switch administrable modifie les paquets réseau avec un VLAN en enlevant l'ID alors qu'un switch classique le laisse intacte. Il y a un mode particulier à activer dans ce genre de switch pour qu'il laisse transiter tranquillement mes paquets ?
  21. Ben pour le coup ddrescue se débrouille bien en terme de % récupéré, j'avais comparé sur une dizaine de disques avec le PumaCloner que j'ai eu à l'époque des jetons et c'était pas beaucoup mieux en testant un coup sur le Puma en premier et un coup sur le ddrescue en premier. Mais la procédure est bien plus longue et contraignante qu'avec le Puma, notamment car il gère mieux les blocages. Il faut aussi adapté les paramètres de "retry-passes" à la vitesse de lecture histoire de ne pas le laisser tourner 10 jours... Donc sauf pour un mec tout seul sans budget mais avec du temps devant lui, le PumaCloner c'est rentable Même histoire avec leur outil Smart Disk Checker Pro qui est assez cher par mois, mais ça permet d'avoir un rapport propre et lisible à montrer directement au client avec un résultat plus fiable qu'un Cristal Disk ou smartctl, surtout sur les SSD. Et le scan complet est plus facile à mettre en œuvre qu'avec Vivard sur UBCD par exemple.
  22. Il n'y a malheureusement pas beaucoup d'alternatives, aussi facile à prendre en main. Là t'as du "tout en un" efficace avec le PumaCloner Sinon il faut te monter une machine linux avec les outils qui vont bien pour : ne pas monter automatiquement le disque, mettre à zéro des disques durs qui serviront de destination, identifier les infos du disques, faire un test de santé, faire de la copie avec gestion des secteurs défectueux... Je recommande également Recoveo pour la récup des données, presque toujours du 99% de récup sauf sur des disques bien amochés genre crash de la tête de lecture sur le plateau. Attention par contre avec les Acronis et autres ainsi qu'à la récup des dossiers à la main, c'est généralement prévu pour copier un disque en bon état, ça peut tuer un disque qui était simplement en début de défaillance et qui aurait très bien pu être copié à 100% avec ddrescue par exemple.
  23. Bonjour Janfi, Pour ton disque dur qui n'apparait pas, ça doit provenir du contrôleur raid Smart Array qui n'est pas configuré. Il ne suffit pas juste de brancher un disque pour le voir comme sur un PC classique. Recherche des tutos sur l'installation de ce serveur pour mieux comprendre son démarrage, genre : Pour ta clé qui ne boot pas, fait une clé avec rufus. Une première fois en MBR et BIOS et si ça ne boot pas refait en GPT et UEFI. Si tu n'arrives à rien booter c'est que tu dois avoir une option dans le bios qui bloque le démarrage.
  24. Bonjour lolo2000, C'est quel NAS exactement ? Car attention aux performances I/O avec des disques distants sur un NAS, ça peut vite être la galère et avoir des VM qui tournent au ralenti...
×
×
  • Create New...