Jump to content

jeanb

Techs info
  • Posts

    244
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by jeanb

  1. Le 16/03/2019 à 21:43, ramius179 a dit :

    est ce que tu as essayé d'y acceder depuis un autre poste en smb ?

     

    cela te permettra de voir facilement si tu y as accès

     

    Il y a 2 heures, ramius179 a dit :

    hum ...

    as tu déjà essayer avec le protocole AFP ?

    Oui je suis en afp j’y accède mais c’est très long, alors qu’avant la mise à jours c’etait immediat

  2. il y a 59 minutes, ramius179 a dit :

    Essaye de le monter en remplacent smb:// par cifs://

    est ce que cela améliore un peu les choses ?

    J'ai déjà essayé, mais ça ne change rien , je l'ai fait pour un autre client avec un Nas et la ça fonctionne.

  3. Il y a 3 heures, yul a dit :

    je suis pas sur d'avoir compris, "mais de que le chemin est fait c'est assez fluide"

    si c'est le montage qui est long, essaye de creer .app

    apple script : mount volume « smb://login:password@IP/partage »

    Enregistrer en tant qu'application et le charger au démarrage ( par exemple dans préférence système, utilisateur, démarrage)

     

    je fais ça souvent chez mes clients macistes. (surtout des vetos et des dentistes)

    Effectivement c'est le temps de montage qui est long, si j'ai bien compris tu me conseille de créer un script, que dois je écrire exactement dans l'éditeur?

    Ok j'ai compris mount volume « smb://login:password@IP/partage »

  4. Bonjour à tous ,

    J'ai un problème chez un client équipé de 3 Mac mini et Mac mini 2010  serveur , suite à la mise vers El Capitan du serveur  l'accès aux dossiers partagés est très lente, mais de que le chemin est fait c'est assez fluide. la ram est suffisante (8Go) j'ai changé le hdd par un ssd, j'ai vérifié dans le moniteur d'activité .

     

  5. il y a une heure, admseb a dit :

    Bonjour,

     

    même idée de départ que Pyrithe, sinon s'il est sur réseau , descendre une sauvegarde au cas où le fichier s'est corrompu avec le temps.. ça m'a sauvé une fois..

    Non il n'est pas sur le réseau mais sur mon Zalman, que j'ai copié ensuite sur mon pc. N'existe t'il pas un autre logiciel qui ouvre les fichier tib?

     

  6. Le 24/03/2019 à 09:34, Pyrithe a dit :

    Est ce que le fichier est stocké sur un disque dur externe?

    Si oui, tu as essayé de vérifier le système de fichiers? Si ca se trouve le problème vient du système de fichiers et une fois réparé, ca fonctionnera peut être?

    Si c'est vraiment le fichier qui est corrompu, à mon avis c'est mort.

    Le fichier se trouve sur mon Zalman que j'ai verifié ensuite je l'ai copié sur pc? Il n'y a vraiment aucune solution?

     

  7. Bonjour à tous,

     

    Je dois remplacer les deux disques dur par des ssd sur un MacMini de 2010 avec Elcapitan et MacOs Serveur. Avec l'utilitaire de disque je formate les ssd en Mac OS x étendu (journalisé) et ensuite je restaure l'image Mac OS (Mac HD) sur le premier disque et sur le second il me propose "Raid Partiton 2" , "Ensemble Raid 1 mini Serveur" , Mac HD, Mac HD. Lequel dois je choisir sachant que je ne sais pas si c'est du Raid 0 ou 1.

     

    CAPTURE.jpg

  8. Salut les techs,

    Au secours ! Chez un client j'ai fait une sauvegarde avec le Boot cd d'Acronis d'un pc sous garantie qui ne démarré plus. Problème impossible de restaurer l'image "fichier corrompu". J'ai essayé de la monté avec Acronis , j'ai le message "initialisation" puis il disparait. Connaissez vous un soft pro (pas d'arnaque comme on trouve sur le net) qui me permette soit de réparer l'archive soit de la convertir dans un autre format?

  9. il y a 35 minutes, ramius179 a dit :

    Salut,

     

    content que tu es pu résoudre ton problème.

     

    Effectivement depuis un mac qui accède a un réseau, c'est un constat que j'avais déjà eu

    c'est beaucoup plus stable en utilisant cifs 

    il me semble que c'est depuis Maverick ou Mountain Lion que cette astuce est d'actualité.

    cela force l'utilisation de SMB 1 au lieu du SMB 2 qui bug sous Mac OS

    Effectivement depuis Maverick. Merci

  10. Bon j'ai résolu mon problème, j'ai eu un tech de chez Canon, qui visiblement on beaucoup de problème pour le scan (smb) vers Mac. Il m'a juste conseillé de faire une scan vers le nas syno en smb, de laisser vide  le champ chemin réseau et dans l’hôte \\ip serveur\SCANS. Par contre dans la connexion au réseau du Mac ,  remplacer smb par cifs pour éviter les déconnexions.

    Ça à l'air de fonctionner. 

  11. Bonjour à tous ,

    Je suis chez le client et je tourne en rond, j'arrive à scanner en smb vers mon portable windows mais pas vers les iMac, j'ai essayé le conseil de Yul, le dossier "scan" est bien partagé avec l'utilisateur scan, j'arrive à accéder aux autres iMac.

  12. Bonjour à tous,

     

    J'ai un problème à résoudre chez un client une agence immobilière, chaque fois qu'il envoi un mail  avec leur logiciel de transaction immobilière ( twimmo.net) à  un de leur client avec une adresse Gmail , soit il va dans les spams soit il ne le reçoit pas.

    Avez vous une idée?

  13. Il y a 4 heures, yul a dit :

    Déjà le chemin réseau doit être "scan" tout court.

    Sinon arrives tu à accéder aux dossiers partagés depuis les autres mac ? Finder, Allez, se connecter au serveur, smb://TON_IP/scan 

    Pour le partage, tu es bien allé dans préférence système, partage ?

    Sinon si ça scan pas sur le NAS non plus ?

     

    Bonsoir Yul pourquoi le chemin réseau doit être « scan » tout court le dossier Scan ce trouve sur le bureau !

     

  14. Bonjour à tous,

     

    Chez un client équipé de 3 iMac et une imprimante Canon IRA C2020I, je n'ai pas de réponse quand j'envoie un scan sur  un dossier partagé sur le bureau de  chaque iMac. Dans le carnet d'adresse de l'imprimante j'ai créé  des utilisateurs en protocole SMB, nom d'hote l'adresse ip, chemin réseau /users/nomutilisateur/Desktop/Scans, nom d'utilisateur scan que j'ai créé en administrateur , mot de passe "scan".

    Le dossier "scan" est bien partagé avec l'utilisateur scan en lecture et écriture. J'ai aussi essayé sur un dossier partagé du NAS idem.

    Si vous avez une idée je suis preneur. 

     

  15. Bonjour à tous,

     

    Chez un client équipé de 3 iMac et une imprimante Canon IRA C2020I, je n'ai pas de réponse quand j'envoie un scan sur  un dossier partagé sur le bureau de  chaque iMac. Dans le carnet d'adresse de l'imprimante j'ai créé  des utilisateurs en protocole SMB, nom d'hote l'adresse ip, chemin réseau /users/nomutilisateur/Desktop/Scans, nom d'utilisateur scan que j'ai créé en administrateur , mot de passe "scan".

    Le dossier "scan" est bien partagé avec l'utilisateur scan en lecture et écriture. J'ai aussi essayé sur un dossier partagé du NAS idem.

    Si vous avez une idée je suis preneur. 

     

  16. Le 11/03/2019 à 07:24, mrclean a dit :

    Salut...

     

    A quelle debit de synchro sont connectés tes pc aux bornes Wifi ? Tes PC en ethernet travaille en Gb sans aucune perturbation. ce n'est pas le cas en Wifi, si t'es connecté à 150Mb debit théorique de synchro entre ta borne et ton pc avec des perturbations en plus ca donne ca. Le Wifi n'est pas fiable rien ne remplacera le câble ^^ 

    Attention que les débits annoncés pour tes bornes c'est aussi du théorique (le béton, les objets .. sont autant de perturbateurs d'ondes. Les fréquences utilisées 2,4 et 5Ghz sont aussi un frein.. plus c'est haut en fréquence moins il y a de porté et donc moins de débit de synchro et moins de débit réel

    Bonjour mrclean,

    J'ai fait le test uniquement avec mon pc (carte Gigabit) en ethernet/wifi  et mon iphone en wifi, juste à coté de la borne, les deux fréquences 2.4 et 5Ghz sont activés.

  17. Bonjour les Techs,

    Je vous souhaite un bon dimanche.

    Chez un client avec une surface habitable de 800 m2   donc l'adsl atteint à peine les 1 Mega , j'ai installé un routeur 4G Teltonika RUT950, une antenne Poynting XPOL-2 sur le toit avec carte sim free, câblages en cat 6 , switch poe en gigabits, 6 points d’accès wifi Dlink DAP2680. La couverture wifi est parfaite cependant quand je fais un test de débit en wifi j’atteins les 35 Mega en descendant, ce qui est déjà pas mal , par contre quand je me connecte en ethernet j'atteins les 80 Méga. Je ne comprends pas une telle différence, les canaux wifi ne se chevauchent pas, les point d’accès sont des bi‑bande simultanée AC1200 géré en autonome . Peut être un réglages sur  les pa ? Si vous avez une idée. 

  18. Il y a 5 heures, Masenate a dit :

    Bonjour,

     

    Tout dépend de ton budget.

     

    Dans l'idéal RAID1 pour l'os sur des disques classiques et RAID1 ou 5 pour les données sur des SSD.

    Ou RAID5 pour l'OS et le données sur la même grappe.

    Ok merci

  19. Bonjour à tous , si je choisi un serveur et intégrer des ssd pour accélérer la lecture et l'écriture des données, dois je un ssd pour windows serveur et un pour les données ou uniquement pour les données? 

  20. Le 16/02/2019 à 11:34, mrclean a dit :

    oui d'apres ce que j'ai pu lire concernant ta livebox, elle a des ports 100mb. C'est sur que la solution du serveur de fichiers est mieux que la solution NAS. Au niveau des config des uc effectivement ce sont de grosse config pas de pb de ce cote la. Quant au raid 1, solution de sécurité mais moins performante que le raid 0 vu que le raid 1 fait du mirroring de disque ils lisent et ecrivent en même que la réception des données. C'est pour cela que tu as des perf. médiocre.

    Me conseillerais tu de me mettre un routeur avec ports gigabits derrière la livebox ? Pour le NAS je penser le mettre en backup sur serveur.

  21. Il y a 1 heure, mrclean a dit :

    Salut... 

     

    C'est quoi comme livebox ? a-t-elle des ports gigabyte ? moi je pense que c'est le routeur qui est un peut long à réagir. Si tu essaye de t'adresser sans passerelle est-ce que ce marche mieux ? Une solution aussi comme l'a proposé masenate il faut faire de l'agrégation de lien entre le nas et le swtich pour que la bande passante soit doublée (2Gb). Moi je travaille avec du qnap  et avant j'avais tous mes user ad (150) sur qnap et 5 autres sur un autre (pour la comm) et jamais eu de souci. débit >=130Mo/s sur de la copie de gros fichiers video en HD.

    quelle est le débit max si tu fait une copie d'un pc <=> nas.

    Autre piste les HDD ? quel état de santé as-tu des erreurs smart et quelle type de raid 1 ou 0 (vu que c'est qu'un 2 baies le raid 5 n'existe pas car pas assez de disque; si tu dois racheter un nas prend un 4 disque pour faire du RAid 5 c'est le meilleur rapport sécurité/débit).

    Autre piste ? ne serait-ce pas tes pc qui sont à la ramasse ? pas assez de ram ou proc à 100% d'utilisation

    @+

    Salut,

    C'est une Livebox Pro business 1000a mais je croix quelle n'a pas de port gigabyte, les disques du Nas sont en bonne santé et c'est du raid 1, les pc ont de grosse config i7, ssd, 32 Go de ram. Je ne veux pas repartir sur un Nas je préfère installer un serveur car j'ai le logiciel de traçabilité à installer. 

  22. Il y a 1 heure, nobru a dit :

    Bonjour,

     

    Ne connaissant pas le modèle de nas utilisé actuellement, comment pré-supposer qu'un 'serveur' sera plus rapide, même en ssd ?

    Les fichiers passeront toujours par le réseau.

     

    Si  'travailler dessus pendant plusieurs jours'  veut dire que les fichiers restent ouvert plusieurs jours, la première chose à vérifier c'est les onduleurs !!

    Le NAS est un Synology 212+, je veux dire part que les utilisateurs reviennent sur leurs fichiers plusieurs fois par jours et ne peuvent pas à chaque fois les copier du nas vers le pc , les retravailler et ensuite les recopier sur le NAS. 

  23. il y a 1 minute, Pyrithe a dit :

    Pour conseiller AD/pas d'AD et le modèle du serveur, il faut connaitre les logiciels utilisés, les besoins précis, les droits à appliquer, etc...

    Comme pour chaque projet, pour déterminer au mieux le bon produit, il faut maitriser l'environnement client.

    Tu as raison , c'est un serveur de fichiers avec un logiciel de traçabilité, avec des droit en écriture et lecture sur des dossiers partagés. Le seul point important c'est que les utilisateurs puissent travailler leurs fichiers sur le serveur rapidement.

    Par contre  j'ai des questions sécurités dois je faire un post sur la section du forum sécurité?

×
×
  • Create New...