Jump to content

djnetsab

Techs info
  • Content Count

    85
  • Joined

  • Last visited

Posts posted by djnetsab

  1. Salut les techs

    J'ai récemment changé ma machine de Back-up, un pc fixe sur lequel je connecte les disques durs des clients pour faire de la récup de données. 

    Auparavant j'étais sous Windows 7 pro, j'avais réussi par je ne sais plus quel tour de passe-passe à avoir accès aux bibliothèques utilisateurs sans devoir appliquer des nouveaux droits (souvent long surtout quand le disque est pas en forme). C'était tellement confort:

    - ctrl+E

    - X:

    - Utilisateurs 

    - Tartempion 

    - Pouf ! Toute l'arborescence de l'utilisateur

    - ctrl+a, ctrl+c, nouveau dossier, ctrl+v, merci de rien, au revoir messieurs dames... 

    Vous sauriez si j'avais bénéficié d'un gros bug de sécurité de mon Windows 7 ou si y a moyen de retrouver le bonheur ?

    Merci ! 

  2. C'est sympa mais étant donné que dans chaque méthode je dois soit accéder au système, soit récupérer la clé de déchiffrement, choses que je ne suis pas en mesure de faire, je ne suis pas vraiment avancer. 

    Merci quand même. 

  3. Salut les techs !

    J'ai une cliente qui est venue me déposer une ASUS utra portable dont Windows ne bootait plus. Elle arrive sur l'interface de récupération et lorsque je veux lancer l'invite de commande ça me demande de déverrouiller le lecteur C:\ (chiffrer avec BitLocker). Je lui demande donc ces identifiants Microsoft pour me connecter sur un autre PC et récupérer clé de verrouillage.

    Le PC apparait bien et c'est écrit " ‎Ce PC (C:) BitLocker SUSPENDU"

    Mais dans les Clés de récupération BitLocker : y a 2 appareils mais pas celui qui nous intéresse.

    Vous auriez une idée pour ma client au bout du rouleau ?

  4. Le 10/07/2019 à 12:32, garfield50 a dit :

    Sûrement dû à la dernière MAJ de google chrome. Si tu essayes de trouver une version Offline d'une version précédente, il y aurait peut être une possibilité de restaurer et ensuite de mettre a jour ?

    Une fois de temps en temps pourquoi pas mais là... Ça voudrait dire que je prépare mes PC d'avance (debloat, maj windows, Installations de softs, etc ) avec une version ancienne de chrome dans le cas ou je vends un PC avec un transfert, bof bof. Et puis ma petite routine de préparation de poste avec chocolatey marche bien... Du coup mes clients qui utilisent chrome s'assoient sur leur mdp pour le moment... J'ai l'impression que c'est tout ce qu'il manque quand on copie/colle tous les fichiers à la racine du profil ("default" par défaut). 

  5. Le 02/07/2019 à 15:23, KSI a dit :

    prend simplement :\AppData\Local\Google\Chrome\User Data

    Ça fonctionne très bien.

    Ou plus simple utilise la synchro via compte google.

    Oui je sais bien mais justement ça semble ne plus marcher depuis récemment. J'ai eu le problème sur toutes mes dernières préparations de machines. 

    Les comptes Google c'est pratique effectivement, mais dans les faits, pas grand monde les utilise. Et puis si l'ancien PC n'est pas accessible (disque ou Windows HS), je ne peux pas en créer.

  6. Salut les Techs !

    Depuis quelque semaine je n'arrivent plus à transférer les profils Chrome des mes clients qui changent de PC.

    Avant je copier tout le dossier Google de "AppData/Local" et je le remettais au même endroit sur le nouveau PC, ça marchait nickel.

    Mais depuis peu, ça ne fonctionne plus et quand je vais dans les paramètres suite à ça, Chrome me dit qu'il a réinitialisé les paramètres car il aurait détecté une modification par un logiciel tierce.

    Vous auriez une idée ?

    Merci

  7. "Salut les techs !" 

    Heureux propriétaire une Rii i13 (télécommande IR/clavier/air mouse) , je cherche une solution pour scroller avec la télécommande. En effet le constructeur n'a pas trouvé bon de fournir une touche ou autre pour réaliser cette fonction. Donc je cherche désespérément un soft qui me  permettrait, en appuyant sur une touche (par exemple AltGr) et en faisant des mouvements de souris, de faire un scroll vertical. 

    Je ne suis tombé sur rien de concluant jusqu'à présent donc je viens voir par ici si l'un de vous aurait THE idée. 

    Merci d'avance 

  8. Salut les gars,

    Depuis quelques temps, il se passe des choses étranges sur mon PC de boulot.

    A la racine de chacune de mes partitions j'ai des dossiers qui se créent tout seul, et qui reviennent quelques temps après surpression.

    La structure est toujours la même : un au début et un à la fin de l'arboresence.

    Par exemple sur ma partition C: j 'ai un dossier "Acmirror121" et un autre "Xtransfer229".

    A l’intérieur on trouve un peu de tout, du .doc, du .jpg, du .txt, du .sql, du .mdb, etc.

    Mais ils sont tous impossible à ouvrir, cryptés je pense.

    J'ai tenté de trouver la cause avec mes outils habituels :

    adwcleaner, rogue killer, malwaresbytes, avast, stiger, tdsskiller, gmer mais rien de chez rien.

    J'ai dû installer un truc qui a transformé mon PC en zone de stock pour pirate ou un truc dans le genre.

    Ça me gène pas vraiment, mais c'est quand même louche ...

     

    Ça vous parle ?

  9. Salut à tous,

     

    Voilà, je cherche un service de prise de rendez-vous en ligne. J'ai réalisé mon site pro avec Muse car je n'avais ni l'envie ni le temps de me remettre à faire du code.

    Donc le WYSIWYG m'allait parfaitement.

    J'ai vu qu'il existait des librairies de programmation pour "simplifier" tout ça, mais pour les mêmes raisons je n'ai pas donné suite.

    Je suis tombé sur SmartAgenda.C'est pas mal du tout. Ils ont un module de synchro avec des agendas Google, mais les réglages ne vont pas assez loin et je ne peux pas choisir vers quel agenda Google faire la synchro...

    Donc j'aurais besoin d'un service qui me permet d'avoir :

     - Une interface web pour la prise de RDV client (si elle peut-être intégrée dans mon site actuel c'est un gros plus)

     - Avoir plusieurs sous agenda (1 par tech en fait) 

     - Et un synchro paramétrable avec les google Agenda des techs

     

    Voilà si vous connaissez un truc dans ce gout là, faites-moi signe.

     

    Merci.

  10. Salut les techos !

     

    Depuis quelques semaines je rencontre énormément de problèmes avec les profils utilisateurs de mes clients.

    Le chargement se passe mal et un profil temporaire est créé.

    Je corrige ça avec un bidouille dans le registre (HKLM/SOFTWARE/Microsoft/Windows NT/ProfilList) et hop, tout revient dans l'ordre 95% du temps.

     

    Le problème c'est lorsque que le PC possède plusieurs comptes.

    Dans ce cas là, l'utilisateur qui était bloqué se logue bien, mais impossible de changer d'utilisateur.

    Lorsque je déconnecte l'utilisateur en cours, je n'ai pas les autres utilisateurs listés en bas à gauche.

     

    Ils sont pourtant bien listés avec la commande net user .

     

    La seul parade que j'ai trouvé pour l'instant, c'est de mettre le login en manuel, c'est à dire que les utilisateurs doivent rentrer leur identifiant puis leur mot de passe s'il y a.

     

    Voilà je commence à ne plus savoir où chercher. Je compte sur vous si vous avez des idées.

     

    Merci d'avance !

     

     

     

  11. Il y a 2 heures , stepmond a déclaré:

    en effet mauvaise surprise, déjà réinitialiser le bios par défaut, en retirant la pile bouton debrancher batterie et chargeur. JE me demande si ce n'est pas un soucis de fastboot dans le bios (le désactiver en espérant que le bios sera bébloqué). Utiliser aussi pour voir un os live comme le cd live malekal

    Je suis pas sur que ça m'aurais aidé si le Fast Boot fait parti des réglages par défaut du bois. Et rien ne bootait, ni CD ni usb . . . 

     

    Donc à priori la seule façon a été de commencer l'installation sur un autre PC et de remettre le disque dans le PC après la copie des fichiers au moment du premier redémarrage . 

  12. Bon c'est la (grosse) m***e !!!!

    J'ai donc voulu suivre le tuto et la au moment de formater complètement le SSD, DISKPART me dit un truc du genre qu'il ne peut pas "cleaner" le disque à cause du gestionnaire de disque virtuel et que ça pourrait empêcher le PC de démarrer, et blablabla.

    Je me dit que de tout manière le système doit pas se servir du SSD puisque j'ai installé le système sur le SSD, il doit le voir juste comme un disque complémentaire ...

    Du coup j'utilise EaseUs pour forcer le formatage, je redémarre et la HORREUR !!

    D'une part le PC ne boot pas, mais surtout le clavier de veut plus rien s'avoir ! Même avec un clavier USB sur le port USB2

    J'ai un beau message genre "aucun périphérique bootable, taper sur une touche" et rien ne se passe quand je fais ce qu'il dit.

    Impossible de rentrer dans le BIOS.

    Clé bootable, CD bootable, il ne prend rien. En retirant le HDD, rien. En retirant le SSD, rien non plus. 

    Ma prochaine étape sera de commencer une réinstallation sur le HDD sur un autre PC, et de le transférer au moment du premier redémarrage.

     

    Que j'ai bousillé le boot pourquoi pas, mais pourquoi ce p****n de clavier marche plus bordel !!

     

     

    [EDIT] CA BOOT ! ! ! 

    Réinstallation en cours, je testerai le tuto du coup. 

×
×
  • Create New...