Jump to content

Problème avec mes ports usb


Go to solution Solved by djoumadmd,

Recommended Posts

Si il s'agit d'un pbl soft c que les ports usb sont desactivés au bios.. il suffit de les reactiver.. car seul l'usb 3.0 peut etre non reconnu par le systeme windows a defaut de pilotes... quant au systeme Linux je ne sais pas trop... Aussi y a parfois des virus qui les bloque et meme des antivirus.. je ne sais pas si vous parler de reinstallation de windows ou de pilote...

 

Si il s'agit d'un probleme Hard..

1- probleme de charge electrostatique.. il faut mettre la carte mere a nu (a terre) , elever tout surtout la baterie et la pile (pbl connu surtout sur les PC de bueraux mais je n'ai jamais vu cela personnellemnt sur un laptop)

ou

2- un port usb endommagé dont 2 de ses pines se touchent et cela cause un court circuit.. il suffit de separer ces 2 pines et les isoler par expl par une toile isolante pour qu il ne cause plus de pbl et la tu  perd un port mais tu recupere les autres... 

 

tenez nous svp au courant de l'evolution de ce pbl en esperant que vous trouverez sa vraie source ...

 

bonne chance.

 

Zorg

Link to post
Share on other sites

Je rajouterais un test au multimètre pour être sûr que ça reste un problème logiciel et non matériel puis ensuite un live CD pour voir si ça le fait toujours ?

Je l’ai fait avec un live cd mais il ne reconnait pas aussi au début y’avait un seul port qui répondais mais cela fait a peut prêt un mois il ne répond pas j’ai fait une réinstallation complète mais c’est tjrs la même chose.

Link to post
Share on other sites
×
×
  • Create New...