Jump to content

Probleme etrange


Tarsonis

Recommended Posts

Bonjour,

 

je viens vers vous car j'ai un gros soucis avec mon pc, ça fait déjà un moment de ça traine et je suis bloqué, d'autant que j'ai l'impression que ce n'est qu'une suite de problèmes différents.

 

Pour commencer voici mon matos :

+ i7 3820

+ carte mere intel dx79si (qui n'avait pas le bios prévu pour mon pros ...  bravo intel)

avec Version du BIOS/Date Intel Corp. SIX7910J.86A.0494.2012.0424.1039, 24/04/2012 
Version SMBIOS 2.6 

+ ssd intel 520series 240go

+ 8 go de mem

+ gtx 680

+ et je suis sous Windaube familial 64bug (mais bon... c'est la vie hein)

 

Venant on a mon probleme maintenant :

1. j'ai souvent des freeze avec écran bleu (trop rapide pour voir quoique ce soit), quand ça se produit j'ai le disque dur qui est en pleine activité, puis s'éteint, j'ai la vague impression qu'il est la source du problème, mais j'ai quand même des doutes car...

2. Windaube échoue systématiquement à se mettre a jour sur différents patch qu'il juge lui même important.

3. Plus il y a d'acces disque, plus les chance de plantage sont là, en cas de jeux sur le net les soucis sont quasi inexistant, faut juste reussir à arriver jusque là.

4. parfois il enchaine les plantages, comme si il était corrompue. (j'ai eset nod32 a jour)

5. je soupçonne ma ram d'avoir pri un coup avec tout les reset qu'elles ont subit.

 

Voilà, j'ai sorti mon fichier msinfo pour voir, mais pour le moment ça ne m'a rien appris de plus.

 

Si vous avez des idées ou des conseils je suis preneur, car là ça devient infernal.

 

Cordialement.

 

Ps : après divers test la mémoire semble ok, tout comme les slot de la carte mère.

Link to comment
Share on other sites

Merci pour l'info, je vais essayer de voir cet écran bleu de plus prêt.

 

Concernant le ssd je n'en ai qu'un, mais comme j'ai prévu d'en acheter un autre je pourrais faire un test.

 

En fait j'ai de plus en plus l'impression que ce sont des défaut d'écriture qui entraine soit un corruption des fichiers soit une écriture sur des fichiers existant et qui sont utiles au système car c'en est quand même arrivé au point où l'ordi ne voulait plus du tout boot, maintenant je le laisse avec le cd de windows dans le lecteur, et ça repart à chaque fois.

 

Apres, je n'exclus pas un problème sur Windows même, j'ai jamais eu de soucis sur xp (mais autre pc), mais depuis que j'utilise le 7 c'est vraiment la chienlit.

Link to comment
Share on other sites

Pour t'assurer que ton problème n'est pas Matériel tu pourra aussi utiliser les CD Live avec système d'exploitation comme Hirren's boot avec Mini XP ou un cd live Linux pour voir pendant les manipulations s'il y a plantage ou crash, si c'est le cas le problème est Matériel il faut faire un diagnostique de ton Matos sinon le problème est Système. Après les test nous attendons ton retour:   

Link to comment
Share on other sites

Salut,

 

alors j'ai fait memtest, aucun problème, par contre j'ai eu une grosse frayeur ce matin, impossible de démarrer et avec le CD de Windows impossible de réparer le système car disque non reconnu (visible dans le bios mais pas dans les choix de boot), puis mon lecteur devient non reconnu après quelques tentative de restauration système...

 

En tripotant et testant tout et n'importe quoi, après une heure, c'est reparti. Perso je ne connais pas de disque dur qui se répare tout seul, du coup je commence à suspecter un problème de port sata, je vais voir à changer de place mon disque dur, cependant le fait de perdre à la fois le port du disque et celui du lecteur m'inquiète quand à la santé de la carte mère.

 

Au pire si ça continu je vais juste changer le disque dur et la carte mère parce que là ça commence à sérieusement me fatiguer. Mais bon, ça fait des sous quand même. :/

 

En tout cas intel j'y retournerais plus, j'ai voulu essayer après de longues années chez asus + western digital, ben j'airais pas due.

 

Merci pour vos réponses, ça fait plaisir de plus se sentir seul face aux monstres buggesque.

Link to comment
Share on other sites

Bonjour,

 

pour le cas d'Intel, quand on fourni des produits qui sont sensé fonctionner ensemble (exemple : carte mère + processeur) et qu'après la vente et des tas de soucis on t'explique qu'en fait le bios n'est pas adapté ça sens l'amateurisme tout de même, d'autant que j'ai été obligé de flasher mon bios avec leur "mise à jour" qui à fait sauter la garantie de la carte mère. Donc GG intel, c'est du lourd !

 

Pour revenir à mon problème, ce ne sont pas les ports sata, mais je pense que c'est bel et bien la carte mère qui à un soucis.

 

Dans tout les cas j'ai décidé d'en changer.

 

Merci pour votre aide.

Et bonne fêtes de fin d'année ! ;)

 

Link to comment
Share on other sites

Bonjour,

J'ai eu un soucis similaire sur un intel SSD

dans les options du BIOS, cherche l'option HDD mode ou approchant et regle l'entrée sur (IDE ou Legacy

au redemarrage suivant, windows detectera le changement et installera les pilotes correspondants

 

si ça ne marche pas, tente une reinstalle de Windows propre, toujours en "ide mode" ou legacy mode" (depend du bios)

A noter que la fonction TRIM fonctionne en IDE mode

Link to comment
Share on other sites

×
×
  • Create New...