Jump to content

Pb démarrage windows 7


Go to solution Solved by nico76,

Recommended Posts

J'ai un soucis au boulot sur un poste en windows 7.

 

Le poste reste bloqué sur l'écran noir avec le logo windows.

 

245519.png

 

La première fois que le problème est apparu , j'ai éteint le pc , démarrer en mode sans echec et redémarrer le pc --> Pas de blocage , démarrage OK.

 

Le lendemain matin , mon colègue vient me chercher : Idem , PC bloqué sur l'écran "Démarrage de Windows ..." :angry:

 

Même manip : boot en mode sans échec et redémarrage : OK

 

 

Ce que j'ai fait :

-Adwcleaner : OK

-Verif des prog qui se lancent au démarrage : RAS

 

Vendredi , j'ai lancé une réparation de windows en passant par le cd. Après 2-3 tests d'extinction et de redémarrage, tout était ok.

 

Ce matin , mon colègue me rappelle pour le même problème :angry:  !!!

 

Si quelqu'un a des idées sur d'autes actions à mener ...

 

Merci

 

Link to post
Share on other sites

Salut,

 

Pareil que Taurus,je pense que ton disque est HS (j'ai déjà eu le souci)

Avant de le démonter, regarde si tu ne peux pas le tester par ton bios dans l'onglet diagnostics (pas tous les bios le propose)

 

Et si les tests sont ok, essaie de formater et réinstaller ton windows, il a pu dérailler ça aussi ça arrive.

Link to post
Share on other sites

Avec Acronis, s'il y a des secteurs défectueux, le logiciel va le signaler, ce sera donc déjà une piste pour trouver l'origine du problème !

 

Après tu peux également monter temporairement le disque sur une autre machine et faire le checkdisk depuis cette machine.

 

Voici la procédure :

 

- lancer la ligne de commande (CMD) en mode "administrateur"

 

- se positionner sur la lettre du disque avec la commande CD D: (si le disque à scanner est reconnu comme D...)

 

- lancer la commande CHKSDK /F /R (F pour "Force" R pour "Repair")

 

- forcer le démontage temporaire du volume

 

Attendre la fin de la procédure et relever les éventuelles erreurs

Link to post
Share on other sites

Apparemment c'est pas un problème HDD.

 

# Rapport du chkdsk :

 

 

230363135 Ko d’espace disque au total.
  49589524 Ko dans 103087 fichiers.
     68360 Ko dans 26387 index.
         0 Ko dans des secteurs défectueux.
    260211 Ko utilisés par le système.
     65536 Ko occupés par le fichier journal.
 180445040 Ko disponibles sur le disque.

      4096 octets dans chaque unité d’allocation.
  57590783 unités d’allocation au total sur le disque.
  45111260 unités d’allocation disponibles sur le disque.

 

# Le PC est un Dell , j'ai passé le test autodiagnotique au démarrage : RAS.

 

# Verif des données SMART avec HD Tune : RAS

 

 

Donc ça serait bien le windows qui déconne :wacko:

Link to post
Share on other sites

 

- lancer la commande CHKSDK /F /R (F pour "Force" R pour "Repair")

 

Pas exactement...

 /F                 Corrige les erreurs sur le disque.

 /R               Localise les secteurs défectueux et récupère les

                    informations lisibles. (implique /F lorsque /scan n'est

                    pas spécifié)

 

Donc chkdsk /R se suffit à lui même. ;)

 

 

Moi maintenant j'essaierais de faire une vérification des fichiers systèmes (SFC /scannow sous WinRE ou sinon en hors ligne : sfc /SCANNOW /OFFBOOTDIR=c:\ /OFFWINDIR=c:\windows).

Si ca démarre en mode sans échec c'est surement un driver ou une dll qui est pourrie...

 

Link to post
Share on other sites

Maintenant , je ne pense pas à un soucis avec la partie Hardware car les tests de diag dell (cpu, ram , hdd ...) passent sans soucis.

 

J'ai été mettre mon nez un peu dans les logs et j'ai vu des trucs qui me plaisaient pas, relatif à l'antivirus (TREND)

 

J'ai utilisé leur outils de suppression et refait une installation.

 

--> Plus d'erreur dans les logs et après plusieurs arrêts / redémarrage , le pc ne se bloque plus.

 

 

Par contre, une fois dans la session (après avoir renseigné le compte utilisateur du domaine), le bureau et la barre des tâches s'affichent ... mais on entend le disque qui gratte et le drapeau du centre de maintenance met du temps à s'afficher (1min) , et ensuite l'îcone de trend.

 

A suivre ...

Link to post
Share on other sites

Maintenant , je ne pense pas à un soucis avec la partie Hardware car les tests de diag dell (cpu, ram , hdd ...) passent sans soucis.

 

J'ai été mettre mon nez un peu dans les logs et j'ai vu des trucs qui me plaisaient pas, relatif à l'antivirus (TREND)

 

J'ai utilisé leur outils de suppression et refait une installation.

 

--> Plus d'erreur dans les logs et après plusieurs arrêts / redémarrage , le pc ne se bloque plus.

 

 

Par contre, une fois dans la session (après avoir renseigné le compte utilisateur du domaine), le bureau et la barre des tâches s'affichent ... mais on entend le disque qui gratte et le drapeau du centre de maintenance met du temps à s'afficher (1min) , et ensuite l'îcone de trend.

 

A suivre ...

Personnellement, ça ne me choque pas que le drapeau du centre de maintenance ne s'affiche pas immédiatement après le boot, de ce que j'en connais c'est même normal qu'il s'affiche seulement après avoir effectué les vérifications d'usage (présence d'un antivirus, d'un pare-feu, d'un anti-malware, etc...).

Link to post
Share on other sites

Salut, pour avoir des infos sur l’état du hd d'un pc qui ne boot pas, j'utilise le live cd deft avec l'appli disks qui te liste l’état du disque et les secteurs defectueuux identifiés, ou si on peut extraire le disque, tu le branche sur un pc sain avec Acronis Drive Monitor qui est gratuit et efficace.

Link to post
Share on other sites
  • 2 weeks later...

Des news du problème ...

 

Le pc a bien fonctionné 2-3 fois et le problème de blocage au niveau du boot sur l'écran windows est réaparu :angry: :angry:

 

J'ai emmené le pc dans mon bureau : pas possible de reproduire le pb :huh:

 

La différence entre les 2 "lieux" de connection : dans le bureau de mon colègue, le pc est relié en RJ 45 sur un switch / point d'accès WIFI.

 

Donc pour l'instant, j'ai viré ce switch et branché le pc en direct et ça fonctionne.

 

 

Du coup pendant le boot et au moment de l'écran windows , il y a de l'activité réseau ? Si quelqu'un sait ce qu'il va chercher ...

Link to post
Share on other sites
  • 2 weeks later...

Bonjour,

Le PC est il sur un réseau avec serveur? peux être un problème d'AD.

 

Un nettoyage virale a t'il été effectué parce que si une activité réseau sans requête a lieu sans ordre donné que ce soit par l'antivirus ou un pro logiciel ou le tiers qui utilise la machine il se peux que le poste soit contaminé.

 

il est possible que la mémoire soit défectueuse (en général des signes précurseur ont du apparaitre type bsod ou système qui fige par forcement sur le load système)

 

Prends un HDD neuf clone celui que tu as actuellement avec un logiciel type Acronis.

 

   

Cordialement.

Link to post
Share on other sites
×
×
  • Create New...