Jump to content
ledzefred

Problème avec clé de sécurité WiFi WPA, uniquement sur OS X

Recommended Posts

Bonjour,

 

Je rencontre un phénomène curieux : j'ai une clé WPA assez longue, je l'ai en fichier .txt sur ma clé USB, sur tous les PC, Téléphones, Tablette, ou autre, quand je colle cette clé dans la case connexion, pas de problème, je suis connecté au WiFi,

 

sauf sur les Macs !!

 

J'ai chaque fois le message "clé non reconnue" ou non valide, enfin bref, je ne peux pas me connecter !

Mais si je redémarre ma Freebox Révolution, là ça marche, la même clé est reconnue sur les Mac !

Mais j'en ai marre de redémarrer ma box à chaque fois, qu'en pensez vous ?

 

Je n'y comprends rien ! :(

 

 

Share this post


Link to post
Share on other sites

T'as essayé de reproduire le problème sur une autre freebox?

Si tu connais quelqu'un qui a une freebox aussi, essaye d'emmener un mac qui a rencontré le problème et de le connecter.

Si ca fonctionne bien, tu pourras mettre en cause ta box ou son paramétrage, si ca fait pareil, alors il faudra voir le support free si le problème est connu (bon courage!!)

Share this post


Link to post
Share on other sites

Une précision : je n'ai le problème que depuis que j'ai changé de Box, avant : FreeBox Crystal, maintenant : FreeBox Révolution, je n'ai modifié aucun réglages :

Canal 11, DHCP, WPA (TKIP), pas de redirection ...

Share this post


Link to post
Share on other sites

Une précision : je n'ai le problème que depuis que j'ai changé de Box, avant : FreeBox Crystal, maintenant : FreeBox Révolution, je n'ai modifié aucun réglages :

Canal 11, DHCP, WPA (TKIP), pas de redirection ...

Peut-être un problème avec le protocole TKIP sur Mac? Si l'implémentation de ce protocole par Free ne respecte pas parfaitement la norme, ca peut être une source de problème!

T'as essayé de changer ton type de clé?

Share this post


Link to post
Share on other sites

J'ai trouvé une solution sur le forum free ! Alors en premier, il ne faut pas utiliser l'espace abonné pour faire des réglages sur sa FreeBox, mais FreeBox OS !

J'ai juste modifié : Version du Protocole EAPOL version 1 au lieu de version 2

Et depuis je n'ai plus de problème  :)

Share this post


Link to post
Share on other sites

×
×
  • Create New...