Jump to content
Twin

Réseau non identifié

Recommended Posts

Bonjour,

 

J'ai un PC sous W7 qui n'a plus de connexion réseau (réseau non identifié).

J'ai désactiver Avast, le controle parentale, et tout les autre logiciels...testé en mode sans échec, créer un autre compte admin, installer un carte réseau neuve, configurer un manuel l'IP mais rien n'a fonctionner, que ce soit chez la cliente ou en atelier j'ai le même problème, j'ai aussi testé avec plusieurs câble.

Quand je suis en automatique il me mais une adresse APIPA (169.254.XX.XX)

 

Quand je fait ipconfig/release, ipconfig/renew j'ai :

 

Une erreur s'est produite lors de le libération de l'interface connexion réseau au local 2 / Une adresse n'a pas encore été associée au point de terminaison du réseau.

 

Je ne sais plus quoi faire, avez vous une idée ?

 

Merci

Twin

 

Share this post


Link to post
Share on other sites

Oui je dirais aussi un petit test avec un LiveCD. sinon l'adresse auto en 169.254.xxx.xxx est une adresse qu'il met lorsqu'il ne trouve aucune config.

Un stick usb wifi ? juste pour voir si ça marche....

Share this post


Link to post
Share on other sites

Un petit problème sur la pile TCP/IP en vue!!

 

Essaye l'outil netsh, avec ces commandes :

 

netsh winsock reset all

 

netsh int ip reset c:\reinitIP.txt

 

netsh int tcp reset c:\reinitTCP.txt

 

 

Ces commandes vont réinitialiser des clés de registre à leur valeur par défaut, réinitialiser la pile TCP/IP, et le socket réseau, qui ont surement été modifiées par un malware, désinstallation foireuse de logiciel, mise à jour mal passée, etc...

 

Lorsqu'un réel dysfonctionnement de la pile réseau est suspectée, c'est une bonne solution.

Ensuite, je serais toi, je vérifierais les fichiers systèmes quand même (sfc /scannow).

Share this post


Link to post
Share on other sites

Merci pour vos retours, j'ai testé netsh mais pas de résultat.

J'ai fais aussi sfc /scannow il a trouver des erreurs voici le fichier génerer ICI

 

Pyrithe Sa te dis quoi les erreurs ?

 

Je vais essayé avec un Live CD et après un ipconfig /flushdns.

Share this post


Link to post
Share on other sites

Avec Tweaking.com Windows Repair (Free/Pro) tu a des outils pour les problèmes réseaux (et d'autres outils aussi). Mais ça correspond peut-être en partie à ce que Pyrithe a indiqué plus haut.

Share this post


Link to post
Share on other sites

Avec Tweaking.com Windows Repair (Free/Pro) tu a des outils pour les problèmes réseaux (et d'autres outils aussi). Mais ça correspond peut-être en partie à ce que Pyrithe a indiqué plus haut.

Oui ils font entre autres ce que j'ai recommandé.

Après, ca mange pas de pain d'essayer cet outil.

 

Ton rapport SFC est blindé de problème d'intégrité de fichiers.

J'essayerais quand même une dernière chose. Réinstaller le protocole TCP/IP.

Est ce que tu peux aussi me donner le contenu du fichier c:\reinitIP.txt et c:\reinitTCP.txt stp?

 

Sinon, la dernière solution sera une réinstallation par mise à niveau...

En tous cas, c'est ce que ton rapport SFC me laisse penser pour le moment...

Share this post


Link to post
Share on other sites

Je n'ai pas de fichier reinitIP.txt et reinitTCP.txt pourtant je viens de refaire la même manip.

 

Quand tu dis de réinitialisation par mise à niveau, tu veux dire quoi ?

Je vais testé avec Tweaking.com Windows Repair.

Share this post


Link to post
Share on other sites

Je n'ai pas de fichier reinitIP.txt et reinitTCP.txt pourtant je viens de refaire la même manip.

 

Quand tu dis de réinitialisation par mise à niveau, tu veux dire quoi ?

Je vais testé avec Tweaking.com Windows Repair.

SI tu n'as pas ces fichiers, c'est que la réinitialisation n'a rien trouvé à remettre en place.

Essaye quand même carrément de réinstaller le protocole TCP/IP...

 

Sinon la réinstallation par mise à niveau est lorsqu'on réinstalle l'OS en lui demandant de faire une mise à niveau (aucune perte de données)

Share this post


Link to post
Share on other sites

Je vous fais retour de cette affaire :)

J'ai essayé de faire la MAJ vers W10 mais impossible, je pense qu'il y avait trop d'erreur.

La réinstallation de W7 en gardant les données n'a rien fait de plus. 

J'ai donc prise la solution radical que je n'aime pas forcément, réinstaller W7 complet et la ça fonctionne.

C'est le mystère je ne serrais j'avais ce qui c'est passer mais bon ça fonctionne. 

 

Merci pour votre aide.

je trouve le logiciel (Internet Complete Repair) de modjo pas mal du tout.

 

@+

Twin

Share this post


Link to post
Share on other sites

×
×
  • Create New...