Jump to content
djnetsab

Virtualisation activée dans le bios, désactivée sous Windows

Recommended Posts

Bon les gars, l'heure est grave, mon patron a un gros soucis sur sa bécane de compète ! ;-) 

 

Il utilise VMware depuis un bon moment et du jour au lendemain, le soft lui dit que la virtualisation du processeur est désactivée. Pourtant elle est bien activité dans le BIOS.  

Dans Speccy, elle apparaît bien comme désactivée, donc apriori ça vient pas de VM. 

On a testé avec un live CD et la virtualisation est bien activée. Donc le soucis vient bien de son installation de Windows.

 

Un restauration système n'a rien donné, rien avec Windows Repair de Tweaking.com, flashage de BIOS non plus. 

 

Une idée les gars ? 

 

Share this post


Link to post
Share on other sites

Bonjour,

 

As-tu un message d'erreur quand tu lance une VM ou VMware directement ? Si oui, envois un screenshot

As-tu essayé de réinstallé VMware et/ou de le mettre à jour ?

Est-ce que les drivers du poste sont bien à jour ? (surtout ceux de la carte mère)

Le rôle Hyper-V de windows est bien désactivé ??

 

Ça fait déjà quelque pistes !)

Share this post


Link to post
Share on other sites

Hé hé, effectivement, c'est plutôt VirtualBox!!

Avast a déconné? Naaann??? :rolleyes:

Sérieusement des exemples comme ca j'en ai plein les poches. Avast c'est passable pour un particulier, mais pour un pro, de grâce, foutez moi ca en l'air!! :D

Share this post


Link to post
Share on other sites

J'ai eu un problème similaire sur une de mes "petites" machines, il y a à peine quelques semaines : impossible de lancer une VM sous VirtualBox, et ce du jour au lendemain, sans préavis <_<.

 

Je me suis arraché les cheveux, mais effectivement le soucis venait bien de mon antivirus, à savoir Avira...

J'avais initialement bien entendu pensé à le désactiver - afin de trouver la cause du problème - mais ça n'a pas suffit.

 

J'aime beaucoup Virtualbox, mais en cherchant suite à mon problème, j'ai constaté que de plus en plus d'utilisateurs ont ce type de défaillance. Du coup difficile de penser que seuls les éditeurs d'antivirus sont fautifs, car ces ennuis surviennent avec des AV divers et variés.

 

Dans mon cas, j'ai dû suivre une obscure manip, que vous pourrez trouver ICI, si jamais ça vous intéresse :).

Share this post


Link to post
Share on other sites

Attention au antivirus ça pose souvent problème, c'est un des premier truc a regarder !

De plus avast est à jeter ! Trop souvent vu des problèmes lié a cet AV ...

Bitdefender ou Kaspersky reste depuis un moment les plus efficaces, après y'a d'autres paramètre à prendre en compte comme le prix, l’impact des performances, etc...

 

Mais ce n'est pas le propos du sujet :)

Share this post


Link to post
Share on other sites

×
×
  • Create New...