Jump to content

192.168.1.1 Livebox inaccessible


6gsxr

Recommended Posts

Bonjour a tous,

J'ai déjà eu a plusieurs reprise un problème avec les pc neuf ou réparer qui sorte de chez moi.

Lorsque les client ouvre leur navigateurs ( explorer, chrome ou firefox ) ils ont le message " la connexion a été réinitialisée", meme en voulant allé sur l'interface de la box 192.168.1.1

J'ai essayer de les mettre en IP fixe, avec DNS d'open DNS, flushdns, en câble, en wifi, désactivé firewall, désactivé antivirus, toujours le même pb.

Avez vous deja eu cella ? avez vous une idée?

Merci

 

Link to comment
Share on other sites

salut,

 

jamais vu non.

chez toi ça fonctionne ?

une fois branché en filaire sur leur livebox, un ipconfig /all te donne quoi ?

tous les sites internet sont inaccessible ou juste l'interface livebox ?

tu dis à plusieurs reprise, c'est souvent ou rarement ?

Link to comment
Share on other sites

A plusieurs reprises? Et donc tu répare ca comment d'habitude?

Moi j'ai déjà vu ca suite à une infection, si un proxy est paramétré.
Auquel cas, si c'est suite à un passage chez toi, t'as peut être une clé infectée, ou une merde sur un stockage réseau, etc...

Link to comment
Share on other sites

quel imbécile que je suis,

On a beau dire, le surmenage, n'a rien de bon.

Alors un ipconfig /all sur mes poste ou sur le poste client tout deux relier a la livebox client donne les même résultat.

Une fois la box paramétrer avec mon tel portable en wifi par ex. tout les ordis ont internet normalement comme si de rien n'ete.

Le pb est apparus a plusieurs reprise sur differentte machine, fixe, portable, windows 7, windows 8, windows 10, avec les navigateurs différents, en navigation privée etc...

Mais après avoir un peu réfléchi, le seul point commun entre tous les ordinateurs qui ont eu ce pb, c'est l'antivirus Kaspersky.

J'ai donc désactivé l'antivirus, mais le pb a ete le même, puis foutu pour foutu ( je voit la reinstall arrivé ) je me suis dit que j'allais directement le désinstallé.

Ben le pb vient de lui, des la désinstallation faite, une page firefox s'ouvre, avec le message " votre livebox " et donc le pb resolu.

Je refait le test en réinstallant kasper, pas d'interface livebox, je désinstalle interface livebox.

 

Je conclus donc que kasper est a l'origine de ce pb, mais n'explique pas pourquoi sur mes postes ( bureaux, atelier, pc portable de test) qui ont kasper d'installés pose pas de pb ? Esque un logiciel antivirus, s'installe avec qq paramètre différent en fonction du matériel de l'ordinateur ?

 

Link to comment
Share on other sites

Il faut que dans vos paramétrages kasperky vous autorisiez dans le pare feu IP (la passerelle) par défaut de votre modem car de base kasperky bloque tout pratiquement et donc il faut établir des règles et ensuite mettre l'adresse dans les dns primaire de vos cartes réseaux cela demande à ce que votre réseau et des adressage en Ip fixe.

Link to comment
Share on other sites

Il y a 7 heures , Ulmann Jonathan a déclaré:

ensuite mettre cette passer el dans le DND primaire de vos cartes réseaux ce qui demande à ce que votre réseau et des adresses Ip fixe.

Je pense quand même qu'avec Kaspersky, on peut utiliser le DHCP! :)

Donc je ne pense pas que ce soit une obligation...

Link to comment
Share on other sites

Il y a 1 heure , 6gsxr a déclaré:

Non surtout que sa fonctionne avec d'autre pc ( ceux de l'atelier ou mon pc portable de test ).

Je me voit mal faire une config d'IP fixe a tous mes clients avec Kasper.....


Pour vos clients non, c'est dans Kaspersky qu'il faut ajouter cette ip, [!] autre solution avez-vous tenté de désactiver provisoirement dans les propriétés de la carte réseaux le firewall (décocher l'agent qui surveille celle-ci).

 

En faisant ça vous gardez votre antivirus et par feux pour l'environnement mais, cela désactive le filtrage sur votre carte, si ça fonctionne vous serrer, que c'est bien un problème du filtrage par conséquent des règles ont ajouté

Sinon il faudrait aller voir dans votre fichier Host si celui-ci n'a pas été modifier par un virus.

 

Link to comment
Share on other sites

il y a eu un bug dans Kaspersky, est-ce que tu installe la dernière version??

 


B// Par ailleurs, une nouvelle version corrective de Kaspersky Antivirus 2016 (MR1) vient de sortir, veuillez l'installer de la manière suivante:

1) Téléchargez la dernière version de Kaspersky 2016 :

2) Désinstallez l’ancienne version de la manière suivante:

-Veuillez cliquer dans la barre de recherche ou le logo de la loupe en bas à gauche de votre bureau.
-Dans la case de recherche, tapez: ''Panneau de configuration''
-Dans le ''Panneau de configuration'', cliquez sur ''Programmes'' et puis ''Programmes et fonctionnalités''
-Choisissez Le programme à désinstaller et cliquez sur ''Désinstaller''.
L'utilitaire de désinstallation s'ouvrira et vous permettra de supprimer le programme.

3) Installez la version 2016 et activez-la avec votre code d’activation à 20 caractères.

Link to comment
Share on other sites

×
×
  • Create New...