Jump to content
02mandrake

Prob serveur pop qui ne réponds pas

Recommended Posts

Bonjour

 

Sur un portable Asus, sous Windows 10 (MAJ redstone), la cliente récupère ses mails via Windows live mail, il y'a quasi systématiquement une erreur "votre serveur Pop3 n'a pas répondu en 60 secondes...."
j'ai modifié le pop et smtp qui était encore sous wanadoo mais toujours le même soucis.

 

Réglages sous l'onglet serveur

 - Pop 3 : pop.orange.fr

- SMTP : smtp.orange.fr

 

Port entrant : 110

*port sortant 25

 

Le pc à toutes les dernières MAJ, il est propre.

Antivirus Windows defender

 

Qu'est ce qui pourrait bloquer ?
L'envoi des messages ne se fait pas non plus tout le temps. C'est totalement aléatoire. :wacko:

Share this post


Link to post
Share on other sites

Déjà fait par prog et fonctionnalités une réparation de WLMail si tu le peux, je ne sais pas si cela peut se faire.

Ensuite à ta place, je configurerai les comptes avec authentification

pop.orange.fr

smtp-msa.orange.fr

 

Dans paramètres supplémentaires

Sur l'onglet serveur sortant

Cocher mon serveur sortant smtp requiert une authentification

Se connecter avec  : remettre l'adresse mail et mot de passe

Sur l'onglet options avancées 110 entrant (ne pas cocher ssl) et 587 sortant (type de connexion rester sur aucun)

Essaye et dis nous si son problème est résolu.

Et s'il te plait met lui un véritable antivirus, Windows defender ne vaut rien !

 

Share this post


Link to post
Share on other sites

Merci Patricia :)
 

Là ça à l'air de fonctionner. Il rapatrie sans erreur pop.

Seul soucis c'est qu'il rapatrie TOUS les messages qu'il y'avait sur le serveur Orange.

Y'en a juste 3000 .....

Share this post


Link to post
Share on other sites

Ça c'est parce que dans les options il a laissé "conserver les messages sur le serveur....", s'il n'utilise que son WLM qu'il ne les fait pas venir sur son téléphone ou sur un autre pc il peut les laisser quelques jours mais pas trop longtemps ou au pire pas du tout.

Share this post


Link to post
Share on other sites

Oui, j'ai vu avec la cliente, on désactive.

Pour le reste ça fait plus de 2h qui me rapatrie les mails sans erreurs,donc ça à l'air d'être bon :)
Merci à toi du coup de main :)
Bonne journée

Share this post


Link to post
Share on other sites

J'ai parlé trop vite
Plus d'erreurs pop3 mais il me recharge systématiquement tout les mails du serveur Orange.
J'ai décocher l'option "conserver les messages" mais rien n'y fait. Quand il a finit de charger les 2000 et que je relance une recherche il repart au début.
Si je l'arrête, que je redémarre le pc, que je relance Windows mail, il continue sur sa lancée, c'est à dire du dernier ou je l'ai arrêter et ainsi de suite.
Je m'arrache les cheveux lol

 

La version de windows live installée et la 2012, possible problème avec Windows 10 ?

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...