Jump to content

Nas synology et VM


Recommended Posts

Bonsoir à tous,

J'utilises un nas Synology ds 1815+ pour faire tourner une dizaine de VM sous vmware. (Linux Windows) ça reste du lab rien de pro.

Le nas est équipé de :

2 disques: samsung SSD 850 EVO 250GB (pour faire du cache SSD)

3 disques: Western digital green  64 mo cache 1TO 7200 tours (Pour la partie stockage LUN et SMB)

 

j'ai 2 cartes réseaux qui sont directement connectées sur mon serveur esxi par la ou passe mes lun.

J'arrive un peu au taqué au niveau stockage, je penses changer ou rajouter des disques.

 

J'aurais voulu avoir votre avis sur l'installation, pour faire de l'optimisation et voir ce que vous pouvez me conseiller pour les disques ?

J'ai quelques lenteur : (La latence d'E/S est passée de la valeur moyenne de 7178 microsecondes à 300309 microsecondes).

 

Merci d'avance

Laurent

 

Link to post
Share on other sites

Bonjour @Pyrithe

Non je n'ai pas de problème avec les analyses SMART, je penses plus au nombre de VM, en plus j'ai l'espace de stockage un peu plein !!!

Je me demande point de vu disque il vaut mieux utiliser des disques en 7200 64 Mo cache, ou il vaut mieux prendre des disques spécifique pour les nas en 7200 128 Mo cache ?

 

Merci

Laurent

Link to post
Share on other sites

Alors déjà, tu peux regarder la compatibilité ici : https://www.synology.com/fr-fr/compatibility

 

Ensuite, les disques grands publics sont à bannir pour un NAS. Il faut au moins prendre des disques dédiés aux NAS (les RED de WD par exemple) ou encore mieux des disques pros (prévus pour les serveurs et SAN).

Après tout dépend les besoins.

Sachant que si tu as plein de VM, sur des disques pleins, rappel toi que c'est un NAS grand public, pas une baie de stockage SAN!! ;)

Link to post
Share on other sites

@DED j'ai bien vérifié  je n'ai pas swap, merci pour ton idée :)

 

@Pyrithe je pense partir sur des disques effectivement dédiés aux NAS, à l’époque je pensais me trouver un SAN d’occasion mais j'ai eu peur à cause de la consommation électrique.

Je ne sais pas si ça se fait de petite SAN, qui consomme peu ?

 

Merci pour vos retour

Laurent

Link to post
Share on other sites

Je viens de voir que tu utilises des disques WD Green, as tu désactivé l'hibernation sur tes 3 disques ?

Est-ce que tu moniteur ton nas ? Tu as combien d'iops sur tes disques ?

 

Autrement oui d'accord avec @Pyrithe tu devrais te tourner vers des RED ou RED PRO

Link to post
Share on other sites
×
×
  • Create New...