Jump to content

Test Débit sur W10 et Linux


cayvanhe

Recommended Posts

Pour avoir pratiqué Nperf et avoir une connexion Fibre Giga, les résultats sont extrêmement dépendants du serveur utilisé lors du test, ça varie facile d'un coefficient 10.

 

Est-tu certain que tes distrib Linux et ton Windows utilisent le même serveur nperf lors des tests ?

 

 

Link to comment
Share on other sites

Il y a 16 heures, Steph69 a dit :

Pour avoir pratiqué Nperf et avoir une connexion Fibre Giga, les résultats sont extrêmement dépendants du serveur utilisé lors du test, ça varie facile d'un coefficient 10.

 

Est-tu certain que tes distrib Linux et ton Windows utilisent le même serveur nperf lors des tests ?

 

 

 

il y a 45 minutes, MathTek a dit :

D'accord avec steph69, essaye avec d'autre site.

 

Parce qu'on a pas remis en cause le fait, que ce genre de site dispose de plusieurs serveurs.
Il faudrait essayer avec IPerf, si tu as la possiblité entre 2 serveurs qui ont un debit suffisant, sinon tu utilise un serveur public:

https://iperf.fr/iperf-servers.php

Merci à vous . je viens de tester iperf sous mon W10 et la j'ai le bon débit .....

je retrouve 643Mb/s . Donc soit :

-Je n'ai pas fait attention aux serveurs (j'ai laissé ceux par défaut ,mais je crois que c’était les mêmes).

-ou nperf par le navigateur n'est pas fiable sur W10.

-je tiens à préciser que sur Linux et W10 ,j'ai utilisé le même navigateur et sans extensions.

 

iperf.PNG

Link to comment
Share on other sites

Il y a 10 heures, MathTek a dit :

Je tiens à préciser que bien entendu tes résultats dépendes aussi de la charge du serveur distant. Donc ces informations sont toujours à prendre en connaissance de cause.

Tout à fait ,cela me semble logique .

Merci pour vôtres aides à tous.

Link to comment
Share on other sites

×
×
  • Create New...