Jump to content
altharus

Demande d'activation de windows xp apres installation

Recommended Posts

bonjour ,

voici mon problème je suis sur une machine MSI de type slim.

 

j'ai effectué une reinstallation de windows avec mes CDs tout se passe bien sans aucuns soucis .

 

Une fois l'installation terminée , l'ordinateur redémarre et se lance pour la première fois et c'est la que commence le probleme.

Il me demande d'activer la licence ( OEM ) windows xp mais une fois activé il ne se lance pas il reste sur la page de selection des utilisateurs.

 

 

Je suis bloqué à se stade je n'arrive pas a ouvrir la session .

 

avez vous deja eu ce probleme ?

 

avez vous une solution?

 

merci d'avance pour votre aide ;)

Share this post


Link to post
Share on other sites

ca desinstalle ie8 qui est à l'origine des divers bugs qui apparaissent lors de l'ouverture de la fenêtre permettant de faire l'activation. Ca arrive souvent après réparation d'un windows xp familial. J'en ai eu des prises de têtes avant de résoudre ce problème... :angry:  d'autant plus que dans pas mal de cas l'activation est obligatoire avant d'ouvrir une session, ce qui fait que tu n'as pas d'echappatoire. Ne pas oublier de réinstaller ie8 après bien sur ;)

Share this post


Link to post
Share on other sites
si ca plante au moment de l'activation obligatoire, voici la solution :

 

invite de commande en mode sans echec, puis :

démarrer exécuter c:\windows\ie8\spuninst\spuninst.exe

 

et ta vie sera meilleure ;)

 

J'ai déjà des soucis d activation et cette solution a été positive pour moi.

Share this post


Link to post
Share on other sites

×
×
  • Create New...