Aller au contenu
max

Exchange, champ SPF et dns différent

Messages recommandés

Bonjour à tous,

 

Petit problème inédit pour moi ce jour :

 

J'ai le NDD d'un client chez LWS et sa boîte mail hosted Exchange chez OVH.

 

Lorsque je fais un test de SPAM, j'ai la note de 8/10 car le champ SPF n'est pas reconnu.

 

J'ai créé, sur le domaine et chez LWS, ce champ

v=spf1 a mx include:mx.ovh.com ~all

 

A mon avis, il y a erreur dedans mais je ne vois pas bien quoi.

 

Quelqu'un aurait une idée ?

 

Merci :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut :)

 

verifie avec MX toolbox si il est bien reconnu

https://mxtoolbox.com/spf.aspx

 

si il ne l'ai pas, je t'invite a suivre le tuto sur leur site pour l'ajouter:

 

https://aide.lws.fr/base/Noms-de-domaine/Gerer-un-nom-de-domaine/Comment-ajouter-un-champ-SPF-sur-un-nom-de-domaine

 

Cordialement


Ramius

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello et merci pour ta réponse.

 

Je n'ai pas d'erreur de SPF sur le site mxtoolbox.

 

Par contre, sur mailchecker, il n'est toujours pas reconnu...

 

Voici ce que j'ai dans ma zone dns après avoir suivi le tuto LWS v=spf1 mx:monndd.be a:mail.monndd.be a:mx.ovh.com -all

 

Est-ce bon ? Je rappelle que j'ai le domaine chez LWS et l'exchange chez OVH...

 

Merci :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Non ton MX n'est effectivement pas configurer correctement

 

essaye comme ceci

v=spf1 a mx include:mx.ovh.com ~all

 

fait un test avec ce site 

https://www.mail-tester.com/

tu aura une erreur détailler dans la partie 3 Authentification > SPF

(tu peux me l'envoyer par MP si tu veux pour que je regarde)

 

Capture.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

 

J'avais ce champ là avant ( v=spf1 a mx include:mx.ovh.com ~all )

 

Mais je viens de le remettre et de relancer un test. J'ai toujours la même erreur que je t'envoie en MP.

 

Voilà comment c'est configuré dans la zone dns LWS :

 

image.thumb.png.72e48480cde93237b6320426216e5b03.png

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Max,

 

Comme je te l'ai indiqué, ton enregistrement SPF n'est pas reconnu.

Vu que tu utilise du Exchange hosted de OVH, je pense que tu devrais passer ta zone DNS chez OVH (je fais ca généralement pour mes clients qui ont des noms de domaine chez Gandi, Amen, ...).

en plus c'est gratuit !

 

il te suffit de te rendre dans ton manager OVH

dans "Web" tu clique sur "commander" puis sur "Zone DNS" 

tu répond au différentes question.

Ensuite configure tes DNS chez OVH (les A, Cname, MX, SPF, ...)

 

Ensuite il faut aller sur ton Manager LWS et tu dois normalement avoir une option pour déclarer les Serveurs DNS que tu veux utiliser.

 

edit:

d'après les différentes capture d'écran que j'ai vu sur le net

tu vas sur "Gestion du Domaine" puis sur "Serveurs DNS"

https://aide.lws.fr/base/Noms-de-domaine/Gerer-un-nom-de-domaine/Gestion-des-serveurs-DNS

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Si j'ai bien saisi le NDD est chez LWS :

 

https://aide.lws.fr/base/Noms-de-domaine/Gerer-un-nom-de-domaine/Comment-ajouter-un-champ-SPF-sur-un-nom-de-domaine

 

Chez eux, ça ressemble à ceci :

 

v=spf1 mx:MONDOMAINE.EXT a:mail.MONDOMAINE.EXT a:mailphp.lws-hosting.com -all

Sachant que a: autorise les domaines spécifiés.

 

Si le NDD est chez OVH :

 

mypersonaldomain.ovh IN TXT "v=spf1 include:mx.ovh.com ~all"

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×