Jump to content
camox

Toshiba Satellite A300 s'éteint en connectent chargeur

Recommended Posts

Bonjour
 
J'ai changé le disque dur d'un Toshiba Satelllite A300 qui était HS. Je l'ai changé et réinstallé l'OS et tout fonctionne hors connexion secteur. Le problème est que l'ordinateur s'arrête quand je branche le chargeur (qui charge normalement). La  RAM est parfaite. La batterie tient environ 45mn.
Hypothèses : le condensateur Nec tokin serait il en cause ? Pour tester cela j'ai désactivé un coeur mais cela n'a rien changé. J'ai même essayé sans disque dur et en bootant sur une clé : toujours pareil.
Est ce que l'ancien disque était tatoué ? D'autre part au démarrage le logo Toshiba n'apparait pas. Un clear CMOS résoudrait il le problème ?
Ou bien un court circuit dans la prise ou sur la carte mère ?  

Merci de vos conseils

Share this post


Link to post
Share on other sites

Cela ressemble bien aux problèmes dû au condensateur que tu indiques.

J'ai trouvé ça sur le net :

 

 

Check if your Laptop works in Safe Mode. If, yes then you have to replace NEC/TOKIN Proadlizer capacitor which is located at the bottom of the processor. But without replacing the problem can be fixed by one of the following ways -

1. In SafeMode Go to control panel--> device manager---> go to processor----> disable one of the two processors --> reboot normally. If not working disable both processors.

2. You Change the Power Saver to High Performance in Windows 7 or 8.1 and the problem fixed. Click start at left bottom of your computer. In the search box type Power. Click Power Options. Change Balanced to High Performance by ticking it.

3. If the problem persists, disable one of the two CPU cores in the BIOS setup . To enter Bios Restart computer and before it boots ckick F2 continously. If it doesnt work , again restart the computer and try with F8 , F10, Delete, F4 ,etc. You may have to initially disable one of the processor cores in BIOS to get the laptop to boot up past the Power-on self-test (POST).

4. Click Start. In the search box type 'services'. Click services. At the right hand side of the services box, click on power. Under the general category change ''Start up type' from Automatic to Disabled. Click apply -Ok. Restart your computer and the problem is fixed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...