Jump to content

Recommended Posts

Bonjour,

 

Je me suis connecté sur un de mes esx ce matin et j'ai vus que mes vms Windows Server 2016 demandaient des mise à jours. Ce que j'ai fait..

Mais depuis elles ne démarrent plus et l'esx m'affiche un message d'erreur... Voici l’événement :

 

Power On VM
Clé

haTask-6-vim.VirtualMachine.powerOn-107493863

Description

Activer cette machine virtuelle

Machine virtuelle:
État

Échec - L'opération tentée ne peut être effectuée dans l’état actuel (Désactivé).

 
 
Je n'arrive pas à dépanner la situation. Avez-vous des solutions ?

Share this post


Link to post
Share on other sites
Il y a 11 heures, Exelsis a dit :

Relance ton client web 😁 si vcenter reboot le. En écrivant sa me reviens. Démarre ta vm via le client lourd vsphere. C est l interface web qui plante

 

J'ai déjà reboot l'esx mais rien ne change.

Je n'ai pas le client lourd mais VMware Workstation pro du coup j'ai essayé de démarrer les vms par là mais rien ne change.

J'ai ce message qui apparait "Unable to open virtual machine VM-AGS-SIG: Unable to read configuration data."

Share this post


Link to post
Share on other sites

Oui j’ai regardé mais pour moi il y a tout. Du moins, il me semble..

 

Non je n’ai pas de backup car je les avais créé que quelques jours au par avant. 

Share this post


Link to post
Share on other sites

Ah merde 🙁 les bckups c est la vie 😁 essaye stp avec le client vsphere, compare les fichiers et extension avec une vm qui marche. 

Pas de snapshot qui traîne ? Assez d espace sur les datastore ?

sinon recréer une vm en utilisant les vmdks actuels

Share this post


Link to post
Share on other sites

Ta dernière solution fonctionne.

 

J'ai recréé des vms et j'indique qu'elles doivent utiliser les vmdk de leurs prédécesseurs et cela fonctionne.

Les vms démarre et je n'ai rien perdu en données ! :)

Share this post


Link to post
Share on other sites

×
×
  • Create New...