Jump to content
jeanb

scan dossier réseau

Recommended Posts

Bonjour à tous,

 

Chez un client équipé de 3 iMac et une imprimante Canon IRA C2020I, je n'ai pas de réponse quand j'envoie un scan sur  un dossier partagé sur le bureau de  chaque iMac. Dans le carnet d'adresse de l'imprimante j'ai créé  des utilisateurs en protocole SMB, nom d'hote l'adresse ip, chemin réseau /users/nomutilisateur/Desktop/Scans, nom d'utilisateur scan que j'ai créé en administrateur , mot de passe "scan".

Le dossier "scan" est bien partagé avec l'utilisateur scan en lecture et écriture. J'ai aussi essayé sur un dossier partagé du NAS idem.

Si vous avez une idée je suis preneur. 

 

Share this post


Link to post
Share on other sites

Déjà le chemin réseau doit être "scan" tout court.

Sinon arrives tu à accéder aux dossiers partagés depuis les autres mac ? Finder, Allez, se connecter au serveur, smb://TON_IP/scan 

Pour le partage, tu es bien allé dans préférence système, partage ?

Sinon si ça scan pas sur le NAS non plus ?

 

 

Share this post


Link to post
Share on other sites
Il y a 4 heures, yul a dit :

Déjà le chemin réseau doit être "scan" tout court.

Sinon arrives tu à accéder aux dossiers partagés depuis les autres mac ? Finder, Allez, se connecter au serveur, smb://TON_IP/scan 

Pour le partage, tu es bien allé dans préférence système, partage ?

Sinon si ça scan pas sur le NAS non plus ?

 

Bonsoir Yul pourquoi le chemin réseau doit être « scan » tout court le dossier Scan ce trouve sur le bureau !

 

Share this post


Link to post
Share on other sites
Le 13/03/2019 à 17:28, yul a dit :

Déjà le chemin réseau doit être "scan" tout court.

????

Si tu as un partage nommé Scan OK, mais comment peux-tu en être "sure à 200%"?

Share this post


Link to post
Share on other sites
Il y a 16 heures, Pyrithe a dit :

????

Si tu as un partage nommé Scan OK, mais comment peux-tu en être "sure à 200%"?

 

Le 13/03/2019 à 14:58, jeanb a dit :

 

Le dossier "scan" est bien partagé avec l'utilisateur scan en lecture et écriture.

 

 

tu as faillis me faire douter ^^

Share this post


Link to post
Share on other sites

Hello,

 

J'avais eu ce genre de problème chez un client avec un ricoh, sur mon mac impossible de faire du scan par SMB et sous bootcamp cela fonctionnait bien, j'en ai déduit surement un problème de version du SMB sur le copieur ou alors le firmware à mettre a jour.

 

Du avec le tech du copieur, obligé de passer par un scan 2 mail ou alors par le protocole FTP.

 

Voili voilou, si ça peut t'aiguiller !!

Share this post


Link to post
Share on other sites

Bonjour à tous ,

Je suis chez le client et je tourne en rond, j'arrive à scanner en smb vers mon portable windows mais pas vers les iMac, j'ai essayé le conseil de Yul, le dossier "scan" est bien partagé avec l'utilisateur scan, j'arrive à accéder aux autres iMac.

Share this post


Link to post
Share on other sites

Bon j'ai résolu mon problème, j'ai eu un tech de chez Canon, qui visiblement on beaucoup de problème pour le scan (smb) vers Mac. Il m'a juste conseillé de faire une scan vers le nas syno en smb, de laisser vide  le champ chemin réseau et dans l’hôte \\ip serveur\SCANS. Par contre dans la connexion au réseau du Mac ,  remplacer smb par cifs pour éviter les déconnexions.

Ça à l'air de fonctionner. 

Share this post


Link to post
Share on other sites

Salut,

 

content que tu es pu résoudre ton problème.

 

Effectivement depuis un mac qui accède a un réseau, c'est un constat que j'avais déjà eu

c'est beaucoup plus stable en utilisant cifs 

il me semble que c'est depuis Maverick ou Mountain Lion que cette astuce est d'actualité.

cela force l'utilisation de SMB 1 au lieu du SMB 2 qui bug sous Mac OS

Share this post


Link to post
Share on other sites
il y a 35 minutes, ramius179 a dit :

Salut,

 

content que tu es pu résoudre ton problème.

 

Effectivement depuis un mac qui accède a un réseau, c'est un constat que j'avais déjà eu

c'est beaucoup plus stable en utilisant cifs 

il me semble que c'est depuis Maverick ou Mountain Lion que cette astuce est d'actualité.

cela force l'utilisation de SMB 1 au lieu du SMB 2 qui bug sous Mac OS

Effectivement depuis Maverick. Merci

Share this post


Link to post
Share on other sites

j'a eu un problème dans le même genre sur une imprimante laser couleur multifonctions Sharp (vous savez le genre de truc ou un donneur d'ordre sorti de nulle part vous appelle pour une intervention sur site "en urgence" et ou vous découvrez peu à peu que tous les prestataires informatique du coin sont venus se casser les dent avant vous 😏) bilan on a changé la bécane par une Canon et tout roule depuis, impossible de faire fonctionner les partages réseau sur cette machine et on était sur du pc pour le coup...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...