Jump to content

Recommended Posts

Bonjour à tous ,

J'ai un problème chez un client équipé de 3 Mac mini et Mac mini 2010  serveur , suite à la mise vers El Capitan du serveur  l'accès aux dossiers partagés est très lente, mais de que le chemin est fait c'est assez fluide. la ram est suffisante (8Go) j'ai changé le hdd par un ssd, j'ai vérifié dans le moniteur d'activité .

 

Share this post


Link to post
Share on other sites

je suis pas sur d'avoir compris, "mais de que le chemin est fait c'est assez fluide"

si c'est le montage qui est long, essaye de creer .app

apple script : mount volume « smb://login:password@IP/partage »

Enregistrer en tant qu'application et le charger au démarrage ( par exemple dans préférence système, utilisateur, démarrage)

 

je fais ça souvent chez mes clients macistes. (surtout des vetos et des dentistes)

Share this post


Link to post
Share on other sites
Il y a 3 heures, yul a dit :

je suis pas sur d'avoir compris, "mais de que le chemin est fait c'est assez fluide"

si c'est le montage qui est long, essaye de creer .app

apple script : mount volume « smb://login:password@IP/partage »

Enregistrer en tant qu'application et le charger au démarrage ( par exemple dans préférence système, utilisateur, démarrage)

 

je fais ça souvent chez mes clients macistes. (surtout des vetos et des dentistes)

Effectivement c'est le temps de montage qui est long, si j'ai bien compris tu me conseille de créer un script, que dois je écrire exactement dans l'éditeur?

Ok j'ai compris mount volume « smb://login:password@IP/partage »

Share this post


Link to post
Share on other sites
il y a 59 minutes, ramius179 a dit :

Essaye de le monter en remplacent smb:// par cifs://

est ce que cela améliore un peu les choses ?

J'ai déjà essayé, mais ça ne change rien , je l'ai fait pour un autre client avec un Nas et la ça fonctionne.

Share this post


Link to post
Share on other sites
Le 16/03/2019 à 21:43, ramius179 a dit :

est ce que tu as essayé d'y acceder depuis un autre poste en smb ?

 

cela te permettra de voir facilement si tu y as accès

 

Il y a 2 heures, ramius179 a dit :

hum ...

as tu déjà essayer avec le protocole AFP ?

Oui je suis en afp j’y accède mais c’est très long, alors qu’avant la mise à jours c’etait immediat

Share this post


Link to post
Share on other sites
Il y a 6 heures, ramius179 a dit :

j'arrive plus a suivre,

 

tu utilise:

smb

cifs

ou afp ?

 

J'utilise AFP mais j'ai essayé smb et cifs meme chose, j'ai mis a jour mac os server qui était en 5.1.7 vers 5.2 (compatible El Capitan)même chose , je ne sais pas d'ou cela vient.

Share this post


Link to post
Share on other sites

×
×
  • Create New...