Jump to content
Maohitline

Problème Windows Server 2012

Recommended Posts

Bonjour,

 

Excusez-moi je ne sais pas si c'est le bon endroit

 

Voilà j'essaie de mettre en place un serveur locale, mais je ne peux pas le configurer.

J'ai ajouté le rôle AD DS (en même temps le rôle DNS) mais quand je veux passer à la suite de la configuration le serveur affiche "le domaine spécifié n'existe pas ou n'a pas pu être contacté".

J'ai recherché cette erreur sur google mais toutes les solutions proposées ne fonctionnent pas.

J'ai remarqué que la réplication de fichiers de démarre et je n'arrive pas à le faire fonctionner.

Si quelqu'un aurait des idées ?

Merci d'avance.

 

PS : Le dcdiag est en pièce joint.

dcdiag.txt

Share this post


Link to post
Share on other sites

Bonjour Maohitline,

 

Il te faut créer ton domaine via l'utiltiaire de configuration Active Directory.

Tu dois pouvoir le faire via l'icone du "petit drapeau" dans ton Gestionnaire de serveur.

Share this post


Link to post
Share on other sites

Bonjour Shuyinz,

 

J’ai déjà fais ça, et quand je vais dans le Centre d’Administration Active Directory, il dise qu’il ne trouve pas de serveur exécutant le service Web Active Directory alors que le service est démarrer.

Share this post


Link to post
Share on other sites
Le 12/09/2019 à 08:13, Maohitline a dit :

Bonjour Shuyinz,

 

J’ai déjà fais ça, et quand je vais dans le Centre d’Administration Active Directory, il dise qu’il ne trouve pas de serveur exécutant le service Web Active Directory alors que le service est démarrer.

 

Je n'utilise pas le Centre d'Administration Active Directory.

En installant le rôle AD DS , depuis le Gestionnaire de Serveur je peux créer ma forêt et mon domaine.

 

Une fois cela fait, je passe par Outils d'adminstration puis Utilisateurs et groupe Active Directory et je peux créer mes users.

Sans imp écran ou connexion à distance difficile de t'aider plus.. si tu peux nous envoyer plus d'infos ça peut le faire.

 

Tu l'installes dans quel cadre pro ? pour une entreprise?

Share this post


Link to post
Share on other sites

je l'installe dans une entreprise dans l'optique de se connecter à distance pour accéder à des fichiers communs. Avant l'installation du rôle AD DS, j'ai aucune erreur et ensuite après l'installation du rôle et la promotion en contrôleur de domaine j'ai les erreurs suivantes (fichier image). 

img01.png

img02.png

Share this post


Link to post
Share on other sites

Ok,

 

Donc si je comprends bien, tu voudrais :

 

- créer des utilisateurs sous ACTIVE DIRECTORY

- intégrer des postes au domaine

- créer des dossiers partagés et utiliser AD pour gérer les permissions

 

C'est bien ça ?

 

Si oui cela donne quoi si tu vas dans "Utilisateurs et groupes active direcotry" ?

Share this post


Link to post
Share on other sites

Oui c'est bien ça.

 

Quand je vais dans "Utilisateurs et groupes active directory" il m'affiche "Les informations de nom ne peuvent pas être trouvées car : Le domaine spécifié n'existe pas ou n'a pas pu être contacté." 

 

J'ai vu que des nouvelles erreurs :

55 Erreur Ntfs

137 Erreur Ntfs

14550 Erreur Microsoft-Windows-DfsSvc

 

Share this post


Link to post
Share on other sites

Salut Maohitline

 

Pour pouvoir t'aider il faudrait que je puisse me connecter sur le dit serveur via Anydesk ou autre..

De tête cela va être compliqué de t'aider ou de voir s'il y a un problème autre..

Share this post


Link to post
Share on other sites

×
×
  • Create New...