Jump to content

carte wifi se desactive


jeanb

Recommended Posts

Bonjour a tous , j'ai un problème de cartes réseaux sur un portable  Asus x751LAV. La connexion wifi dans le gestionnaire réseau de Windows 10 m'indique que je n'ai pas internet , hors j'ai bien internet , chose étrange des que  je branche le câble réseau la connexion wifi s'active. Bien entendu avant de vous solliciter j'ai réinitialisé la carte, je l'ai désinstaller, j'ai effectué une mise à jour, désactiver la gestion de l'alimentation, mise à jour du bios, désinfection du pc. je pense que la carte réseau gère mal le cryptages WAP/WAP2  PSK car si je me connecte sur un autre réseau wifi avec le cryptage AES je n'ai pas le problème. La solution peut être serai ajouter une carte réseau usb.

A vous lire

Link to comment
Share on other sites

Il y a 11 heures, Manu25360 a dit :

Oui éventuellement as tu testé avec un cd / dvd / clé usb bootable ?

Avec une clé wifi en usb ?

Bonjour Manu25360 je viens d'essayer avec un cd bootable et je me connecte parfaitement, donc je pense que le problème viens de windows?

Link to comment
Share on other sites

Il y a 1 heure, jeanb a dit :

Une Qualcomm Atheros AR956x

Salut @jeanb ! J'ai eu le problème pour un de mes clients tout récemment.

Il te faut faire la désinstallation de la carte WiFi depuis le gestionnaire de périphérique.

Puis tu actualises, et elle va se réinstaller automatiquement.

Tu redémarres l'ordinateur, normalement problème résolu. 😀

Link to comment
Share on other sites

il y a 48 minutes, Schwarzer a dit :

Salut @jeanb ! J'ai eu le problème pour un de mes clients tout récemment.

Il te faut faire la désinstallation de la carte WiFi depuis le gestionnaire de périphérique.

Puis tu actualises, et elle va se réinstaller automatiquement.

Tu redémarres l'ordinateur, normalement problème résolu. 😀

salut @Schwarzer merci mais déjà fait voir mon premier commentaire. J'ai essayé avec une carte wifi usb  idem

Link to comment
Share on other sites

Le 26/08/2020 à 18:10, jeanb a dit :

La connexion wifi dans le gestionnaire réseau de Windows 10 m'indique que je n'ai pas internet , hors j'ai bien internet

 

Bonjour,

 

Si j'ai bien compris, l'icône est connecté avec un avertissement en jaune, mais Internet fonctionne, non ? Si c'est bien le cas, ce n'est pas un problème de driver, mais bien de configuration sur Windows. Si c'était un problème de driver, il n'y aurait pas de connexion.

 

J'ai déjà vu ce problème il y a quelques temps. Il me semble que si tu vas sur Chrome par exemple, tu arrives bien à naviguer sur les sites, mais si tu essaies d'activer Office ou bien de faire des mises à jour ça ne fonctionnera pas.

 

Je ne me souviens plus trop de la résolution par contre. Pour commencer, tu peux vérifier dans le panneau configuration > Réseaux et Internet > Wi-Fi > Gérer les réseaux connus, cliquer sur ton réseau puis "propriété" et vérifier que le paramètre "Définir comme connexion limitée" est bien désactivé ?

 

Sinon tu as quoi comme pare-feu / antivirus et serveur DNS de configuré ?

 

Bien cordialement,

Link to comment
Share on other sites

Il y a 10 heures, jeanb a dit :

Bonjour Manu25360 je viens d'essayer avec un cd bootable et je me connecte parfaitement, donc je pense que le problème viens de windows?

C'était cd bootable windows ou linux, si c'est windows, ne passe pas trois plombes sur le problème et réinstalle, autrement essaye avec le cd de boot windows de Malekal par exemple

Link to comment
Share on other sites

×
×
  • Create New...