Jump to content

DED

Techs info
  • Content Count

    26
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by DED

  1. Cool, du let's encrypt Par contre dans le titre il faudrait plus dire TLS au lieu de SSL, SSL n'ai presque plus utilisé et en plus le serveur n'utilise pas SSL, uniquement TLS.
  2. Avec un ami on a reproduit le phénomène sur un autre réseau avec des routeurs Cisco. Il est vrai que le MTU par défaut sur internet est de 1500 et donc du coup joindre internet avec un MTU de 1480 devient un peu plus "exotique" mais la rfc2460 section 5 (https://www.ietf.org/rfc/rfc2460.txt) dit bien qu'on peut faire de l'internet avec un MTU minimum de 1280 donc du coup je rentre dans les clous. En ipv6, quand tu as un lien avec un MTU plus faible que la taille du paquet qui veut transiter dans ce même lien, le routeur renvoie un paquet ICMP6 type 2 avec la taille du paquet (
  3. Hello, J'ai trouvé d'autres sites où j'avais le même problème et ils sont tous hébergés chez OVH, j'ai signalé le problème à OVH, ils sont en train d'y regarder. Ensuite j'ai trouvé une solution pour contourner le problème, sur mon routeur j'ai la possibilité de modifier la MSS des paquets TCP (MSS clamping). MSS c'est la taille maximale du message dans un paquet TCP. Du coup j'ai fait un petit calcul : MSS=MTU - header IP (IPv4=20, IPv6=40) - header TCP (20) Pour moi 1480 - 40 - 20 Sur mon router (vyos) j’effectue ces commandes : set firewall option
  4. Bon j'ai trouvé le problème, à première vue OVH drop les paquets icmpv6 type 2 (Packet Too Big). Le truc c'est que ma connexion internet a un MTU de 1480 car je fais de l'encapsulation du coup quand OVH me renvoie la page, il renvoie la page avec un MTU de 1500 mais vu que le paquet est trop gros, mon routeur envoie un message icmpv6 type 2 (Packet Too Big) pour lui dire d'envoyer la page avec un MTU de 1480 sauf qu'il ne le prend pas en compte. Pour la petite histoire en ipv4 un paquet peut être fragmenté mais en ipv6 un routeur n'a pas le droit de fragmenter un paquet, du coup ça
  5. Pas de problème de DNS. J'ai remarqué que le forum est en ipv6 et que le blog est seulement en ipv4 du coup j'ai testé en forcent le chargement du forum en ipv4 : ça fonctionne Je test le ping6 : ping6 forum.tech2tech.fr PING forum.tech2tech.fr(cluster003.ovh.net) 56 data bytes 64 bytes from cluster003.ovh.net: icmp_seq=1 ttl=57 time=20.8 ms 64 bytes from cluster003.ovh.net: icmp_seq=2 ttl=57 time=20.3 ms ^C --- forum.tech2tech.fr ping statistics --- 2 packets transmitted, 2 received, 0% packet loss, time 1001ms rtt min/avg/max/mdev = 20.378/20.609/20.840/0.
  6. Bonjour, Depuis quelque semaine j'ai du mal à charger le forum par contre je n'ai aucun problème avec le blog, j'ai le problème sur mes deux pc et sur mon téléphone et avec n'importe quel navigateur. J'obtiens ce message d'erreur : Ce site est inaccessible forum.tech2tech.fr a mis trop de temps à répondre. Au bout de plusieurs tentative ça fini par charger Je suis le seul à avoir ce problème ?
  7. Depuis Ubuntu 16.04 il n'y a plus de télémétrie par défaut Après pour l'histoire des box des opérateurs, je ne pense pas qu'il y est beaucoup de remontée d'info sur ton utilisation de ta connexion, juste des logs sur le fonctionnement du système de la box.
  8. Salut, Moi j'utilisais https://github.com/10se1ucgo/DisableWinTracking/releases car il est opensource (licence GPLv3), maintenant je suis passé sur Linux. Je vais peut-être te paraître pour un troll mais pour moi la meilleure solution au long terme reste de passer sur Mac ou sur Linux.
  9. Tout ça c'est des débits théorique, avec du wifi n en 5ghz c'est difficile de faire du 60-70 mbit/s (environ 7.5 - 8.5 mo/s). Bref le câble reste le mieux. @thomas_mhc est-ce que tu as testé tes câbles ? Pas abimé ? Connecteur bien connecté ? Le câble bien serti ?
  10. "mb" et non "go" Sinon oui test ton réseau avant de contacter Synology, tu peux aussi regarder si le CPU de ton Synology n'est pas à 100% pendant le transfert. Autrement comme a dit mathTek ton disque est peut-être déjà en train de gratter.
  11. Ce que tu nous montres là c'est les iops de tous les disques je pense.
  12. Je viens de voir que tu utilises des disques WD Green, as tu désactivé l'hibernation sur tes 3 disques ? Est-ce que tu moniteur ton nas ? Tu as combien d'iops sur tes disques ? Autrement oui d'accord avec @Pyrithe tu devrais te tourner vers des RED ou RED PRO
  13. Salut, Pour la latence, regarde s'il n'y a pas une ou plusieurs de tes VM qui utilise le swap.
  14. @MathTek La communauté elle est là, de plus l'OS des edgerouter est basé sur une debian squeeze, il utilise un fork du logiciel Vyatta. Le shell est accessible donc tout ce qui n'est pas possible de faire en interfaces web tu pourras le faire en shell. Niveau support je n'ai jamais eu besoin de faire appelle a eux de plus je connais que le support de cisco pour les "gros" router donc impossible pour moi de comparer.
  15. Comme routeur que j'aime bien aussi c'est ERL d'Uniquiti (https://www.ubnt.com/edgemax/edgerouter-lite/) Il y a énormément d’option pour le prix, administrable en web et en cli.
  16. Ça dépend du besoin du client, est ce qu'il a des vlans ? Des tunnels ? VPN ? S'il a besoin juste d'un accès à internet, go passer le Freebox en mode routeur
  17. Sachant que c'est serveur perso je ne risque pas grand chose
  18. Pourquoi faire le htaccess ? J'ai commencé à regarder pour programmer tout ça, mais je suis rouillé en Php, je galère pour pas grand-chose
  19. Ce n'est pas vraiment ça que je cherche. J'ai qu'un serveur et j'ai déjà tout ce qui faut en monitoring En faite aujourd'hui je fais souvent des traceroute, whois, dig et autres. Le problème c'est que des fois je suis sur du Windows donc je dois me connecter en ssh sur du linux pour faire une ou deux commandes. Donc je voudrais le faire depuis une page web, un peu comme ce site : https://pentest-tools.com/information-gathering/whois-lookup-online
  20. Si je ne trouve rien, je ferais moi-même les outils, ce n'est pas bien compliqué, pour le test du ping il suffit de faire : $ping = exec("ping -c 5 $ip");
  21. Bonjour, J'ai une Debian sur un serveur et je voudrais mettre en place un site où je pourrais faire des ping, traceroute, whois, dig, nmap et autres. Est-ce que vous connaissez un projet qui fait ça et que je pourrais mettre sur mon serveur ?
  22. Mais normalement, pour le FAI, c'est la même chose que le VPN passe par le 53 ou 443 ou par le 1194, ça passe par les mêmes équipements, par les mêmes fibres... L'abonnement n'est pas à moi, mais je vais quand même essayer de leur envoyer un mail. On peut imaginer que cette limitation est active aussi sur le réseau de sfr et de numéricable vus que ce sont des sociétés soeurs à completel, à testé !
  23. Merci à vous pour vos réponses. Je trouve bizarre que Completel à cette limitation, surtout que l'abonnement est un abonnement pro avec débit garantie.
  24. Le problème c'est que sur mon serveur j'ai aussi un serveur web... donc le port 80 et 443 est déjà pris. Il me semble que le port 8080 n'est pas beaucoup bloqué. J'ai demandé la raison de ce blocage au tech :
  25. Oui mon VPN montait bien sur une connexion fibre grand public (k-net) mais avec la 4g de Bouygues et une connexion fibre de Completel rien. Je viens d'avoir une réponse d'un tech qui travaille chez bouygue, voici ça réponse : J'ai passer mon OpenVPN sur le port 8080 (toujours en UDP) et ça passe. Je passe le sujet en résolu.
×
×
  • Create New...