Jump to content

Mobyo

Techs info
  • Posts

    73
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by Mobyo

  1. Les 90°C, même si critiques, ne me choquent pas dans un ordinateur portable, c'est d'ailleurs pour ça que je me suis toujours interdit d'en acheter un (j'en ai tellement vu cramer à cause de refroidissement sous-dimensionné que je trouve ces machines tout simplement pathétiques ^^). J'en vois d'ailleurs régulièrement avec des CPU à 75°C en idle, je te raconte même pas dès qu'on commence à taper dans le CPU, coupure assurée ! Bref, bien que je comprenne que les utilisateurs aient des besoins de portabilité lors des déplacements, les constructeurs ont vraiment de gros progrès à faire en matière de refroidissement parce que là c'est juste risible ou alors il faut tout le temps se trimballer avec une plateforme de refroidissement sur soi afin de limiter au possible la montée en température (mais encore faut-il que les ouïes d'aération soient situées sous le pc, ce qui n'est pas toujours le cas). D'ailleurs je conseille toujours aux personnes dans mon entourage de prendre au maximum des core i3, c'est amplement suffisant pour 90% des besoins bureautiques et quotidiens (hormis les jeux bien évidemment), le TDP des core i5 et i7 est pour moi bien trop élevé pour que les calories générées puissent être évacuées efficacement dans une grande majorité de châssis. Sinon, pour en revenir à ton problème kansas4444, la meilleure option pour moi est réellement le changement de CM, surtout si c'est pour un client. De toute façon, c'est tellement bas niveau comme problème que je ne vois vraiment pas comment le résoudre... A part être ingénieur dans les bureaux d'études chez HP... ^^ D'ailleurs, as-tu contacté le support HP pour leur soumettre le problème ?
  2. Bon ben ma théorie s'écroule puisque tu arrives à lire des températures avec Speedfan, c'est que les sondes fonctionnent bien. Par contre, 90°C, ça commence à devenir critique, la température de jonction des CPU se situant aux alentours des 100°C... De plus, le ventilateur semble être régulé correctement car je suppose qu'il accélère quand tu commences à taper dans les ressources CPU, non ? Du coup, si les erreurs dans le BIOS ne t'embêtent/t'inquiètent pas plus que ça, tu peux continuer à l'utiliser tel quel en gardant toutefois un œil sur les températures à l'aide d'un utilitaire tel que Speedfan justement. Sinon c'est changement de carte mère quasi certain.
  3. Salut kansas4444, Je me demande si une ou des sondes de température HS ne pourraient pas être à l'origine des erreurs, ce qui expliquerait que le PC fonctionne très bien même avec du Prime95, les fonctions bas niveau ne détectant pas de surchauffe puisque pas de possibilité de lire du tout les valeurs des températures, le pc ne coupe donc pas puisque, pour lui, pas de surchauffe (et, effectivement, il n'y a peut-être pas de surchauffe étant donné le remplacement du ventilateur et de la pâte thermique). Par contre, cette impossibilité de lire les valeurs de température données par une ou des sondes pourraient générer les erreurs que tu mentionnes dans le BIOS. Peux-tu me confirmer que tu as accès à certaines valeurs de température quelque part dans le BIOS (c'est souvent dans la rubrique Power Management) ? Si oui, lesquelles ? En tout cas, même si ce problème ne se situe pas qu'au niveau des sondes de températures, le remplacement de la carte mère semble inévitable, surtout quand ça touche quelque chose d'aussi bas niveau que le BIOS. A moins d'ignorer les erreurs puisque pas d'impact sur son fonctionnement une fois pleinement démarré. Mais c'est au risque qu'il crame sans crier gare... Désolé si ma théorie est un peu tirée par les cheveux mais c'est tout à fait possible que les programmeurs du BIOS (c'est de l'assembleur il me semble comme langage) n'ont peut-être pas implémentées de protection d'overheating quand une sonde de température ne rapporte plus sa valeur correctement, du coup ça génère des erreurs dans le BIOS mais ça ne déclenche pas de sécurité pour éteindre le pc par exemple (donc pas d'autres symptômes que les erreurs générées dans le BIOS)... Bref, à ce niveau là, ça devient chaud de dépanner... Si vous avez d'autres idées, moi, je sèche. Et, accessoirement, il est déjà très tard. Du coup, je vais aller dormir. ^^
  4. Hello les techos ! J'ai un bug (pas grave mais bizarre) que je n'arrive pas à résoudre, vos lumières sauront peut-être m'orienter sur une piste. Je m'explique : j'ai un HP Proliant N54L qui tourne sous Windows Server 2012 R2 Standard (totally à jour) et qui me sert de NAS/serveur de fichiers. J'y accède au besoin en RDP depuis mes autres PC. Il y a quelques temps j'ai eu le besoin d'y installer Virtualbox pour virtualiser un Linux Debian. Jusqu'ici tout va bien... Sauf qu'une fois Virtualbox installé, je ne peux plus accéder à mon serveur en RDP en appelant le hostname de la machine. Par contre, si je rentre l'adresse IP directement pas de souci mais avec le hostname que nenni. Le bug disparaît dès que je désinstalle Virtualbox, cela doit donc avoir un lien avec la carte réseau virtuelle qu'ajoute Virtualbox. Enfin, je suppose... Bref, si vous avez des pistes sur ce qui pourrait être à l'origine de ce bug, ce serait vraiment cool parce que là, j'avoue, je sèche... Bon, j'y survivrai hein mais il faut quand même avouer que c'est plus pratique de se connecter en RDP à sa machine via le hostname plutôt que par l'IP. Merci d'avance.
  5. Moi, j'utilise une mixture magique pour les écrans : 50% d'eau déminéralisée, 50% d'alcool isoproprylique + chiffon doux (idéalement peau de chamois), résultats garantis ! J'ai même réussi à récupérer un écran où il y avait eu du plâtre dessus. Et le restant d'alcool peut servir à nettoyer des contacteurs et mêmes des composants électroniques (faut bien sécher bien évidemment). ^^
  6. Sinon Mikaël, pourras-tu nous faire un retour sur le fait de savoir si la bannière a atteint son objectif, c'est-à-dire a-t-elle était efficace en ramenant plus de visiteurs sur les forums ? Merci.
  7. Je me suis effectivement inspiré d'un truc vu sur le net mais je l'ai créé moi-même, rien de trop compliqué c'est juste plusieurs rectangles empilés avec des dégradés de gris. Le plus dur étant de choisir les bonnes valeurs de gris. Les coches vertes dont parle Patricia, ainsi que l'iMac sont par contres totalement repiqués tels quels. A ce propos, Patricia, concernant la couleur bleue, j'y ai pensé également mais je trouvais que ça ne ressortait pas suffisamment de l'ensemble et, trop de bleu avec du gris, ça faisait quelque chose de trop froid à mon goût. Surtout qu'un espace de discussion tel que celui-ci se doit d'être tout sauf froid. C'est donc plus pour la symbolique des couleurs que j'ai choisi le vert.
  8. C'est bien de l'image suivante dont tu parles ? SI oui, ça ce n'est pas moi qui l'ai fait. Je suppose que c'est le thème classique des forums.
  9. Bonne nouvelle ! Sûrement un faux contact. A priori, cela semble assez fréquent sur ce modèle.
  10. Je crois que Dartmania180 a mis le doigt sur un problème qui semble récurrent sur ce laptop, je suis tombé sur pas mal de messages sur des forums faisant mention de ce faux contact avec le caddy du disque dur. Par contre, je n'arrive pas à visionner l'image qu'il y en lien dans le topic que tu as linké Dartmania180 (http://is.gd/FVjTtW) et ça n'explique pas pourquoi le lecteur optique est lui aussi non visible dans le BIOS... Je pense que ça sent quand même le sapin pour la carte mère...
  11. Merci pour ton message elfary. Concernant la taille du message, effectivement cela aurait pu être plus grand mais le problème est que la place est assez limitée et, en graphisme, on dit souvent que l'espacement est aussi important que le contenu. Bref, cela aurait été trop grand par rapport au reste et il n'y aurait plus eu assez d'espacement. Et à priori, ça a suffisamment plu à Mikaël tel quel. Il existe par contre des astuces pour faire ressortir le texte et inviter l'internaute à cliquer sur la bannière, ça s'appelle un "call to action" et ça consisterait à remplacer le texte par un bouton animé par exemple. Si Mikaël est d'accord, je peux essayer d'en faire un. Malheureusement, je serai obligé d'enlever le logo de la bannière pour avoir assez d'espace pour l'intégrer.
  12. Salut, Peux-tu essayer ceci en dernier recours : - Enlève physiquement le lecteur/graveur de CD/DVD. - Enlève physiquement la batterie de son logement et déconnecte électriquement le laptop. - Appuie sur la touche POWER durant une dizaine de secondes environ. - Réessaye de rallumer le laptop seulement avec le cordon secteur (sans la batterie), avec seulement la batterie (sans le cordon secteur) puis avec la batterie et le cordon secteur et dis-moi si il y a une différence. Sinon, le disque dur et le lecteur optique sont-ils bien détectés et visibles dans le BIOS ? Si ils ne le sont pas, il y a de grandes chances pour que ce soit la carte mère qui est morte. Dans ce cas, il est peut-être possible d'en trouver une d'occasion "àpascher" sur eBay si tu penses que ça vaut le coup.
  13. Heu... C'est-à-dire ? Qu'entends-tu par là ?
  14. Pas de problème, je suis content d'avoir pu t'aider.
  15. Sinon je me suis également permis de retoucher légèrement le logo Tech2Tech présent sur les forums et qui, pour ma part, ne resort pas assez en raison de l'image et de la couleur d'arrière-plan. Ma retouche est subtile mais ça devrait permettre de le faire resortir. Dis-moi ce que tu en penses après avoir testé ce que ça donne sur les forums (y'a une légère lueur d'arrière-plan blanche sur le logo retouché qui ne se verra que sur la couleur de fond des forums).
  16. J'ai fait ça sous Photoshop. Je ne suis pas graphiste mais je pense ne pas être trop mauvais quand il s'agit de faire des assemblages de choses existantes. Et puis, je commence à maîtriser correctement Photoshop depuis le temps que je l'utilise. Je te joins le fichier *.PSD en pièce jointe au cas où tu aurais besoin de faire des modifs. La police utilisée dans le fichier est la police Gotham. Forums-Tech2Tech.zip
  17. Hé hé, de rien. J'espère aussi que ça améliorera la visibilité des forums.
  18. Salut Mikaël, Je t'ai fait ça vite fait. Dis-moi ce que tu en penses. Pour l'intégrer, il te suffit de rajouter un widget "Sahifa - Text or Html" avec le code HTML suivant : <a href="http://forum.tech2tech.fr/"><img src="URL_DE_TON_IMAGE" /></a> Il faudra également que tu actives les deux options suivantes dans le widget et normalement cela devrait s'intégrer agréablement dans la barre latérale (j'ai fait des tests sur mon blog étant donné que j'ai le même thème que toi et ça rend plutôt pas mal). - Transparent Background - Center content
  19. Salut Mikaël, Je vais voir ce que je peux faire pour toi, je te fais une proposition dès que possible.
  20. Bonjour à tou(te)s ! Après avoir recherché sur les forums si un sujet évoquait le site que je vais vous donner et n'ayant rien trouvé (j'avoue je n'ai peut être pas assez bien cherché et dans ce cas, ce sujet pourra être effacé), je vous donne donc l'adresse d'un site Internet très utile qui peut vous donner une liste de locigiels alternatifs à partir du nom d'un logiciel. Ce site s'appelle alternativeTo.net. Une fois sur le site, vous saisissez le nom du logiciel pour lequel vous cherchez une alternative (libre, gratuite ou payante, pas de discrimination !) dans le champ de saisie prévu à cet effet en haut à droite (I want to find an alternative to...). Ensuite, ce dernier vous affiche une liste de logiciels pouvant constituer une alternative à votre recherche. Voilà. Ni plus, ni moins. Un site à connaître et qui se révêle parfois très pratique. A+
  21. Personnellement, je ne vois que cette solution : http://www.revuedugeek.com/post/2010/09/10/Capturer-une-image-Windows-7-avec-imagex
  22. Un peu old school mais bon... ^^ - Code Quantum - Dinosaurs - Stargate SG-1 - X-Files - Dexter - Breaking Bad - Californication - Game of Thrones - The Big Bang Theory - The Walking Dead (BBBRRRRAAAIIIINNNNSSSS !)
  23. Aux vues des prérequis (notamment le gain de place), la gamme OptiPlex 9010 Tout-en-un (tactile en option) de chez Dell me semble tout à fait adaptée : http://www.dell.com/fr/entreprise/p/optiplex-9010-aio/pd?~ck=anav Qu'en pensez-vous ?
  24. Dans le genre très performant, il y a aussi O&O DiskImage 7 qui est vraiment excellent (bien qu'en Anglais). Il gère également les sauvegardes différentielles et incrémentales.
×
×
  • Create New...