Jump to content

MultiPlex

Techs info
  • Content Count

    180
  • Joined

  • Last visited

  • Days Won

    11

Everything posted by MultiPlex

  1. MultiPlex

    Svchost

    j'ai un peu avancé sur mes problèmes de Windows Update sur un Windows XP Pro SP3 OEM brut d'installation... Voici mes 2 procédures fonctionnelles à l'heure ou j'écris ce message : Méthode avec WSUS Offline (pour gagner beaucoup de temps) : Il faut desactiver les mises à jour automatiques de suite puis reboot du pc ( le mieu est de ne pas les activer du tout à l'installation). On lance les MAJ Windows via un WSUS Offline à jour. Il vaut mieux installer cette maj manuellement KB905474 ( windows Genuine Advantage Notification ) pour gagner pas mal de temps car il évite le bug scvhost à 100 % durant l'installation sur le site Windows Update. Ensuite,il faut allez sur le site de Windows Update, il faut faire les mises à jour et relancer Windows puis relancer Windows Update pour vérifier qu'il ne reste pas de mises à jour. Vous pouvez ensuite réactiver les Maj Auto et ça sera bon. Methode Classique : On peu le faire sans passer par Wsus Offline, dans ce cas il faut également désactiver les mises à jour auto ( ou plutot ne pas les activer lors de l'installation de Windows XP , et ensuite installer manuellement IE8 (lien) et l'agent Windows Update 3.0 : WindowsUpdateAgent30-x86.exe. Il vaut mieux installer cette maj manuellement KB905474 ( windows Genuine Advantage Notification ) pour gagner pas mal de temps car il évite le bug scvhost à 100 % durant l'installation sur le site Windows Update. On lance le site Windows Update et là il ne faut pas etre pressé non plus....Svchost monte à 100% de temps processeur. Ca finira par marcher. On relance Windows puis le site de Windows Update pour vérifier qu'il ne reste pas de mises à jour. Vous pouvez ensuite réactiver les Maj Auto et ça sera bon.
  2. MultiPlex

    Svchost

    J'ai fait un essai ce matin en installant Win XP PRO SP3 OEM Officiel sur une VM. Une fois l'installation terminée, les pilotes installés et l'activation faite, j'active le téléchargement auto des MAJ. Et là, rien à faire, Svchost prend 100 % de l'UC au bout de quelques minutes.... EDIT 1 : La machine est toujours à 100 % de temps processeur sur svchost après 1h40 d'uptime. J'ai fait un autre essai en utilisant le site de Windows updates après install de IE8 et d'une mise à jour cumulative sur un clone de cette VM. La procédure est longue. On dirait qu'il y a 2 mises à jour ou l'audit de deux mises à jour qui posent problème et provoquent la charge à 100 % du processeur ; la situation se débloque au bout de 5 à 10 minutes à chaque fois. Une fois ces deux mises à jour passées, tout rentre dans l'ordre... je vais identifier ces 2 mises à jours. Toujours avec un clone de cette VM, j'ai fait les mises à jour via WSUS Offline et ensuite pas de problèmes en activant les maj auto, par contre l'installation auto de la kb 905474 (Windows Genuine Advantage Notification) fait monter scvhost a 100 % pendant 5 minutes EDIT 2 : L'essai que j'ai fait ce matin après install de IE8 + kb de mise à jour cumulative ne marche plus quand je le rereproduis à partir du même snapshot de la même VM. Windows Update m'affiche l'erreur 0X8024D001... J'arrette là pour aujourd'hui...
  3. MultiPlex

    Svchost

    j'ai de plus en plus de soucis avec svchost.exe sur des machines XP. Quelq'un a suivit l'article sur blogmotion ? Lien
  4. Salut Stéphane, Bienvenue à toi ! Bravo pour le partage des tes dépannages informatique et réseaux !
  5. Salut, Il faut simplement que tu crées un autre compte utilisateur afin d'éviter que la page orange soit par défaut à ton nom. En revanche, il te faudra taper ton mot de passe de ton compte utilisateur Orange si tu souhaites voir ta page d'accueil personnalisée.
  6. Bienvenue à toi Thierry ! Idem pour moi les TO5... dans mon école primaire on s'en était servi ... Jamais du CE1 au CM2.... Tous les jours j'espérais....
  7. MultiPlex

    Svchost

    Il y a un article sur Blogmotion qui traite de ce problème : ICI La page Web de Microsoft qui propose ce fix it est la page de la KB suivante : KB971058 (Trouvé sur l'article de Blogmotion).
  8. Si c'est juste pour partager internet avec moins de 30 Mbps ça ira bien, mais si tu veux faire du partage de fichiers prends les Nanostation Loco M2 ou M5 qui sont bien plus performante ( jusqu'a 70 80 Mbps symétrique ) norme N dual polarity.
  9. Oui c'est super fiable mais si tu veux payer plus, tu peux toujours acheter ça du Gigabit sans fil ! Plus sérieusement la version loco des nanostations ont des antennes moins performantes mais elles sont plus petites.
  10. Une valeur sûre en Ubiquiti : En 2.4 Ghz : Nanostation M2 Loco ou moins cher ici. (Il en faut 2). En 5 Ghz : Nanostation M5 Loco (Il en faut 2) et en kit préconfiguré ici. En champ libre, tu dois pouvoir atteindre le kilomètre avec un très bon débit et une très bonne fiabilité. Si il y a beaucoup de wifi à l'extérieur, passe en 5 Ghz pour éviter le brouillage. L'investissement sera rentabilisé en 4 ou 5 mois. En Ethernet, il ne faut pas dépasser les 100m.
  11. Salut, Je ne vois pas de solution plus simple et économique qu'un pont réseau radio sur cette distance et avec une route à traverser. Pour avoir un bon lien, il faut être à vue directe d'un point à l'autre ; si ce n'est pas le cas, la liaison sera moins bonne (moins de débit, répétition de paquets...). Il faudra installer les appareils à l'extérieur. Tu veux éviter le wifi ?
×
×
  • Create New...