Jump to content

Search the Community

Showing results for tags 'imprimante'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Tech2Tech.fr
    • Présentation
    • Informations, Suggestions et Réactions
    • Les articles du blog
  • Espace Technique
    • Le matériel
    • Logiciels et applications
    • Messagerie
    • Sécurité, Virus et Trojans
    • Réseaux
    • Virtualization
    • Domotique
    • Smartphone
    • Développement, Site Web et SEO
    • Automatisation et Scripting
  • Systèmes d'exploitations
    • Microsoft Windows
    • Linux
    • Apple Macintosh
  • Discussions générales
    • Discussions générales
  • Vos tutoriels
    • Tutoriels Matériels
    • Tutoriels Windows
    • Tutoriels Linux
    • Tutoriels MacOS
    • Tutoriels Logiciels et Applications
    • Tutoriels Réseaux
  • Les petites annonces
    • Achats - Ventes - Echanges

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

km from

AIM


MSN


Site Internet


ICQ


Yahoo


Jabber


Skype


Interests

Found 3 results

  1. Bonsoir à tous, J’espère que vous allez bien compte tenu de la situation. J'ai un problème chez un client que j'essaye de dépanner à distance, car il n'arrive pas à imprimé, il a un portable avec Windows 10 (1903) et une imprimante Epson Expression Premium xp 635. Je l'ai connecté au réseau sans fils , désinstallé/ installé le pilote , quand je lance une page test j'ai un message d'erreur "le pilote spécifié n'est pas valide". Je précise qu'il peut imprimer avec son iPhone. J'ai essayé en USB , désactivé le pare feu et l’antivirus, arrêter et redémarrer le "Spouleur d'impression" désinstaller le pilote et laisser Windows l'installer, sur le site de Miscrosoft il conseille de supprimer la clé HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\PostSPUpgrade que je n'ai pas trouvé. La je sèche si vous avez une idée . Merci et bonne soirée JB
  2. Salut, Alors nous avons eu des mises à jour Windows sur les postes Windows 7 de notre réseau et depuis les utilisateurs ont perdu les imprimantes réseaux qu'ils avaient, sauf 1 a chaque fois, qui est celle notre accueil. Bizarre tout ça... Les postes XP n'ont pas été affecté donc c'est bien la MaJ qui a foutu le bazar à mon avis. D'autres ont-ils eu le problème ? Savez-vous d'où cela peut provenir ? Et comment régler le problème ? J'ai pensé aux stratégies de groupes, au serveur d'impression sur mon Windows server 2003, mais rien de spécial à déclarer... Merci d'avance !! Bye
  3. Salut à tous, un problème que vous pouvez rencontrer (pas seulement sur cette imprimante d'ailleurs) et sa solution. Je venais de livrer un PC Portable à un client 'tout bien ficelé", restait à installer l'imprimante HP Photosmart B210a en Wifi. Une paille me dis-je en quelques minutes et le tour est joué ! ... C'était sans compter sur la mauvaise blague d'HP qui me fournissait le pilote de la 209a-m lorsque je demandais celui de la B210. Au début j'ai d'abord cru que je m'étais trompé de pilote et puis non. Bref, comment installer ce satané pilote lorsque le fournisseur officiel ne vous le délivre pas ? J'ai commencé à chercher sur les sites de pilotes non officiels mais vous savez comment c'est : adware, virus et compagnie... Puis en étant sur la page du pilote HP, je me suis dit je vais faire un diagnostic avec l'utilitaire HP (HP Print and Scan Doctor). Je le lance, il scan quelque peu la configuration et au bout de quelques secondes il me dit : le pilote pour votre périphérique n'est pas installé, voulez vous installer le pilote ! Eh bien oui mon neveu, ça m'intéresse ! Et la bingo, une barre de progression montre le téléchargement du pilote pour la B210a, le bon cette fois-ci. Voilà si jamais vous tombez sur un cas similaire, vous pourrez essayer cette solution. En espérant que cette astuce serve au plu grand nombre. Bon Week à tous.
×
×
  • Create New...