Jump to content

Recommended Posts

Bonjour à tous,

J'ai un soucis sur le poste de 2 collaborateurs.Sur plusieurs fichiers word qui contiennent des photos, lors de l'ouverture tout est ok. Mais après avoir fait défiler quelques pages l’affichage devient tout bizarre (photos en pièces jointes). J'ai mis à jour les drivers vidéo mais cela n'a rien changé, Office est à jour, j'ai activé/désactivé l'accélération graphique ainsi que "utilisations des sous pixels pour lisser les polices à l'écran". Tout cela n'a rien changé et je ne sais plus ou chercher.

J'ai testé la configuration des postes avec Office CAT mais rien de bien utile.

Avez-vous déjà rencontré ce problème et si oui quel est la solution si il y en a une?

Merci d'avance

2.png

1.png

Share this post


Link to post
Share on other sites

Perso j'ai déjà eu ce genre d'images déplacées et qui modifiaient toute la mise en forme du document sur word autre version le problème dans mon cas était une imprimante par défaut qui n'avait pas les mêmes paramètres que celle où le document était créé et du coup tout était modifié.

Lors d'un aperçu avant impression, l'aperçu est réglé en fonction des marges créées par l'imprimante.

Un même fichier Word, sur une imprimante ou une autre aura des marges différente, et donc, le texte et ou les images peuvent bouger.

Ce n'est peut être pas cela pour toi mais je te le signale tout de même on ne sait jamais, tiens nous au courant.

Share this post


Link to post
Share on other sites

Plusieurs questions :

Taille totale du fichier ?

Les images sont elles compressées ?

Quel habillage sur les images ?

Saut de page ou de section page suivante ou passage à la page suivante uniquement avec des entrées ?

Je vois des +++ sur la page,  y a-t-il des importations excel dans le fichier word ? Si oui sont ils insérés avec ou sans liaison ?

As tu essayé de les transformer en pdf sur les deux postes un bon et un qui déforme l'affichage pour voir le comportement des deux fichiers ?

Et si il n'y a rien de confidentiel, envoi moi ton fichier que je regarde sur mes deux postes, un en 2010 l'autre en 2013 si j'ai le même souci ou si tout va bien pour essayer de t'aider.

Share this post


Link to post
Share on other sites
Il y a 3 heures , Chris74 a déclaré:

tu as testé sur ton poste ?

si tu n'as le problème que sur 2 collaborateurs, je tenterai une réparation de office dans un premier temps.

J'ai déjà fait une désinstallation réinstallation mais rien n'a changé. J'ai testé sur un autre poste et aucun soucis.

Share this post


Link to post
Share on other sites
Il y a 3 heures , patricia a déclaré:

Plusieurs questions :

Taille totale du fichier ?

Les images sont elles compressées ?

Quel habillage sur les images ?

Saut de page ou de section page suivante ou passage à la page suivante uniquement avec des entrées ?

Je vois des +++ sur la page,  y a-t-il des importations excel dans le fichier word ? Si oui sont ils insérés avec ou sans liaison ?

As tu essayé de les transformer en pdf sur les deux postes un bon et un qui déforme l'affichage pour voir le comportement des deux fichiers ?

Et si il n'y a rien de confidentiel, envoi moi ton fichier que je regarde sur mes deux postes, un en 2010 l'autre en 2013 si j'ai le même souci ou si tout va bien pour essayer de t'aider.

Ils sont plusieurs fichiers à déconner. Il y en a 350Mo et d'autre a 150Mo. Pour la création du document je ne peux pas en dire plus je me renseignerais. Malheureusement je ne peux l'envoyer car il y a plein de données confidentielles.

Ce qui est bizarre c'est que même l'affichage des boutons et des menus bug quand le fichier se met à déconner. L'image 2 c'est le menu fichier de Word. Finalement c'est tou l'affichage de Word qui part en sucette.

Une autre info: avec 2010 aucun problème, depuis 2013 c'est le bins !!!!!

Share this post


Link to post
Share on other sites

Si cela est à ce point mes questions ne servent à rien ! :(

Ouvre word et va sur : Fichier > Options > Compléments. Gérer et atteindre et décoche les compléments de la liste qui seraient différents d'un poste où le fichier fonctionne et redémarre word et essaye à nouveau.

Ou décoche les tous redémarre word et si tout fonctionne bien recommence en les cochant l'un après l'autre pour trouver celui qui créé la défaillance.

Compléments qui peuvent poser des problèmes avec Office 2013

Les versions antérieures de ces compléments posent problème avec les applications Office 2013 :

Sinon cela aussi ceci mais il me semble que tu as déjà tout fait :

Problèmes de performances et d'affichage dans les applications clientes Office 2013

https://support.microsoft.com/fr-fr/kb/2768648

 

BON COURAGE

Share this post


Link to post
Share on other sites

Un oubli, j'ai vu que tu avais réinstallé office 2013 mais il faut savoir que la désinstallation des offices ne sont jamais complètes et que le fixit est vraiment nécessaire quand il y a de vrais bugs comme les tiens

Voici le lien où tu pourras le trouver si tout le reste ne fonctionne pas ;

https://support.office.com/fr-fr/article/D%C3%A9sinstaller-Office-2013-Office-2016-ou-Office-365-d-un-PC-9dd49b83-264a-477a-8fcc-2fdf5dbf61d8?ui=fr-FR&rs=fr-FR&ad=FR

Share this post


Link to post
Share on other sites

Effectivement j'avais bien désinstallé le pack Office avec le fixit. Je vais tester effectivement les compléments. En tout cas il n'y en a aucun de ceux que tu as cité.

J'étais passé à côté de la maj office, je vais testé aussi. Sinon ça sera un formatage ...:wacko:

Share this post


Link to post
Share on other sites

Peut être que le document a été réalisé à partir d'ancien modèle de word ?....

En tout cas si tu as trouvé une décale c'est pas mal par contre on aime bien savoir le pourquoi cela arrive car si ça recommence avec d'autres documents ce sera ennuyeux.

Si un jour tu trouves dis le j'aimerais savoir....

Bises

Share this post


Link to post
Share on other sites

Dans une grande entreprise, j'ai eu des incohérences logicielles (c'était pas office) assez inexplicables, jusqu'au jour où je me suis aperçu que les PCs qui avaient le souci n'avaient pas le même hardware que les autres.

Je ne me rappelle plus si c'était la carte mère ou la carte graphique qui étaient différentes... quoi qu'il en soit, dès que le problème été identifié de manière certaine, le client n'a pas mis longtemps à changer les 2 - 3 machines différentes pour les mettre ailleurs !

 

Pas sûr que ma contribution puisse aider, mais je regarderai le matériel des PCs pour les comparer à celui sur lesquels word fonctionne bien.

Share this post


Link to post
Share on other sites

×
×
  • Create New...