Jump to content

Problème avec ZALMAN Ve400


Go to solution Solved by cheicktiba08,

Recommended Posts

J'ai un petit soucis avec le zalman ve400 réçu hier je ne sais pas comment choisir parmis les iso celui qui doit booter par defaut j'ai déja créer le dossier "_iso" sur la racine du hdd et j'ai placé mes iso et dans le zalman j'ai choisie mode select "ODD MODE" et activer la protection en écriture du HDD mais lorsque je brache le zalman sur une machine et je choisie dans sequence de demarrage usb comme 1er mais sa marche boot pas ?????

Link to post
Share on other sites

Et tes fichiers iso sont bien DANS le dossier _iso ?

As tu essayé avec un autre disque dedans (incompatibilité ?)

Tu as regardé si il y des firmwares plus à jour ?

Les fichiers iso sont bien dans le dossier _iso que j'ai créer sur la racine du hdd

Le hdd est en bonne etat parceque quand je met l'option select mode a "hdd mode " le hdd s'affiche non seulement sur le poste de travaille et j'arrive a ajouter et supprimer des données.

Pour le firmware j'ai le VE400_01_020_N donc récent

Link to post
Share on other sites

Plusieurs pistes peut-être à suivre :

 

1. Même si ça n'a rien à voir, je me souviens ne pas avoir pu démarrer sur un hdd usb (avec un bootpe dessus). Après vérification, j'ai trouvé la soluce en bidouillant dans le bios la compatibilité avec l'usb 3. En d'autres termes, peut-être que le bios empêche le démarrage sur un hdd usb3. Essaie aussi de démarrer sur un autre port usb (mais j'y crois pas trop).

 

2. Partition "Primaire" obligatoire et formatage ntfs recommandé dans le gestionnaire de disque dur.

 

3. Firmware plus récent sur le site de Zalman :

http://www.zalman.com/DataFile/Contact/Download/ZMVE-400_user_fw_writer_03(R037N)_x86.zip

 

Voilà, tiens nous au courant.

Link to post
Share on other sites
  • Solution

Après plusieurs recherche j'ai résolu mon Problème au fait

le 1er problème : le HDD avait l'aire marché normalement mais c’était pas le cas pourquoi je dit qu'il marchait normalement parque j'arrive a accéder a partir du poste de travail au hdd et faire les modification voulue mais sur le botier zalman le nom de mes fichiers Iso ne s’affichait pas pour résoudre se problème j'ai reformaté le hdd avec le logiciel de formatage de bas niveau du nom de HDD Low Level Format Tool ensuite j'ai créer un partition principal puis créer le dossier "_iso" sur la racine du HDD.

bonus le lien de téléchargement de ce logiciel HDD low level format tool et sérial.

le 2 ème problème :comment boot avec les iso de Zalman.

Sur le zalman paramétrage a faire:

Choisir iso a monter dans le lecteur virtuel de Zalman parcourir avec les flèches de direction et lorsqu'un qu'on arrive sur le nom de l'iso a monter on appuie sur la touche 5 du zalman et la même touche permet de démonter les iso.

voici une photo pour mieux expliquer :

 

img0427bd.jpg

 

W: correspond a L’ISO sélectionner  appuyer  sur la touche 5 du Zalman pour le monter

X: correspond a l’icône qui s'affiche lorsque le hdd est protégé en écriture pour éviter d’être infecté par les virus  mais il faudra désactiver la protection en écriture si vous voulez ajouter des iso ou données sur le HDD.

Y: cette icone s'affiche lorsqu'un iso est monter dans le lecteur virtuel du Zalman donc tant que cette icône n’apparaît pas cela veux dire que vous avez pas monter d'iso dans le lecteur virtuel.

Z: correspond au "Dual mode" sélectionner sur le Zalman vous pouvez aussi choisir le mode  "ODD MODE" ou "HDD MODE" en fonction du besoin.

Sur l'ordinateur paramétrage a faire:

Aller dans le BIOS dans l’ordre de démarrage ou BOOT mettre en premier  CD/DVD ZALMAN VIRTUAL CD-ROM et pour ce qui aime les raccourcis lorsque vous cliquez  sur F12 puis cliquer sur USB l'ordinateur ne boot pas sur l'iso monter dans le Zalman

voici une capture d'écran:

 

img0423wy.jpg

voici le résultat final ;) :

 

img0428qe.jpg

 

Je suis dispo pour toute vous questions et merci a @findus pour l'aide.

Link to post
Share on other sites
salut, :)j’hésite entre le ZM-VE300 et le ZM-VE400. les touches tactile répondent bien ? c'est réellement plus pratique qu'avec le 300 ou bien ??? en gros est que ça vos le coup de mettre les 20€ de plus ? sachant que je n'utiliserais pas le cryptage.
Link to post
Share on other sites

salut, :)j’hésite entre le ZM-VE300 et le ZM-VE400. les touches tactile répondent bien ? c'est réellement plus pratique qu'avec le 300 ou bien ??? en gros est que ça vos le coup de mettre les 20€ de plus ? sachant que je n'utiliserais pas le cryptage.

Bon perso j'ai pas utilsé le ZM-VE300 mais le ZM-VE400 est trés pratique   et les touches tactiles reponds biens en plus  la fonction de cryptage des données n'es pas la seul difference voici l'ajout http://www.tech2tech.fr/materiels/matos-du-tech/le-nouveau-zalman-zm-ve400-celui-qui-monte-vos-iso/ et moi après l'avoir utilisé je te le recommande et je pourrais t'expliquer comment ça marche si tu veux tiens moi au courant de ta décision finale

Link to post
Share on other sites
  • 1 month later...

Ça y est j’ai reçue mon ve 400.


Merci cheicktiba08 pour  ton aide. Super ce petit boitier.

 

Alors,une fois notre HDD dans le boitier :

 

Formater en NTFS (MBR pas GPT pour la compatibilité Windows XP)

 

Une fois formaté,placer un dossier nommé « _iso » à la racine.

Mettre une iso dedans.

Vérifier que le boitier est en « dual mode »

redémarrer le pc puis rentrer dans le bios (F2), placer « CD » en premier dans l’ordre de boot quitter en sauvegardant, ça redémarre, appuyer sur la touche de sélection de boot (F12) puis  avec l’interface du boitier monter l’iso (5).

Sur le PC sélectionner « CD » puis appuyer sur entrée. Et voilà c’est partie.

(Si je boot sur l’USB, ça ne fonctionne pas, si je boot directement avec F12 sans passer par le bios ça ne marche pas non plus)

 

Pour la mise à jour, merci le coyote voici un lien plus général:

 

http://www.zalman.com/global/Contact/Download/SoftWare_List.php?searchType=category&CATEGORY_1=CAF17&CATEGORY_2=CAS562&SEARCHPROD=ZM-VE400

 

Connecter l'appareil  puis exécuter le fichier exe

Cliquer sur "Update"

une fois terminé, cliquer sur «Exit» et débrancher le boitier

Rebrancher le boitier et attendre 1 min la fin du flash  

 

enjoy
 

 

j' ai débrancher le disque avec le bouton Windows mais il y as aussi un "safe removal" dans le boitier pour un retrait sécurisé.
 

Link to post
Share on other sites
  • 4 months later...

J'ai fait l'acquisition de ce boitier (VE-400). Faut dire qu'un outils comme ça j'en ai rêvé !

 

De la galère :angry:  au bonheur :lol:

 

- J'ai installé un DD 2.5 pouces récupéré d'un portable. J'ai d'abord du supprimer la partition OEM (via Diskpart) puis fusionner les 2 partitions(via l'outils de windows).

- J'ai ensuite formaté le bousin en NTFS puis collé mes ISOs dans le dossier _iso

- Après mise à jour du firmware, le dd était bien reconnu au boot des machines, seulement voilà, les touches tactiles répondent super mal !

Impossible de sélectionner autre chose que la 1ere iso. J'ai donc renvoyé le boitier à contre cœur et je viens ce matin d'en recevoir un autre.

Et là, MÊME symptôme ! J'enrage car même s'il est utilisable, je suis obligé de ne laisser qu'un ISO dans le dossier _iso

J'ai donc fait un formatage de bas niveau histoire de voir si ça change les choses.

- Formatage de bas niveau : OK

- Formatage NTFS : OK

- Le formatage ni a rien changé au soucis !

- Mise à jour du firmware de R037N à R040N et là magique ! Tout fonctionne bien !!!

 

ZALMAN pourrait faire l'effort de vendre un appareil pleinement fonctionnel ! M'enfin ce qui compte c'est que je vais pouvoir enfin placer tous mes ISO sans soucis.

 

Voilà si ça peu aider :D

 

Youpi !

Link to post
Share on other sites
×
×
  • Create New...