Jump to content
eric.drd

Svchost

Recommended Posts

Bonjour tout le monde,

 

J'ai un souci qui me prend la tête depuis bien fort longtemps.

 

Lorsque je démarre IE, Firefox, ou autres navigateur, j'ai ce fameux svchost qui monte le processeur à 100%.

 

et ça rame trop, impossible de demander quoique ce soit.

 

Si quelqu'un pouvait résoudre ce problème, ce serait génial car cela m'arrive assez souvent.

 

Merci

Share this post


Link to post
Share on other sites

Merci Duke, j'y avais vu bien avant mais ce n'est pas cela.

 

En fait le problème vient des mises à jour automatiques

et à chaque fois que je l'arrête via le process explorer ça marche nickel jusqu'au prochain redémarrage

Share this post


Link to post
Share on other sites

Salut, sous XP, j'ai souvent eu ce problème, pour le solutionner la seule solution que j'ai trouvé, c'est d'aller sur Windows Update et de desactiver Microsoft Update pour repasser sur Windows Update. Ensuite plus de problème, mais plus de mise à jour pour Office...

Share this post


Link to post
Share on other sites

je comprend pas trop ce que tu souhaites MultPlex, je n'ai rien à part le lien que j'ai donné sur le Fix it et l'autre qui aide à en télécharger d'autre suivant les divers problèmes rencontrés.

Share this post


Link to post
Share on other sites

Re,

 

Suite à l'installation d'Office , je ne peux plus le désinstaller!!!

Donc je formate pour une énième fois et j'installe Vista.

J'espère que ça va aller mieux.

 

Donc en somme, le fix de Ducke marche bien sauf si on installe officepro 2007.

 

je vous tiens au courant pour la suite des évènements .

 

Bonne journée

Share this post


Link to post
Share on other sites
Donc en somme, le fix de Ducke marche bien sauf si on installe officepro 2007.
Si tu ré-exécutes le fix après l'installation d'office la problème est le même?

Share this post


Link to post
Share on other sites

×
×
  • Create New...