Jump to content

pierrefrancis

Techs info
  • Posts

    27
  • Joined

  • Last visited

Everything posted by pierrefrancis

  1. bonjour tu peux essayer de graver plot boot manager sur un cd ,https://www.plop.at/en/bootmanager/download.html ça permet de booter sur cle usb avec les anciens bios non compatibles usb ubuntu mate est un peu juste avec 768mo de mémoire,c'est peut être pour ça utiliser Q4OS OU LUBUNTU https://q4os.org/
  2. bonjour un nouvel outil pour récupérer des fichiers cryptés par ramonwares https://success.trendmicro.com/solution/1114221
  3. bonjour peut être un coup de complète internet repair, cdlt
  4. oui c'est vraiment bizarre,pourtant j'avais fait quelques passes avec mentest mais peut être pas suffisamment car il n’avait rien relevé,habituellement cela se voit assez rapidement depuis que je n'utilise pas ce slot ,tout marche parfaitement et c'est vrai qu'avec linux ,il n'y avait pas de problème
  5. pour information,je pense avoir trouvé le problème ce n'est pas la mémoire mais un support de mémoire défectueux,sans aucune barrette dans ce support,cela fonctionne merci à tous
  6. pour le modèle, actuellement,je l'ai pas sous les yeux,mais je précise bien qu'il fonctionnait parfaitement depuis 6 mois sous windows 10 et avant sous windows 7,c'est un 32 bits.donc pas de rapport pour la mémoire ,je l'ai changé entièrement avec des barrettes que j'avais sous la main(mentest ne disait rien qui cloche)éventuellement je pourrais de nouveau vérifier les barrettes peut être un emplacement de barrettes qui est défectueux et qui met le bazar... merci pour vos pistes
  7. oui il fonctionnait depuis 6 mois avec,mais même en essayant d'installer windows 7 c'est pareil par contre,je viens d'installer ubuntu sans aucun problème étonnant ? non!
  8. ça vient pas du disque dur ,j'ai essayé d'installer sur un nouveau disque ,idem blocage;j'ai même enlevé le disque dur et essayé de lancer clé usb d'installation windows, méme lenteur et impossible de faire installation; par contre avec une clé ubuntu ça marche je comprend plus rien
  9. bonsoir j'ai fait un clone du disque dur qui n'a pas résolu le problème au redémarrage ,le nouveau disque dur a le même problème ;je vais essayer de récupérer les données et de tout réinstaller
  10. le disque dur a bien été ma première idée mais pas confirmé par les tests merci pour vos réponses,je vais tacher de faire un clone
  11. à première vue,le disque est bon d'aprés hd crystal et hddtune et le logiciel de la marque western sous dos; je pense plutôt à un problème partition car quand il réussit à démarrer et à s'ouvrir au bout d'une heure,le bureau a plein d'erreurs(google ne peut accéder au compte d'administration ,pas de son etc ) ce qui est étonnant ,c'est lorsque je veux utiliser une clé usb pour réinstaller windows 10 ,c'est toujours extrêmement lent et cela se bloque la dernière solution que je vois si rien ni fait, c'est de le formater par gparted aprés avoir récupéré les données et essayer de réinstaller windows 10 avec une clé(d'aprés gparted ,j'ai un point d'interrogation sur la partition)
  12. c'est le pc d'un client qui fonctionnait parfaitement après mise à jour ,que j'ai suivi régulièrement le chdisk indique des erreurs qui malgré corrections ne change rien;pas de démarrage en mode sans échec
  13. Bonjour Dès que je démarre windows 10 ,il y a une extrême lenteur ,1 heure pour avoir le bureau ;impossible de faire une restauration,ni de réinstaller système ;j’ai bien sûr vérifier disque dur,mémoire et alimentation,tout est correct ;j’ai aussi fait une recherche de virus, ras ;le plus bizzare ,c’est que si je veux réinstaller windows 10 avec une clé usb ,impossible il fait la méme chose ;il se met à démarrer très lentement et à bloquer,par contre avec hirens cd ,pas de problème,il démarre rapidement Est-ce que ça pourrais être la carte mère en train de lâcher ;je sais plus Si vous avez une piste merci d’avance
  14. euréka ,ça remarche mais je suis incapable de dire pourquoi;en effet,pensant que le pc était cuit,je l'ai entièrement démonté,débranché tous les connecteurs,enlevé toutes les pièces ,puis j'ai tout remonté et là miracle le dd et le cd rom de nouveau reconnus;j'ai pu réinstallé xp sur mon petit dd de 5gigas de remplacement et tout fonctionne parfaitement. merci pour vos conseils mais désolé de ne pas étre plus précis concernant la réparation de le panne!
  15. je vais regarder ça;! ce qui est bizarre ,c'est que la panne a commencé par le problème du dd ,mais là ,j'ai pu démarrer le pc par un hirens cd ,donc le cd rom fonctionnait et puis j'ai remis un nouveau dd qui lui normalement fonctionne ,mais depuis plus de reconnaissance,ni dd ,ni lecteur optique;est ce que le début d'un problème sur la carte mère aurait pu me faire claquer le dd,et finir par ne plus détecter les périphériques! d'aprés crystal et hdtune ,le disque dur d'origine était en pleine forme(avant panne) ;par contre il n'a pas prévenu car je n'ai pu récupérer aucune donnée
  16. merci pour vos réponses,j"ai fait la manip mais aucun effet,en effet le dd et le lecteur optique ne sont pas détectés par le bios,je crois effectivement que la carte mère est morte ,
  17. oui, j"ai essayé de démarrer sans lecteur dvd mais même problème,oui c'est bien un clear cmos la pile est très difficile d’accès sur 8200
  18. bonsoir j'ai un inspiron 8200 qui ne démarre plus avec le message "primary hard drive disk no found",je me suis rendu compte que le disque dur était HS non reconnu sur un boitier externe et avec bruit suspect;par contre ,j'ai remis un autre disque dur qui n'est toujours pas reconnu ainsi que le lecteur de cd rom dont la diode reste constamment allumée avec le message "primary hard drive disk no found fixed optical drive not found,appuyer sur f1 ou f2 pour setup"aprés démontage et remontage lecteur cdrom et disque dur le problème reste le même.2 bips courts au démarrage j'ai activé plusieurs démarrage de boot,aucun effet,cmos bios,aucun effet, est ce que ça peut être la carte mère? j'ai besoin de vos lumières,je cale merci
  19. c'est vrai que j'ai jamais essayé par tel;les problémes que j'ai eu ,c'était par internet merci du conseil une derniére question;si on utilise une version win7 premium classique pour la réinstall et si la licence est une version premium oa ou oa acer groupe ,est ce que l'on pourra activer la licence par tel;par internet,cela ne fonctionnera pas
  20. les logiciels pb ,je m'en fiche complètement,c'est plutot pour activer la licence qui pose problème avec le cd windows méme si on a le numéro de licence sur le pc,car avec des pc de ce style,avec licence oa ,méme si on installe la méme version de windows ,l'activation ne se fait pas toujours(erreur de licence)....
  21. j'ai essayé tesdisk mais sans résultat;avez vous déjà essayé de faire cette manip ,j'ai l'impression que c'est coton ou alors mon image est hs!
  22. je pense encore avoir la possibilité de voir les partitions ;je vais essayer oui peut étre que la recovery a été touché par contre,je n'ai pas eu de problème pour faire l'image avec acronis alors que la partition c se bloquée à cause d'erreurs merci
  23. bonjour j'ai un disque dur qui a laché sur un packard bell ,j'ai pu faire une image avec acronis de la partition recovery mais pas du disque entier(blocage et erreurs);j'ai essayé de restaurer l'image de recovery sur le nouveau disque dur sans problème sauf que cela ne fonctionne pas,ecran noir avec erreur au démarrage;j'ai essayé avec un cd win 7 de réparation(impossible de trouver la partition recovery sur cd réparation win7) avez vous une solution? merci
×
×
  • Create New...