Jump to content

steph77

Techs info
  • Posts

    60
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by steph77

  1. Hello :). Merci pour ta réponse. Je vais envoyer des captures d'ici quelques miniutes. Ce que je peux déjà te dire c'est que: - DMZ freebox vers patte WAN du routeur unifi = OK - IP WAN du routeur: 192.168.1.191: ip reservée côté freebox - IP LAN du routeur: 192.168.100.1 serveur DHCP activé - LAN Unifi vers switch unifi = OK - Controleur unifi branché sur switch, au début il a pris une IP dans la plage du LAN routeur et 5min après il a pris une ip 192.168.1.6 (je comprends pas pourquoi....) et donc maintenant je n'ai plus rien qui fonctionne je desespère
  2. Bonjour à tous, J'ai besoin de vos conseils... Pour mon usage, j'ai acheté un routeur USG Pro 4 de Ubiquiti afin de profiter de fonctions de routage avancées. En plus, j'ai 2 AP Wifi de la même marque et un switch même marque également. Je souhaite faire 4 VLANS sur mon réseau. J'ai branché le port wan de l'USG sur la freebox et le port LAN sur le switch. Seul problème c'est que les vlans ne permettent pas la connexion à internet et je ne sais pas pourquoi. Que dois-je faire ? J'ai tenté de mettre l'IP wan du routeur en DMZ sur la freebox, tenté le mode bridge mais ça ne fonctionne pas et je desespère... Quelqu'un d'entre vous aurais t-il déjà fait cette configuration et pourrais éventuellement me mettre sur la piste ? Je vous remercie, A bientôt, Stéphane
  3. Hello tout le monde Dites, petite question: Je vais installer un système de vidéosurveillance (première fois pour moi ), et je me demandais, le pack acheté est un pack 8 caméras Hikvision avec NVR 8 canaux (donc 8 ports Ethernet). Pensez-vous que je puisse mettre un switch POE au cul du NVR pour monter à 12 caméras ? Dans la logique ça me semble possible, mais vous savez, logique et constructeur ça fait parfois 2. (PS: merci Mickaël pour ce forum qui "brouillonne" automatiquement les messages, ça m'a évité de recommencer lors de crash tels que je vient de subir avec Firefox à l'instant )
  4. Bonjour tout le monde, je m'en remets une nouvelle fois à vous, J'ai un soucis lors de la création d'une base de données Oracle, en effet, lorsque j'essaie de créer un port pour le processus d'écoute, (par défaut 1521), j'obtiens un message d'erreur me disant que le port est déjà utilisé et ce que je mette le port par défaut ou n'importe quoi. J'ai donc tenté d'ouvrir des ports manuellement, vérifié mon fichier host et hostname et rien n'y fait je bloque. Alors si un DBA est dans le coin, je serais content d'en parler Je vous un screen ci-joint Bonne journée à tous
  5. Bonjour à tous Sujet un peu plus personnel ici mais je souhaite savoir qui utilise l'écosystème Apple pour sa domotique ? Je suis particulièrement fan des produits Philips hue (compatibles) et des scènes d'automatisation. En matériel j'ai déjà: Une bonne quinzaine d'ampoules Hue 1 ruban Led Hue 2/3 prises connectées Hue 1 caméra Netatmo indoor Et je souhaite avoir un détecteur de fumée Nest Protect (mais curieusement introuvable en ce moment). Derrière j'ai un HomePod mini, une apple TV. Vous le comprendrez, je suis Apple pigeon Fanboy Ma question porte plus sur l'automatisation: Quelles scènes automatisées avez-vous programmé ? Utilisez-vous également des tags NFC dans ce cadre là ? Si oui, pour quels usages ? Au plaisir d'en papoter !
  6. Hello tout le monde, Avez-vous de la ressource pour mettre en place de l'identification Windows par carte NFC pour environ 5k utilisateurs ? Je ne trouve pas grand choses à me mettre sous la dent... Merci
  7. Je te remercie ! Je vais prendre contact avec eux demain
  8. Salut @Antho0101 pas nécessairement non. La touche de décrochage (switch casque/combiné) me convient tout aussi bien
  9. Bonjour tout le monde ! Quelqu'un aurait-il un modèle ou référence de casque sans fil à me conseiller pour un poste fixe voip Mitel 6865i ? Je regarde partout sans pour autant capter ce qu'est le câble de décroché automatique, les casque DHSG/EHS... Du chinois pour moi... Ya t-il un spécialiste dans le coin? Merci à vous
  10. Donc c’est l’impasse . Surtout la prise de conscience utilisateurs qui me semble être le truc le plus impossible qui soit. Quand je voit le nombre de gens qui nous invectivent et nous disent « non c’est faux y a jamais eu de piratages c’est des mythos de bfmtv » pour justifier qu’on les fait chier à bloquer les clés usb (alors qu’ils ont tous un onedrive et partage réseau), je me dis que ce sera le travail d’une vie haha !
  11. L'horreur ! Au final la seule solution serait de tout supprimer et tout refaire mais sur une dizaine de milliers de sous dossiers, environ 500 groupes, 10to de données... J'ose même pas imaginer le temps que ça prendrait.
  12. C'est très alternatif. Souvent au bout de 4/5 jours le problème disparait pour aller réapparaitre chez un autre utilisateur... Oui c'est du NTFS
  13. Hello @Schwarzer Mes collègues me disent la même chose, à savoir: les chemins sont trop longs. Pour autant si tu recrée un n-ième sous dossier dans la fenêtre contextuel d'enregistrement ça fonctionne... Oui, je viens de contrôler l'héritage des droits et ça à l'air correct. Ce lecteur partagé c'est quelque chose. Les utilisateurs créent des sous dossier n'importe comment, ils archivent tout et n'importe quoi c'est cocasse
  14. Salut à tous ! Je travaille pour un centre hospitalier régional. Ce centre dispose d'un partage réseau de 15 To utilisé par environ 2500 utilisateurs. Dans ce dossier il ya des dossiers principaux (pole administratif, pole médecine, pole chirurgie etc) et dans ces dossiers principaux des tas et des tas et des tas de sous dossiers eux même remplis par des milliers et des milliers de fichiers. Bref, pour répartir les droits, nous avons des groupes dans l'AD et nous accordons en fonction de l'agent tel ou tel droit. Les assistantes de direction ont presque tous les droits. Depuis quelque jours, une en particulier obtient le message d'erreur suivant: (cf capture) lorsqu'elle souhaite enregistrer un documents Word dans un sous dossier du Pôle administratif. Nous avons vérifié les droits... aucun soucis. La solution de contournement: créer un sous dossier pendant l'enregistrement pour que cela fonctionne. Quelqu'un a une idée ? Merci
  15. Salut @fabrice déjà un grand merci pour ton dernier message, grâce à toi j'ai pu configurer ce fameux TNSNAMES et tout ping correctement. J'ai également pu créer une base de données. Tout est limpide. Encore un grand merci
  16. Hello @fabrice merci de ta réponse ! J'imagine également que le fonctionnement est censé être similaire à Windows. Pour les connaisseurs d'Oracle Linux (OS basé sur RHEL) l'installation se déroule selon ce tuto: https://ittutorial.org/oracle-19c-database-on-linux-7-and-rhel-6-step-by-step-installation-1/ J'ai en effet crée une base lors de l'installation (pendant l'assistant). Sur le linux j'arrivais à m'y connecter vendredi mais depuis l'arret de ma VM c'est plus possible. J'ai donc tout supprimé et la je suis en train de procéder à une réinstallation OS + Oracle. Les firewall des deux côtés étaient désactivés. Donc ce fichier TNSNAMES se trouve là ou se trouve le moteur de BDD sous /network/admin ou la où se trouve mon client (qui doit se connecter sur la BDD) tjs sous /network/admin? Et comment régler ce fichier ? Une fois que ce fichier contient les bonnes infos, sur une cmd (ou un terminal linux) je suis censé pouvoir saisir "tnsping <nom de la base à pinger>" pour vérifier que ma base est bien en ligne et fonctionnelle ? Je te remercie pour toutes tes indiciations, Stéphane
  17. Bonjour à tous Des connaisseurs de ce formidable éditeur qui est Oracle ? J'ai dans le cadre d'un lab à monter une BDD Oracle sur Linux. Installation OK sur Windows et Linux (affichage de l'interface web) Mais mon chef me demande maintenant de faire un TNSPING en direction de cette BDD afin de savoir si elle link correctement. Je vois ce qu'est un TNSPING, les outils sur Windows permettant de le faire sont installés mais impossible de chez impossible de trouver comment faire sur Linux... (Distribution Oracle Linux). J'ai cru comprendre qu'il y avait une histoire de tnsnames mais je ne comprends strictement rien à l'utilisation de ce fichier tns ni sa syntaxe ni où le placer.... l'horreur! et pourtant j'ai fouillé partout sur internet... Des belles âmes pour me sauver de la noyade ?
  18. Bonjour, petit retour: N'ayant pas de réponses sérieuses de la part de Microsoft, j'ai employé la méthode forte: suppression du compte et recréation. Cela à résolut le problème et j'ai pu migrer via l'assistance de migration IMAP d'Office e contenu de son ancien serveur de mails (25go...) Je ne me l'explique mais ça à fonctionné ^^. Bonne journée à tous
  19. Bof t'en fait pas ^^. Au final j'ai fait une demande de support Microsoft à voir ce qu'ils vont me dire mais je n'y crois pas trop
  20. Merci de ta réponse détaillée ! Ca a aussi remis correctement les sous dossiers de la BAL ? Si la solution Imap > Exchange 365 ne fonctionne pas j'utiliserai ta solution pour voir Concernant l'erreur 500, elle a aussi lieu sur un autre ordi à ma dispo...
  21. Tiens je testerai cet outil à l'occasion ! Merci à toi pour ta réponse et je mettrais à jour le topic dès que l'erreur 500 aura disparue
  22. Bon ça me rassure mais il faudra donc qu'il ai une coupure momentanée de ses mails pour que je bascule les MX afin de contrôler que tout soit OK c'est un peu branlant mais bon. Tu as déjà eu à faire une migration automatique vers Exchange 365 en utilisant l'imap ? Ca à bien fonctionné ? (Mon client à environ 30k mails je lui ai proposé de lui en faire une archive mais il a préféré tout garder en synchro sur sa boite mail - je suis plus habitué à leur faire (a mes clients) une archive accessible en fichiers de données outlook, pas à faire une migration automatique gérée par MS avec le protocole imap))
  23. Bonjour à tous, Je me trouve confronté à une situation que je n'ai jamais vue auparavant ! Pour un client je doit migrer son adresse mail exchange hosted par OVH sur Exchange Online de MS 365. Son compte est crée dans 365, j'ai accès à toutes les applications 365 sauf Outlook online qui me sort une erreur 500 après trop de redirections. Je précise que les MX ne sont pas encore modifiés et ne pointent pas encore vers MS 365. Vous pensez que c'est du à ça ? Il me serait utile de me connecter à cette boite exchange online afin de vérifier que la migration imap s'est bien passée sauf que je ne peux pas... Une idée ?
  24. Yep je suis bien d'accord ! Mais à voir s'il voit ça du bon œil. Je préfère aussi les logiciels avec abonnement: c'est mis à jour à discrétion, y a du support etc... C'est un architecte qui fait des projets plutôt important donc même s'il ne saisit que 20 ou 30 factures par an, il a aussi intérêt à avoir un logiciel qui tient la route quoi.
  25. Merci @Pyrithe pour ton commentaire plein de bon sens. Tu as en fait raison je me suis mal exprimé sur "je peux le comprendre": je voulais plus dire que ces arguments tiennent en tant qu'utilisateur final. Néanmoins j'ignorais cette règlementation et tu as raison d'en parler. Je vais lui demander sa version exacte de Sage afin de savoir si réellement elle date de 2008 sans mise à jours depuis. Il est évident que si c'est le cas, je vais fortement lui recommander de passer sur autre chose. Là où ça se complique c'est qu'il à un logiciel appelé "Consultation" qui est connecté à Sage et lui permets d'attribuer des "lots" de chantier (électricité va à tel fournisseur, plomberie à tel fournisseur etc) et ce automatiquement dans Sage donc quid sur le fait de trouver une solution similaire et conforme à la règlementation. Bon, a voir la réponse du client mais c'est quelqu'un qui parle beaucoup de "responsabilité financière, de réduire la voilure etc" il a raison dans un sens mais ça ne doit pas être une manière de faire la pince et donc de risque x milliers d'€ d'amende s'il y a une couille.
×
×
  • Create New...