Aller au contenu
Baptiste1380

Partage réseau

Messages recommandés

Salut tout le monde ! 

 

J'ai un petit soucis avec un client. 
J'ai un poste Windows 7 qui sert de serveur pour un logiciel, il y a deux dossier partagés, "dossier A" et "dossier B".
Tout les postes (W7 et 10) ont accès aux 2 dossiers, mais un poste sous W10 n'a plus accès au "dossier B" alors que se partage fonctionné sur ce poste il y a une semaine. 
Savez vous d'ou cela peut venir ?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Un truc qu'il m'est arrivé, sur les dernières versions de W10 pour des raisons de sécurité le protocole SMB1 n'est pas installé. En l'installant j'ai pu de nouveau contacter mes serveurs qui eux utilisaient ce protocole. A essayer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour des raison de sécurité tu devrais activer le smb 2 windows 7 est compatible

 quelle est la version de ton serveur de fichier car ça marche que depuis windows 2008 et vista et smb3 windows8 et 2012

Smb 1 n est pas très secure c est pour ca que crosoft ne l installe plus nativement sur windows 10. Donc tu  devrai faire au moins du v2 vu que ton windows le plus vieux est du 7

Cldt

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Instant T,

 

Son problème n'était pas la déconnexion, mais l'absence de connexion.

 

Son problème venait effectivement du SMB1 qui est désactiver de base sous Windows 10.

et la manipulation conseiller par MrClean est la plus sécurisé et apte a résoudre son problème (meme si réactiver SMB1 sous Windows 10 est également une solution).

 

Sinon vu la date du poste, qui a plus de 15 jours, je pense qu'il a résolu son problème depuis

 

Cordialement

Ramius

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, ramius179 a dit :

 

Son problème n'était pas la déconnexion, mais l'absence de connexion.

 

 

Je ne présentait pas un souci de "déconnexion", mais un souci de non-connexion, ou d'impossibilité de connexion, à un partage réseau qui fonctionnait et qui a sauté et où les services marchaient bien.

 

Bref,

sans retour de sa part tu ne peux pas dire que son problème venait de tel ou tel truc.

Partager ce message


Lien à poster
Partager sur d’autres sites

son problème:

Tout les postes (W7 et 10) ont accès aux 2 dossiers, mais un poste sous W10 n'a plus accès au "dossier B" 

 

explicatif de Microsoft et symptômes décrit dans l'article que tu présente:

Sur un ordinateur qui exécute l’une des versions de Windows répertoriées au début de cet article, si vous mappez un lecteur sur un partage réseau, il se peut que le lecteur mappé se déconnecte après un intervalle régulier d’inactivité et que l’Explorateur Windows affiche un « X » rouge sur l’icône du lecteur mappé. Toutefois, si vous essayez d'accéder au lecteur mappé ou de le parcourir, il se reconnectera rapidement.

 

bref, aucun rapport ...


en revanche le problème colle très bien avec les mises a jour de Windows 10 qui désactive SMB1 sous 10 et que Windows 7 utilise de base SMB1 ...

et le fait qu'il ne réponde plus suite au message après que la solution lui ai était proposé correspond mieux avec une personne qui c'est inscrit juste pour poser ca question.

 

ca colle mieux du coup.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×