Jump to content
patricia

[Tutoriel] LES REGLES DE MESSAGES OUTLOOK 2010

Recommended Posts

Salut !! Merci pour ta réponse !

1. La règle est bien activée

2. Non je n'ai qu'un compte exchange sur ce compte windows !

 

J'essai de t'envoyer un imprim ecran par mp ca n'a pas l'air de passer ici...

 

edit : apparement j ai finit par reussir à attached l'imprim ecran a la note...post-330-0-92593600-1370592313_thumb.jpg

 

edit 2 : en gros la premiere regle je l ai créé pour tester, j'envoi un mail (ahrao c'est moi) et j'attend le retour, qui n'arrive que quand j'execute la regle manuellement :(

Share this post


Link to post
Share on other sites

Donc c'est bien le fait que cela soit une règle serveur et qu'elle doit se trouver au début ?

Si oui note le s'il te plait pour que ceux qui ont le même souci puissent avoir la bonne réponse tout de suite.

Merci ;)

Share this post


Link to post
Share on other sites

Quel con !!!! Merci beaucoup Patricia !

 

resolution : Choisir l'option "sur cet ordinateur uniquement" lors de l'étape 1 de la création de la règle...

 

By the way, chapeau pour le travail fournit sur le tuto et le fofo :D

Share this post


Link to post
Share on other sites

Donc c'est une règle CLIENT et non serveur !

Puisque tu aimes notre forum, pense à faire ta présentation que les Tech puissent te connaitre un peu ! ;)

Bonne journée et à la prochaine

Share this post


Link to post
Share on other sites

Je me suis deja présenté, il faut que j'aille voir si j ai des messages de bienvenue :D

 

Donc oui ce que je cherchais à faire c est une regle client. Suite à tous ça j'ai quand meme essayé de créer une règle serveur pour faire la meme chose, mais elle ne fonctionne pas, mais je ne me prendrais pas la tete plus longtemps la dessus vu que j ai des postes de dispo et qu'on a besoin de faire ca pour une migration.

 

Merci merci merci !

Share this post


Link to post
Share on other sites

Bonjour Patricia,

J'ai un peu pris de la distance pour ne pas interférer dans tes échanges avec  Mydeur...

Mais que ça semble se calmer je reviens en ligne...

J'ai essayé ce que tu m'as indiqué dans le .pdf... j'ai l'impression que ça marche pas bien.... mais peut-être que j'ai pas tout bien fait...

Alors, avant tout, il faut que je fasse le ménage dans les règles chez moi et que je simplifie l'organisation de mes dossiers... Il y a trop de ss dossiers et de ss/ss dossiers...

Je donc en train de reprendre les règles... A ce sujet, y a-t-il un autre moyen que le "petit" écran de gestion des règles...? non seulement il on ne peut pas l'agrandir mais pour savoir si une règle existe ou pas ou pour la modifier il faut balayer toute la liste pour la trouver... c'est un peu gavant... Y a-t-il un moyer de classer les règles, d'en chercher une en particulier...?

Autre question, qu'elle est la limite en nombre de règles ?

Enfin, y a-t-il un moyen de rendre les noms de dossiers plus "sexy"... Je veux dire mettre une police et/ou une couleur dif pour chaque nom ? pour les reprérer plus facilement ?

Merci

Gaël

PS : ma présentation te vas ?

Share this post


Link to post
Share on other sites

Premièrement je suis aussi sur 2010 et j'utilise le tuto que j'ai fait et tout fonctionne. Ne pas sauter d'étapes dans la construction.

Ensuite ne pas oublier de mettre "et arrêter de traiter plus de règles" sur chaque règle !

Attention aussi à l'ordre des règles qui peuvent se contrarier l'une l'autre et du coup ne pas s'effectuer.

Ne pas oublier la règle à mettre en dernier notifiée sur le tuto.

Fait un bon ménage puisque tu dis que tu as trop de ss /ss/ ss dossiers... ( moi je vais jusqu'à 5 niveaux sous ma boite de réception) et revoit toutes les règles l'une après l'autre en les nommant bien surtout cela simplifie déjà les choses pour les retrouver facilement. Genre : Pierre XXX In  - Pierre XXX  Out . En essayant de toujours mettre les règles  In et  Out l'une en dessous de l'autre comme ça c'est plus clair.

Moi je passe par Onglet accueil, groupe déplacer et là tu as accès à Règles -Gérer les règles et Alertes.

N'existe pas d'éditeur de règles !

Si elles sont bien nommées, tu les repères bien vite. Dans le bouton modifier les règles tu peux les renommer et juste en dessous de ces boutons tu as deux flèches pour les déplacer.

 

Je n'ai pas conçu ce logiciel ! Je ne trouve pas que cela soit petit, en plus chaque règle dès sa sélection comporte une description dans la seconde partie et quand tu en as sélectionnée une pour descendre tu peux utiliser tes flèches bas. AH oui ! c'est fatiguant de dérouler !  Tu te moques un peu là non ? :P

Si l'on veut automatiser les choses pour la suite au départ il faut se donner un peu de mal pour avoir la paix ensuite !

 

Apparemment pour les tailles maxi (au conditionnel ceci !) environ 256 ko en sachant que j'en ai 30 d'actives et qu'une fois exporté mon fichier fait 27,3 ko.

Peut être augmenté si exchange par l'administrateur voir ce support Microsoft voir contournement :

http://support.microsoft.com/kb/886616/fr

 

Tu peux mettre une mise en forme conditionnelle par les affichages pour avoir les adresses mail en couleur  :

Menu Affichage - Sous-menu Paramètres d'affichage avancés - Mise en forme conditionnelle - Dans le choix de la police, on peut aussi choisir la couleur.

Support :

http://office.microsoft.com/fr-fr/outlook-help/modifier-automatiquement-la-couleur-et-la-police-des-messages-entrants-en-fonction-de-lexpediteur-de-lobjet-ou-des-destinataires-HA102054868.aspx

 

Ou tu peux leur assigner une catégorie (mais perso je conserve cela pour mon calendrier, mes notes.)

http://office.microsoft.com/fr-fr/outlook-help/affecter-une-categorie-de-couleur-a-un-message-electronique-HA010354959.aspx

 

Voilà déjà une première réponse à tes nombreuses questions.

Si il te manque une info dis le sans soucis !

Bon courage....

Ta présentation ne dois pas m'aller particulièrement, je te suggérais de la faire afin que les tous les Tech du forum aient une idée de ce que tu fais et puissent te souhaiter la bienvenue.

En plus je ne sais pas où elle est...

Share this post


Link to post
Share on other sites

Bonsoir Patricia,

Je continue à faire le ménage dans mon arborescence... J'y suis presque... pas facile car je le fais entre 2 actions au boulot...

En attendant voici quelques infos... En fait je suis sur un Outlook client qui est connecté à un exchange hébergé chez OVH... Une sorte d'Exchange en ligne...!! Voilà pour les détails plus techniques.

Oui, j'avais bien fait pour les nommer en xx IN et xxx OUT

Si tu le permets je vais expliquer ci-dessous comment je comprends ta manip et tu me dis si c'est bien ça... Peut-être que ça aidera d'autres personnes :

 

Je vois ça comme une sorte de script... comme les instruction d'un programme.... :

 

1°) Pour commencer :....décocher « enregistrer une copie des messages dans les éléments envoyés ».

Cela veut dire que les messages envoyés ne sont plus mis dans les éléments envoyés ! Du coup, ils vont où, à part chez le destinataire ?

 

2°) Pour chaque règle d'envoi, cocher "arrêter de traiter plus de règles".

Cela veut dire que la règle s'exécute puis, stop; aucune autre règle n'est exécutée, et donc surtout pas la toute dernière ?

 

3°) Un envoi qui ne correspond à aucune règle passe la liste des règles sans qu'il ne se passe rien, et c'est arrivé à la dernière règle que le mail est mis dans les éléments envoyés, puisque c'est une règle "sans condition", donc qu is'applique à tous les envois sans règle...

 

C'est un peu dur à expliquer avec des mots mais c'est comme ça que je vois la chose...! Est-ce bien ça ?

 

Merci.

Bonne soirée.

Gaël

Share this post


Link to post
Share on other sites

Eh bien, en fait tu as tout compris !

Juste fait attention j'ai expliqué les règles client serveur dans ce post N° 25 (le num est à droite)

 

1 : En décochant « enregistrer une copie des messages dans les éléments envoyés » tu vas permettre par le biais de la règle "arrêter de traiter plus de règle" d'envoyer le message uniquement dans le dossier que tu auras spécifié pour ranger le mail du destinataire.

 

post-89-0-43541100-1370898686_thumb.jpg

 

2 : Arrêter de traiter plus de règle évite donc la copie du message envoyé dans "éléments envoyés" et surtout cette règle elle doit être placée en dernière position dans la boite des règles.

 

post-89-0-72852700-1370897344_thumb.jpg

 

3 : Tous les messages sortant dont les destinataires n'ont pas de dossier de classement prédéfini par une règle iront dans les éléments envoyés MAIS ils seront notifiés en gras donc non lus, là tu vas voir "La petite information" de mon pdf.

 

Est ce plus clair ? Je suis en ligne je te réponds de suite si tu as une autre question ;)

Moi j'ai une question pour te donner un truc de plus :  est ce que tu connais un peu les macros ?

Share this post


Link to post
Share on other sites

Bonsoir Patricia,

 

Wouaouuu.. Je dois imprimer et relire tout ça ... Pour l'instant y a un truc qui marche pas... car j'ai tj les mails en double... ds le dossier du destinataire et dans envoyer :-(

Du coup je sature ma boite exchange... J'ai 1 Go, c'est pas mal mais en fait ça va assez vite car j'ai souvent des fichiers attachés, etc...

 

Bref, je continue à explorer tout ça. Je ne pensais pas que tout ce que tu dis plus haut sur exchange me concernait,donc je n'en ai pas tenu compte... Mon pb vient peut être de là...

 

Pour répondre à ta question au sujet des macros... disons que mouaii... j'ai une idée de ce que c'est mais je n'en ai plus fait depuis... tu vas rire... depuis les années 90... avec Excel sur Mac... à la belle époque du Petit Macintosh...!!! Paix à son âme...!!!

 

Voilà...!!! Il est 20h00 je vais aller grignoter et voir les infos... peut-être que je reviens tout à l'heure... pour un chat si tu es là...

@+

Gaël

Share this post


Link to post
Share on other sites

Je serai sur le tchat !

Vérifie si pour tes règles client si tu as bien rajouté dans chaque règle "sur cet ordinateur seulement" et si les règles serveur sont bien au début avant les règles clients.

Après cela m'ennuie mais n'ayant pas exchange je ne peux pas essayer :(

Par contre tu peux toujours m'envoyer un mail perso avec des impressions de quelques règles serveur et client qui ne fonctionnent pas ainsi que l'impression même en plusieurs morceau de la boite complète des règles.

Share this post


Link to post
Share on other sites

Je viens viens... mais je ne peux pas y aller... Il faut que je participe plus au forum... (!?)

Bon, alors on en restera au forum.... snif !

 

Donc, j'ai une question :

 

Dans une règle d'envoi, si je lis bien ce qui se trouve en bas de la fenêtre de règle :

===========================================

\ Appliquer cette règle après avoir envoyé le message/  => le mail a déjà été envoyé au moment où la règle s'applique !? Il est donc qlq part... Pas ds les éléments

\ envoyé à Jael....                                                         /  ... envoyés si on a coché la case... alors où ?! en attente ?!

\ déplacer une copie dans le dossier Jael                    /  => en étant rigoureux : "déplacer une copie" voudrait dire qu'il y a un "original" et la "copie" qui est déplacée

\ et arrêter de traiter plus de règles                             /  ... donc il y a 2 mails ! pourquoi pas simplement "déplacer", comme pour les mails reçus ?

===========================================  ... parce que moi, pour l'instant j'ai tj la copie ds les "éléments envoyés"... grrrrr....!!

                                                                                  

Merci.

Gaël

 

et arrêter de traiter plus de règles"

Share this post


Link to post
Share on other sites
Je n'avais pas pensé à cela !

 

Dans une règle d'envoi, si je lis bien ce qui se trouve en bas de la fenêtre de règle :

===========================================

\ Appliquer cette règle après avoir envoyé le message/  => le mail a déjà été envoyé au moment où la règle s'applique !? Il est donc qlq part... Pas ds les éléments-->c'est tellement rapide que cela en est invisible !

\ envoyé à Jael....                                                         /  ... envoyés si on a coché la case... alors où ?! en attente ?!-->Là c'est juste l'adresse du contact pour savoir quel contact doit aller où et oui c'est en attente.

\ déplacer une copie dans le dossier Jael                    /  => en étant rigoureux : "déplacer une copie" voudrait dire qu'il y a un "original" et la "copie" qui est déplacée--> En fait il ne faut pas oublier que dans les options, courrier, bloc enregistrer les messages, tu dois avant tout décocher cette case  et redémarre ton Outlook pour être certain que cela est pris en compte c'est plus sûr !

 

post-89-0-55961300-1371598060_thumb.jpg

 

Puisque cela fonctionne

\ et arrêter de traiter plus de règles  -->avec arrêter plus de règles et que du coup seul les mails envoyés n'ayant pas de dossiers spécifiés iront dans éléments envoyés

 

  /  ... donc il y a 2 mails ! pourquoi pas simplement "déplacer", comme pour les mails reçus ?--> parce que microsoft n'a pas prévu dans son logiciel que lorsque tu rangeais un message avec une règle dans un dossier il le déplacerait réellement, non, il envoie dans les deux  et ça on y peut rien donc il faut contrecarer la règle.

===========================================  ... parce que moi, pour l'instant j'ai tj la copie ds les "éléments envoyés"... grrrrr....!!

                                                                                  

Merci.

Gaël

 

et arrêter de traiter plus de règles"

Si tu veux je peux prendre la main avec Teamwiever pour t'aider, si oui envoie un message mail ce sera plus simple que de répondre sur le forum

Share this post


Link to post
Share on other sites

Bonsoir Patricia,

Une petite colle ce soir....

Je n'ai tj pas vraiment compris pourquoi ça marche pas tout à fait bien chez moi....mais, pour être honnête, comme je fais tout ça au boulot et que les journées sont chargées, j'avance à petits pas... mais j'avance ;-)

En revanche j'ai constaté une chose très étrange aujourd'hui... Voici ce qui se passe ....

Une règle d'envoi ne fonctionnait pas du tout... càd que les mails envoyés étaient seulement dans les éléments envoyés.. alors que j'ai mis une règle pour catégoriser le mail, le déplacer et arrêter de traiter plus de règles...

Voici les détails :

Lorsque j'envoie à Tuyet :

j'assigne la catégorie "Envoyé à suivre" (c'est la catégorie verte que j'ai renommée) et je déplace une copie dans le dossier de TUYET :

puis j'arrête de traiter plus de règle (comme tu le proposes) :

en faisant suivant, je passe à la suite où je ne fais rien de spécial :

pris d'un doute, une intuition, un je ne sais quoi qui te fait faire un truc inattendu, je fais "Précédent".

Et là, surprise ! je trouve "arrêter de traiter plus de règles" en haut de la liste.... :

J'ai fait plusieurs essais de l'enlever : il redescend à "sa place", de le remettre : il remonte en tête de liste..!!!

Si, comme je l'ai compris, l'ordre des actions est déterminant, je comprends qu'il ne se passe rien qd j'envoie à Tuyet

puisque la première action est de ne plus rien faire... !!

 

Il était tard, je devais partir, je n'ai pas vérifié plus loin mais ça m'a paru déjà assez bizarre comme comportement...!!

Qu'en penses-tu ?

 

Merci.

Gaël

Share this post


Link to post
Share on other sites

Normalement il y a 5 copies d'écran dans mon post ci-dessus... Elles étaient bien insérées au moment de l'édition mais elles ont disparues lorsque j'ai ajouté mon post... Mais peut-être que c'est assez clair sans ?!!

QUoi qu'il en soit je les joins en attaché...

Dis-moi quoi et si besoin je recommence.

Merci.

@+

Gaël

post-327-0-56489900-1371065231_thumb.jpg

post-327-0-10105500-1371065233_thumb.jpg

post-327-0-52551600-1371065234_thumb.jpg

post-327-0-01712400-1371065236_thumb.jpg

post-327-0-37055200-1371065237_thumb.jpg

Share this post


Link to post
Share on other sites

Bonsoir Patricia,

Une petite colle ce soir....

Je n'ai tj pas vraiment compris pourquoi ça marche pas tout à fait bien chez moi....mais, pour être honnête, comme je fais tout ça au boulot et que les journées sont chargées, j'avance à petits pas... mais j'avance ;-)

En revanche j'ai constaté une chose très étrange aujourd'hui... Voici ce qui se passe ....

Une règle d'envoi ne fonctionnait pas du tout... càd que les mails envoyés étaient seulement dans les éléments envoyés.. alors que j'ai mis une règle pour catégoriser le mail, le déplacer et arrêter de traiter plus de règles...

Voici les détails :

Lorsque j'envoie à Tuyet :

 

j'assigne la catégorie "Envoyé à suivre" (c'est la catégorie verte que j'ai renommée) et je déplace une copie dans le dossier de TUYET :

 

puis j'arrête de traiter plus de règle (comme tu le proposes) :

 

en faisant suivant, je passe à la suite où je ne fais rien de spécial :

 

pris d'un doute, une intuition, un je ne sais quoi qui te fait faire un truc inattendu, je fais "Précédent".

Et là, surprise ! je trouve "arrêter de traiter plus de règles" en haut de la liste.... :

 

J'ai fait plusieurs essais de l'enlever : il redescend à "sa place", de le remettre : il remonte en tête de liste..!!!

Si, comme je l'ai compris, l'ordre des actions est déterminant, je comprends qu'il ne se passe rien qd j'envoie à Tuyet

puisque la première action est de ne plus rien faire... !!

 

Il était tard, je devais partir, je n'ai pas vérifié plus loin mais ça m'a paru déjà assez bizarre comme comportement...!!

Qu'en penses-tu ?

 

Merci.

Gaël

 

Il doit être en bas de la liste DE LA  BOITE DE REGLES ET ALERTES  pas de la règle elle même, pour la règle c'est bon et je vois tes images..

C'est celle ci qui doit être en bas de la boite! L'as tu fait au moins ?

post-89-0-45512000-1371065625_thumb.jpg

 

Pour les autres questions demain car j'ai du monde ce soir.

Share this post


Link to post
Share on other sites
Suite à tous ça j'ai quand même essayé de créer une règle serveur pour faire la meme chose, mais elle ne fonctionne pas, mais ....

 

Juste une info supplémentaire pour toi Mydeur ;

Les règles outlook dans la boite de dialogue  gestions règles et alertes s'exécutent en commençant du haut de la boîte vers le bas de la boîte.

A toi de voir si tu avais une règle qui était avant celle du serveur et qui pouvait l'empêcher de se terminer... ???

 

Je te précise aussi, puisque je ne connais pas la règle serveur que tu as essayé de faire, que si tu dispose d'un compte Exchange 2010, tu ne peux pas utiliser de règles pour transférer des messages à des adresses de messagerie situées à l'extérieur de ta société. Ce paramètre est destiné à empêcher la divulgation d'informations d'entreprise et ne peut être modifié que par ton administrateur Exchange.

 

Cela peut être bien quand tu auras un peu de temps de "libre" de faire un essai.

@+++

Share this post


Link to post
Share on other sites

Bonjour,

 

Je ne suis pas informaticien. Dans le cadre du travail, j'utilise Outlook 2003, et notre réseau mail est géré via EXCHANGE.

Il s'agit d'une grande entreprise, et je n'ai donc pas la main sur les paramètres serveurs.

Malgrè la "taille" de l'entreprise, je n'ai pas d'assistance sur les solutions OFFICE & EXCHANGE.

 

Dans ce cadre professionnel, nous avons une adresse mail "générique" qui correspond à un poste tenu par 7 agents en 3x8.

Chacun d'entre eux ouvrent sa session windows individuelles et j'ai (pas mon service informatique) configuré le compte de ce mail sur chacune des sessions.

Il m'a été possible de paramétrer le mail "générique" sur les 7 sessions, car l'administrateur m'a affecté comme propriétaire de ce mail.

(puis je leur y ai donné accès).

A noter que notre configuration serveur ne prévois qu'un espave très réduit (70mega), j'ai donc créé un "FICHIER DE DONNEES" ; le dossier et le FICHIER DE DONNEES, étant en accès libre pour les 7 sessions. Le mail fonctionne donc en téléchargement automatique du SERVEUR=>PC. Le dossier étant partagé, les 7 sessions y ont accès et partage la boite.

 

=> Jusque là, le paramétrage se passe bien.

 

 

Mais j'arrive à un point de blocage...

 

Quand je crée une REGLE CLIENT en local sur le poste depuis 1 session, elle s'execute.

Si je change de session, la REGLE CLIENT s'affiche dans la fenêtre REGLES et ALERTES, mais elle ne s'execute pas en automatique.

(Sans doute...?) pour cause, depuis la fenêtre REGLES et ALERTES si j'ouvre la fenêtre EXECUTER LES REGLES, la règle n'est cette fois pas présente !

Et j'ai pensé à créer une règle côté SERVEUR en passant par Outlook Web Access, mais OWA ne me permet pas de voir mon FICHIER DE DONNEES local, et ne me proposera pas de créer des règles qui agiront sur le dossier local.

 

Je ne sais pas vers quel interlocuteur m'orienter.

Cette discussion semble bien détaillée sur le sujet des règles ! J'espère que mon problème a déjà été gérer par qq...

D'avance Merci !

 

Share this post


Link to post
Share on other sites

Bonjour,

Ok tu as 7 sessions donc une seule question : As tu créé la règle dans chaque session lorsqu'elle la messagerie est ouverte ?

Vérifie s'il n'a pas été inclus dans la règle sur cet ordinateur uniquement ? Qui ici pourrait signifier sur cette session uniquement puisque c'est comme si on avait 7 ordi ?

 

Par contre OWA  je ne connais pas si des tech du forum utilisent ils pourront peut être t'aider

Au pire, si tes utilisateurs ont besoin que la messagerie reste ouverte tout le temps, une solution peut être simplifiée mais qui pourrait solutionner ton problème, serait de mettre la messagerie sur une session commune et accessible aux 7 utilisateurs et qui peut rester ouverte avec une autre en cours, il suffit de basculer d'une session à l'autre. C'est peut être pas très professionnel mais cela aurait le mérite d'avoir une session réservée messagerie.

Je suivrai ce post par curiosité  ;)

Share this post


Link to post
Share on other sites

En même temps que j'attendais une réponse... j'ai continuer à tester... et à retester ce qu'il me semblait avoir déjà essayé... 

 

Je ne comprends pas trop la logique de la solution mais j'ai la solution ! 

 

Il faut décocher "SUR LE POSTE" quand on crée la règle. 

 

En désactivant cette règle, même si c'est une règle LOCALE il y a une trace côté SERVEUR. 

Et le SERVEUR dis à la règle de s'appliquer en LOCALE si elle le peut. En décochant "SUR LE POSTE" on débloque le SERVEUR qui tente de faire appliquer la règle en LOCAL dès qu'elle le peut. 

Je ne l'ai pas testé, mais le même mail en local sur 2 postes avec des sous-dossiers identiques, si on décoche, la règle devrait s'appliquer au 2 PC ! 

 

Pour la suggestion de la session commune, c'était clairement LA solution idéale. 

Mais notre architecture réseau ne nous le permet plus ! C'est la raison de mes recherches, pour conserver une fonctionnement de session unique pour le mail, mais avec X sessions ! 

 

En tout cas, merci à Patricia, bonne continuation et je n'oublierai pas l'adresse de votre site ! 

 

a+

Share this post


Link to post
Share on other sites

×
×
  • Create New...