Aller au contenu

HackedPwned

Technicien confirmé
  • Compteur de contenus

    51
  • Inscription

  • Dernière visite

  • Jours gagnés

    2

HackedPwned a gagné pour la dernière fois le 11 février 2016

HackedPwned a eu le contenu le plus aimé !

À propos de HackedPwned

  • Rang
    Membre

Profile Information

  • Genre
    Ça ne regarde que moi !

Visiteurs récents du profil

392 visualisations du profil
  1. HackedPwned

    Bonjour

    Salut, et bienvenu sur le forum ! Sinon, Pyrithe m'ôte les mots de la bouche , j'ai exactement le même questionnement que lui.
  2. HackedPwned

    Problèmes navigateurs

    J'ai eu affaire au même type de "problème", pas plus tard que la semaine dernière, sur un portable complètement vérolé, à base de Sempron M120 ... Ce processeur est si lent, que même une fois désinfecté je n'ai pu m'empêcher de perdre du temps - mon temps "privé" bien sur - à vérifier et revérifier encore ce que j'aurais bien pu manquer, car la lourdeur était abominable. Je n'ai jamais eu ce type de machine entre les mains pour l'instant jusque-là, mais ça m'a servi de leçon ; la prochaine fois je ne m'inquièterai pas si le processeur frise le 100 % dès qu'on ouvre une page web un peu chargée . Mais sincèrement, je ne comprends même pas qu'on ait le droit de vendre un truc pareil.
  3. HackedPwned

    Virtualisation activée dans le bios, désactivée sous Windows

    J'ai eu un problème similaire sur une de mes "petites" machines, il y a à peine quelques semaines : impossible de lancer une VM sous VirtualBox, et ce du jour au lendemain, sans préavis . Je me suis arraché les cheveux, mais effectivement le soucis venait bien de mon antivirus, à savoir Avira... J'avais initialement bien entendu pensé à le désactiver - afin de trouver la cause du problème - mais ça n'a pas suffit. J'aime beaucoup Virtualbox, mais en cherchant suite à mon problème, j'ai constaté que de plus en plus d'utilisateurs ont ce type de défaillance. Du coup difficile de penser que seuls les éditeurs d'antivirus sont fautifs, car ces ennuis surviennent avec des AV divers et variés. Dans mon cas, j'ai dû suivre une obscure manip, que vous pourrez trouver ICI, si jamais ça vous intéresse .
  4. HackedPwned

    Coucou

    Salut ! Sois le bienvenu !
  5. HackedPwned

    Bonjour à toutes et à tous

    Salut yul, et sois le bienvenu !
  6. HackedPwned

    Ex2010 ne pouvez pas charger la base de données.

    Salut . Je sens que tu ne vas pas faire long feu ici...
  7. HackedPwned

    Mot de passe BIOS sur TOSHIBA C670 perdu

    Si c'était moi, dans le cas présent - et étant donné que c'est réparable, mais que c'est le client qui refuse la réparation - j'appliquerais un tarif "diagnostic"... Étant donné que tu n'as sans doute pas fais de devis, et que son problème n'est pas résolu, il te sera compliqué de faire autrement. De plus, il faut se mettre à la place du client, le temps que tu as passé à faire des recherches n'est pas vraiment son problème . Donc, bien évidemment, tu ne factureras pas les x heures de recherche ; mais tu ne dois surtout pas lui "offrir" la prestation. Maintenant quant à te donner un un prix "raisonnable"... Ce n'est pas possible, tout dépend de ta région / clientèle / ton savoir faire / du discours commercial tenu en amont. Puis il faut voir le bon côté : tu as appris quelque chose aujourd'hui . Donc la prochaine fois, cela te prendra beaucoup moins de temps, et tu seras en mesure d'informer un futur client bien plus rapidement, donc en ne perdant pas ton temps . Considère donc cette expérience comme un investissement, et / ou de la formation .
  8. HackedPwned

    Mot de passe BIOS sur TOSHIBA C670 perdu

    Effectivement c'était à prévoir . Mais leur tarif est moins cher qu'à l'époque . Sinon, ils ne t'ont pas demandé de preuve d'achat / de propriété ? Car ce fut mon cas il y a quelques années (en 2009-2010 je crois).
  9. HackedPwned

    Mot de passe BIOS sur TOSHIBA C670 perdu

    Effectivement, ça a dû être récupéré ou "emprunté à long terme" .
  10. HackedPwned

    Mot de passe BIOS sur TOSHIBA C670 perdu

    Je suis désolé que rien n'ait marché, Pascal22 . Je vais toutefois me permettre de nuancer : une des manips du dessus - je ne sais pas laquelle en particulier - a forcément fonctionné pour faire ce pourquoi elle est faite, à savoir faire un clear CMOS. Le problème de ta machine (et de pas mal d'autres), est que le mot de passe "BIOS" n'est plus stocké dans la CMOS elle-même, mais dans une EEPROM distincte. Donc si on n'a pas la procédure EXACTE, voire des outils (logiciels ou matériels) développés par le fabricant, il est extrêmement compliqué de RAZ le mot de passe, voir impossible car souvent le contenu de l'EEPROM est chiffré. Il faut bien comprendre que même si tu changes physiquement la puce BIOS par une autre, ça ne résoudra pas le problème. Le seul moyen officieux si tout le reste a échoué, est de trouver l'EEPROM en question sur la carte mère, et de la reprogrammer (ou la court-circuiter, mais bon...). Ce qui est loin d'être à la portée d'un technicien quelconque ; là on entre presque dans l'électronique pure. Sinon, juste une chose : es-tu "certain" de ton client ? As-tu déjà un passif avec lui ? Car ça ressemble typiquement à un cas de PC qui avait été "récupéré" par un de mes clients... Et d'après Toshiba à l'époque, le verrou aurait été activé via "Supervisor Password Utility"... Or si un client fait ça, généralement il s'en souvient... Bref, Toshiba demandait dans les 130 euros à l'époque il me semble. Affaire à suivre, mais je suis curieux de voir la suite .
  11. HackedPwned

    extinction pc toutes les 30 minutes pile

    Salut . Serait-il possible de connaitre précisément le chipset de la machine ?
  12. HackedPwned

    Mot de passe BIOS sur TOSHIBA C670 perdu

    OK merci . Bon hélas, je n'ai jamais fais la procédure sur ce type là en particulier, donc ce n'est pas dit du tout que ça fonctionne. J'ai toutefois eu des cas plus ou moins similaires, mais pas absolument identiques. Voici quelques pistes, avec lesquelles tu devras jongler et tester, si ce n'est déjà fait. 1 - A faire avec la pile en place. Si ça ne donne rien, tu pourras essayer sans la pile . Avec un petit tournevis (ou un fil / trombone), court-circuite les deux petits triangles de droite, au dessus de JRST1, durant une minute. Fais la même chose, mais avec les deux petits triangles de gauche, au dessus de JRST4. Fais un essai, et regarde si ça a fonctionné . 2 - Même procédure, mais cette fois lors de chaque court-circuitage, effectuer une connexion en plus vers la masse (les supports en métal des SODIMM par exemple). 3 - Il m'est arrivé, sur un seul modèle (je suis en weekend, je n'ai pas mes notes avec moi pour te dire sur quel modèle exactement), d'avoir à faire ces ponts tout en allumant le PC... Ce que je ne te recommande pas : c'était ce que préconisais le manuel de service, donc je ne prenais aucun risque. Pour ce faire, j'avais utilisé une petite pâte conductrice, que j'ai retiré après l'opération. Je te conseille d'essayer 1 et 2 dans un premier temps . Mais jusqu'ici, je n'ai jamais vu de modèles avec JRST1 et JRST4, mais pas mal par contre avec JRST1 et JRST2... J'espère qu'ici il n'y a pas des JRST2 et JRST3 qui sont cachés quelque part ailleurs...
  13. HackedPwned

    Mot de passe BIOS sur TOSHIBA C670 perdu

    Merci ! Pourrais-tu en faire une deuxième, si possible à l'endroit , en relevant la protection marron, afin qu'on puisse voir les circuits du dessous ?
  14. HackedPwned

    Mot de passe BIOS sur TOSHIBA C670 perdu

    Pourrais-tu poster une photo détaillée de l'intérieur, au niveau de la pile ?
  15. Content que ton problème soit résolu ;).
×