Jump to content

MathTek

Techs info
  • Posts

    214
  • Joined

  • Last visited

  • Days Won

    16

Everything posted by MathTek

  1. Salut, je n'ai pas connaissance d'un tel outils pourtant j'en ai déjà utilisé, mais c'était développé en internet dans la boite ou je m'en suis servi. En fouillant Github tu devrait les trouver séparément et refaire une belle page pour tous les intégrer. Et ça serait une bonne idée :)
  2. Hello, moi je veux bien répondre même si je suis encore en étude mais j'ai une bonne expérience d'entreprise. Mais j'avoue que un petit questionnaire serait pas mal, en plus tu aurais beaucoup de réponse rapidement je pense
  3. J'ai une solution, j'ai testé sous Outlook 2013, ça fonctionne. C'est une macro qui gère ça. Ouvrir OutlookAlt+F11 pour ouvrir le panneau VBADévelopper dans le panneau de gauche jusque voir ThisOutlookSessionDouble cliquez dessus pour ouvrir a droite une session de codeCollez le code ci-dessous Attention tout de même à la sécurité de l’exécution des macro ! La partie en gras dans le code permet de changer si c'est tout le temps en HTML ou en RTF/plain text il suffit de commenter ou décommenter les lignes. Le code est pour du HTML only
  4. Je reviens vers vous pour vous donner des nouvelles: Donc j'avais débrancher le cable réseau 24h avant de le rebrancher. Et pour l'instant il ne s'est pas rallumé. Après comme je l'avais précisé, le PC s'allumer uniquement quand j'étais chez moi. Je ne suis jamais arrivé chez moi après une journée de travail et le retrouver allumé. Et cette semaine j'ai pas été souvent chez moi et cette semaine non plus. Cependant je sens que ça venait bien du réseau, après la raison exact, je pense que on ne l'aura jamais
  5. @Pyrithe C'est exact ! Mais je suis partit du principe que le matériel était a peu près récent. Surtout que ça doit faire pas loin de 10 ans que les cartes le font quasiment toutes non ?
  6. Pour faire un pont rien de plus simple: Brancher avec un câble réseau le pc fixe et le portable en direct entre euxSur le pc portable: Ouvrir le Centre de réseau et partageAllez dans Modifier les paramètres de la carteSélectionner la carte wifi et la carte filaire (attention a ne pas te tromper de carte) (tu faire ta selection avec Ctrl enfoncé)Faire un clic droit - Connexion de pontUne nouvelle pseudo carte va apparaitreet Voilà normalement c'est bon ! Pour virer le pont, il suffit de faire un clic-droit / supprimer sur la carte Pont
  7. MathTek

    IIS

    Salut, Étant moi aussi étudiant, je ne te donnerais pas la réponse. C'est beaucoup trop facile sinon ! Tu n’apprendras rien et en entreprise on te donne un truc que tu ne sais pas faire, tu dois te débrouiller tout seul ! En plus inscription et direct tu demandes, c'est un peu abusé la
  8. Alors hier j'ai débranché le câble réseau et il ne s'est pas allumé ... Je me demande si ça vient pas de ma box ... Affaire à suivre
  9. Je vais voir avec le cable réseaux Pour l'alimentation ça va être chiant, parce que c'est une alim externe comme pour les pc portable ...
  10. Bonjour à tous, je viens vers vous parce-que j'ai un petit soucis: Je possède un barebone Asus S1-AT5NM10E qui me sert de HTPC (Home Theater PC) avec une distribution Openelec dessus. Depuis 2-3 semaines, il s'allume tout seul , j'ai vérifié le Wake On Lan est OFF, je n'ai pas de clavier branché dessus ( je le pilote avec ma télécommande Harmony 650 en infrarouge) donc pas de touche qui pourrait rester enfoncé. Le boot sur le réseau est désactiver aussi J'avoue que c'est la première fois que je vois ce problème.. J'ai pu remarqué que c'était quasiment tout le temps quand je vais sur le net ou mon réseau local depuis mon pc portable ou mon smartphone. La ou je pige pas c'est que j'ai un ESX qui tourne non-stop avec des accès régulier au net, donc ça devrait l'allumer aussi, mais non. Quand je suis pas là ou la nuit, il ne s'allume pas. Mon Bios et ma distribution sont à jour Quelqu'un aurait une idée ? Je sais plus trop ou chercher !
  11. Moi je ferais Droit NTFS Partage en OPEN ensuite tu set tes dossiers avec tes groupes d'utilisateurs. En plus la structure des dossiers dans tes partages normalement tu n'y touche pas tous les jours. Automatise ça en Powershell ou en VBS à la limite et voilà
  12. Pour du rapide, j'utilise AngryIP scanner sous windows 10 j'ai aucun problème ! Après NMap (ou zenmap) c'est la référence
  13. Salut, as-tu assigné ton trunk a ton interface sur le 2920 ? Sur tes machines vérifie les pare-feu et autres éléments qui pourrait bloquer le ping. Attention aussi pour le LACP, tu dois avoir un en "active" et un en "passive" Ton VLAN doit aussi être taggé sur trk1 sur les deux switch. Sur la config que tu donne, il manque des choses, Voici un exemple de config: Switch01> enable Password:xxxxx Switch01# configure terminal Switch01(config)# vlan 10 name Admin Switch01(config)# vlan 20 name Data Switch01(config)# vlan 10 Switch01(vlan-10)# untagged 6 Switch01(vlan-10)# exit Switch01(config)# vlan 20 Switch01(vlan-20)# untagged 16 Switch01(vlan-20)# exit Switch01(config)# trunk 21,23 Trk1 LACP Switch01(config)# vlan 10 Switch01(vlan-10)# tagged Trk1 Switch01(vlan-10)# exit Switch01(config)# vlan 20 Switch01(vlan-20)# tagged Trk1 Switch01(vlan-20)# exit Switch01(config)# write mem Switch01(config)# Switch02> enable Password:xxxxx Switch02# configure terminal Switch02(config)# vlan 10 name Admin Switch02(config)# vlan 20 name Data Switch02(config)# vlan 10 Switch02(vlan-10)# untagged 4 Switch02(vlan-10)# exit Switch02(config)# vlan 20 Switch02(vlan-20)# untagged 20 Switch02(vlan-20)# exit Switch01(config)# trunk 21,23 Trk1 LACP Switch01(config)# vlan 10 Switch01(vlan-10)# tagged Trk1 Switch01(vlan-10)# exit Switch01(config)# vlan 20 Switch01(vlan-20)# tagged Trk1 Switch01(vlan-20)# exit Switch02(config)# write mem Switch02(config)# Tiens au courant de ton avancé !
  14. MathTek

    Garmin

    Hello, je connais pas les GPS Garmin. Mais si ton soucis c'est parce que tu trouve uniquement les logiciels Windows par le constructeur, te prend pas la tête monte une VM Windows et hop !
  15. Script de récupération d'infos que j'avais fait rapidement en 2012 pour des PC Dell. On peut récupérer à distance, et ça donne: Modèle Nom Service Tag Version du bios Le script peut largement être amélioré car les infos donné sont en msgbox mais j'ai plus le temps et c'est plus mon domaine d'activitée. Script en VBS (donc à copier dans un fichier .vbs) strComputer = inputbox("Veuillez entrer le nom ou l'adresse IP du PC") if strComputer = "" Then Wscript.quit else Set objWMIService = GetObject("winmgmts:\\" & strComputer & "\root\cimv2") Set colItems = objWMIService.ExecQuery("Select * from Win32_BIOS",,48) Set colItems2 = objWMIService.ExecQuery("Select * from Win32_ComputerSystem",,48) For Each objItem in colItems2 MsgBox "Marque: " & objItem.Manufacturer & vbcrlf & _ "Modele: " & objItem.Model & vbcrlf & _ "Name: " & objItem.Name Next For Each objItem in colItems MsgBox "Service Tag: " & objItem.SerialNumber & vbcrlf & _ "Version du BIOS: " & objItem.SMBIOSBIOSVersion Next End if Wscript.quit
  16. Une petite analyse de trames avec Wireshark peut permettre de voir ce qui part les flux vers internet, c'est un peu barbare mais ça m'a déjà sauvé Et si vraiment le client est pas rassuré moi je lui proposerais un formattage, parce que le temps que tu cherche ça risque d'être très long, au moins tu repartirais d'une base propre ... Après bien entendu tous dépend des cas !
  17. MathTek

    Piratage IP

    En ce qui concerne l'usurpation d'IP publique c'est casiment impossible, du fait que c'est l'opérateur qui gère l'attribution. Ayant travaillé chez un opérateur pro, c'est possible dans le cas ou l'opérateur se fait pirate. Mais crois moi quand ça arrive c'est la panique générale et ça bosse jours et nuit (sale souvenir ...) Je pense clairement comme les personnes plus haut, a un PC infecté. ou le Syno ! Pour avoir été victime aussi (un mec me demander de l'argent en controlant mon PC, je pourrais en parler dans un billet si ça interesse car c'est une histoire de dingue). Notament faire attention au crack de logiciel qui contiennent régulièrement des saloperies. Faut savoir aussi que ton PC peut être infecté mais ne jamais servir pour une attaque ou autre acte de piraterie Si ça se trouve tu as déjà eliminer l'élement !
  18. Bienvenue à toi, Moi aussi je suis étudiant, tu es en info ?
  19. Bonjour, - Tes images sont trop grosses dans la section Service, mais je suppose que tu as fait ça partout. Réduit la taille en pixel et en poids. ( Cela va optimiser le temps de chargement en plus) - Toujours dans la section service le fait que ton texte augmente de taille en passant la souris dessus donne un effet de lenteur sur certains notament sur "Virus", je supprimerais cet effet à ta place. - La police d'écriture ne fait pas toujours très pro surtout la "Bubblegum sans" - Ton formulaire de contact ne possède pas de captcha, tu va très vite être spammé si ton site a un peu de visibilité de plus je doute qu'il soit hyper sécure ... - La sections Questions est une bonne idée ! Je ferais attention à l'alignement par contre de façon a ce que le texte ne passe pas en dessous d'une bulle - J'ai remarqué que la construction de ton site est faites avec des tableaux ... Ca bien longtemps que l'on fait plus comme ça. VIVE le HTML5 !!! Si tu as du temps, ça serait pas mal de le refaire et en plus tu pourra le rendre responsive Voilà mon avis
  20. Salut, les problèmes de lenteurs réseaux sont souvent un jeux de pistes, trouver la ou les sources du problème ne se trouve pas du premier coup. Une des première choses à faire est de voir directement la connexion à la sortie du routeur pour déterminer si le soucis vient du LAN ou de ligne (attention si à la sortie du routeur c'est toujours lent ça ne veut pas dire que sur le LAN il n'y pas un autre soucis !) Après je sais que dans les infrastructure scolaire, il y'a 2 réseaux: 1 pédagogique et 1 administratif. Donc à voir si il y'a pas 2 ligne pour internet (ça doit dépendre des établissement) Après les élements suivants t'aideront à éliminer des sources de problèmes: - Voir les erreurs sur les différents ports des switchs - Une bonne analyse de trame permet de voir si il y'a pas des requetes farfelu qui plomberait le réseaux - Faire des test de ping avec un pc branché dans la salle vers le routeur, voir si déjà le LAN tourne correctement Avec tous ce qui a été donné au dessus tu devrait t'en sortir ! Reviens sur le forum pour nous dire ton avancée !
  21. Après avoir testé, oui c'est pas mal, a voir à la longue ! Moi personnellement j'aime pas Linux mint donc les distribution linux c'est vraiment une question de gouts, mais j'avoue avoir du mal à en trouver une qui me plait visuellement donc pour l'instant je garde mon windows et mes distribution Linux en VM (Centos, Kali)
  22. Bonjour, Je vois que personne n'est venue te porter secours ^^ Déjà première chose !!! Passe en protocole SNMPv3 déjà, car il gère l'authentification, la plupart des services serveur le gère sans problèmes et tes switch aussi j'ai vérifié La sécurité est de plus en plus importante dans le milieu proffessionel ! Pour la supervision: Regarde du coté de ces plugins: http://exchange.nagios.org/directory/Plugins/Network-Protocols/SNMP/Advanced-Network-Interface-Check--2D-check_netint--2F-check_snmp_netint/details https://www.monitoring-plugins.org/doc/man/check_ifoperstatus.html https://www.monitoring-plugins.org/doc/man/check_ifstatus.html Malheuresement je ne suis plus en stage, je retourne à l'école et je n'ai pas de switch Cisco chez moi donc je ne peux pas tester pour t'aider. Mais pas de panique avec les 3 plugins surtout dans les 2 dernier j'ai lu que un mec avait réussi sans trop de problèmes. Voilà
  23. L'article est arrivé ce matin, et il est assez interessant et j'ai pas vu d'énormité comme j'ai déjà pu voir sur ce site ^^ Il y a de la définition notament les acronymes et y'en a un paquet quand on met le pied dans la sécu Le lien vers l'article: http://www.tomshardware.fr/articles/firewall-pare-feu-securite,2-2362.html Voilà le lien vers le tableau comparatif: http://media.bestofmicro.com/O/V/477823/original/FireWall-TableauFin.png ATTENTION - RAPPEL: C'est destinée au TPE ! Je ne conseille pas Stormshield même si Cocorico ce sont des Français pour une structure plus grosse ! Si vous vous souhaitez avoir des détails, je réponderais a ce sujet !
  24. Salut, J'ai eu un soucis un peu similaire sur ma freebox, à chaque fois que je connecté mon pc en wifi tout les périphériques wifi tombé, seul le filaire fonctionnait ... J'ai reussi à résoudre le problème en changeant le niveau de sécurité du wifi (augmenté) et le canal de diffusion. Si ça se trouve c'est juste dut à une compatibilité 2,5ghz / 5ghz ou au canal de diffusion qui interfère le signal. C'est toujours une piste ^^
×
×
  • Create New...