Aller au contenu

ddrmax

Technicien confirmé
  • Compteur de contenus

    18
  • Inscription

  • Dernière visite

À propos de ddrmax

  • Rang
    Membre
  • Date de naissance 11/07/1988

Profile Information

  • Genre
    Homme
  • Ville
    Ribecourt Dreslincourt

Visiteurs récents du profil

170 visualisations du profil
  1. openstack

    ayant eu ce genre de soucis, il faut désinstaller PIP puis python ensuite réinstaller python (2 et 3) puis installer PIP via utilisation du script get-pip.py dispo sur le site pip.pypa.io car sur Ubuntu même en 16.10, la version de PIP est une version 7.X (soucis rencontré quand j'ai installé Openmaptiles sur une Ubuntu desktop pour essais)
  2. [Resolu] Lecture HDD OK via USB2, impossible en SATA ou USB3

    Actuellement je pense que ton disque a un soucis de firmware, les sshd de Seagate sont connus pour avoir quelques soucis de reconnaissance par certains adaptateurs, c'est du au fait de la présence du ssd interne et d'un certain temps d'initialisation qui est beaucoup plus long. Pour info, les WD black sshd avait les même problème (certains chipset n'aiment pas le multiplicateur de port sata interne du disque dur) sinon une autre chose, c'est que ton SSHD est en train de rendre l'ame.
  3. Présentation

    bienvenu
  4. Quel antivirus pour XP ?

    si la machine est de ce calibre, pourquoi ne pas partir sur un système d'exploitation linux léger avec LXDE en desktop environnement, Lubuntu ou autre distribution légère fera autant que la machine sous XP sans se retrouver a ralentir au bout d'un certain temps. sauf si elle utilise des logiciels uniquement sous windows, passer sous un linux avec lxde est la façon la plus simple de faire une transition. et si pour ne pas la depayser, tu peux même transformer le DE assez facilement pour le rendre proche de XP ou même windows 7 / 8 / 10 assez facilement. quand une machine est très ancienne et que la personne fait que de la bureautique / internet sans logiciel particulier, je leur propose la transition vers une Lubuntu skinée et légèrement réadaptée pour se comporter comme un Windows (Skin Xp / 7, icones du bureau renommés comme sous windows) et une logithèque de base. a un moment même pour une personne récalcitrante, j'ai même fait installé un skin IE pour Firefox pour info, je mets quand même clamav sur la distribution.
  5. Windows 8 verrouiller

    Petit ajout : le shift -F10 doit etre fait quand on est au minimum avec l'interface graphique (par exemple a partir de quand l'installateur demande les réglages de langue et clavier, ça ne marche pas pendant le "loading files", et le faire quand on est au choix de disque ou après la première préparation de l’installation, il est obligatoire de redémarrer l'installation, car c'est dans cette période que le disque est détecté. (déjà eu le soucis sur une machine mais ici c'est du x64 sur du x64 avec partition de recovery protégée.)
  6. Windows 8 verrouiller

    Bonjour, Petit rappel des des règles: il est obligatoire de poster une petite présentation dans le sous forum éponyme avant de poser ses questions Attention, toutes les données du disque seront perdues Sinon, je présume que le PC avait un Windows en x64 et que la machine supporte l'UEFI et le Secure Boot. Dans ce cas, bien vérifier que sur le bios tu sois bien en CSM ou legacy (options boot du bios) sinon tu auras des surprises au boot (les Windows x86 ne supportent pas le boot UEFI). Après quand ton disque (dvd ou usb) a démarré, faire shift-F10 (une invite de commande s'ouvre) et lancer "diskpart" après il suffit de passer ton disque en MBR (actuellement en GPT qui n'est pas supporté pour le boot X86). Pour cela, il suffit de suivre cette référence technet: https://technet.microsoft.com/fr-fr/library/cc725797(v=ws.11).aspx#BKMK_CMD pour info: suppression du volume en faisant "list volume" puis "select volume X" avec X qui correspond au volume du disque concerné puis "delete volume" convertir le disque en MBR en faisant "list disk" puis "select disk X" avec X qui correspond au disque concerné puis "convert mbr" fermer l'invite de commande et lancer l'installation si soucis redémarrer et relancer l'installation (si le disque n’apparaît pas)
  7. Bonjour, il y a peu de temps j'ai commencé a transférer mes sites de 1and1 vers OVH. J'ai décidé de passer vers un serveur dédié kimsufi. j'ai donc suivi des guides sur internet pour l'installation et la configuration des services nécessaires. seul soucis: la partie FTP est une vraie galère et je ne peux donc pas modifier les fichiers de mon site web. Le ftp ne marche pas et je suis obligé de passer en SFTP avec mon login ssh. le login SSH spécial pour la gestion web ne marche pas ainsi que les utilisateurs spécifique (un pour le serveur cs:go et un pour le serveur Rust (crées via script lgsm) j'ai suivi plusieurs guides mais impossible de tout faire marché. de même je cherche comment implémenter simplement un certificat let's encrypt ou certificat ssl ovh avec apache2 dans le sur ce même serveur. le serveur est comme ceci: Ubuntu 16.10 serveur (installé via le sélecteur kimsufi) toute la partie configuration initiale a suivi pour la plus grande partie le tutoriel de alsacréations et de idneo j'ai donc apache2 php 7.1 mariaDB j'ai réussi a installer ispconfig comme pannel via ce tutoriel https://www.howtoforge.com/tutorial/ubuntu-perfect-server-with-apache-php-myqsl-pureftpd-bind-postfix-doveot-and-ispconfig/3/ mais pour pureftpd, impossible de faire marcher la configuration et même les redémarrages ne changent rien. donc je demande aux linuxien plus avancé que moi comment régler ce soucis. ça me dérange pas de devoir tout réinstaller au besoin voir même de changer de distribution (même si je suis beaucoup plus calé sur les Debian like) si besoin j'ai une VM pour tester toutes les modifications ou préparer la réinstallation du serveur merci de votre aide
  8. Boitier Rackmount pour NAS 10 Disques

    dans le moins cher même faire en custom coute plus cher, pour 10 disques au minimum, je n'ai trouvé que ce modèle https://www.amazon.fr/SilverStone-SST-RM212-lecteurs-ventilateurs-remplaçables/dp/B00WEQH7R2/ref=sr_1_1?s=computers&ie=UTF8&qid=1487936047&sr=1-1&keywords=rack sinon pour plus de place: https://www.amazon.fr/Case-Longueur-remplaçables-disques-MiniSAS/dp/B00HVVH4U0/ref=pd_sbs_147_2?_encoding=UTF8&psc=1&refRID=8C3S70T07XS4QVEQFD8X ou https://www.amazon.fr/Case-serveur-baies-remplaçables-MiniSAS/dp/B00HVVH5IQ/ref=sr_1_1?s=computers&ie=UTF8&qid=1487936315&sr=1-1 (overkill)
  9. Débits lent NAS Synology

    Peut-on connaitre le modèle de ton Nas, il faut savoir que ton Nas peut aussi être le coeur du problème: Si tu as trop de chose installé sur le nas ça peut causer des soucis: - L'antivirus Synology si tu as moins de 512Mo de RAM - Des dossiers avec beaucoup de petits fichiers - Un nombre important de logiciels provenant du store synology - Un logiciel tiers installé manuellement qui serait en conflit avec une des dernières mises à jour du DSM - Un soucis avec le RAID du SHR (si pris en charge) aussi tout dépends du type de fichiers. pour info, page du benchmark des versions X16 https://www.synology.com/fr-fr/products/performance#2bay J'ai perso un DS216j sur un réseau full GBe et les transferts sont quasiment identiques a +/- 5 Mo/s (2x WD Blue 2To) pour les synology plus ancien, a voir sur les sites de reviews mais la plupart des modèles que j'ai croisé en GBe ont tous une vitesse en sequentielle de plus de 70Mo/s par contre si un disque est HS ou le Raid a un problème, il peut très bien afficher status Good mais être en plein rebuild et avoir une vitesse très basse (entre 3 et 15 mo/s)
  10. Présentation

    bienvenue
  11. Présentation GoldenBallS

    bienvenue
  12. Office 2013 + APPV

    sur technet https://technet.microsoft.com/fr-fr/library/dn817830(v=vs.85).aspx ils disent qu'il est toujours possible de les packager avec app-v (version 5.0 ou +) par contre il faut suivre leur recommandation avec leur outil de déploiement office. je pense que cette limitation est due au fait que office 2013+ soient en relation étroite avec le système office 365 je n'ai pas testé la chose, le déploiement étant fait par poste et chaque clé étant acheté individuellement (un choix de notre prestataire informatique)
  13. Choix d'un routeur

    pour ce qui concerne les demandes je plussoie les information remontées plus haut, après pour ce qui est en rapport avec les wifi guest, soit un routeur compatible double SSID en WRT ou sinon je sais que netgear sur les modèle récents (2014 +) gèrent en natif les SSID de type Guest, comme je les utilise en mode AP uniquement, tout ce qui est contrôle est désactivé (le wifi guest marche comme le SSID normal) mais en mode routeur, tu peux cacher le réseau principal et même ajouter certaine régles propre aux Guests. je pense que sur le forum netgear FR, ils ont une interface d'un modèle récent avec la possibilité de voir ce type de config. les 3 netgear que je possède sont sont le WNR1000 , le R6100 et le R7000 qui tous les trois ont les capacité de routage, wifi, et wifi guest même si je ne fait pas trop confiance au routage des systèmes de type consumer grade (je laisse chez moi la gestion a un Zywall 35 que je vais bientôt remplacer par son équivalent Gigabit ou le remplacer par un modèle de chez mikrotik ou un système basé sur pfsense)
  14. Le forum passe en SSL (HTTPS)

    bizarre, j'ai rien fait de spécial et tout fonctionne normalement (juste forcé la fermeture de tous les navigateurs)
  15. Le forum passe en SSL (HTTPS)

    en utilisant la connexion a distance chez moi, le site fonctionne au bureau, tous les navigateurs me donnent ce soucis (Chrome / firefox /edge) par contre le forum lui fonctionne bien chez moi : Free Bureau : Blugix / option services hier le site fonctionnait nickel au bureau Ici, dans la console chrome, on dirait que cloudflare est celui qui me fait les redirections, je comprends pas que le forum n'a pas les redirections
×