Jump to content

Culnuteur

Techs info
  • Posts

    140
  • Joined

  • Last visited

  • Days Won

    8

Posts posted by Culnuteur

  1. Bonjour,

     

    Si ça marche et que l'utilisateur final est content c'est l'essentiel.

    Perso j'aurais utilisé un Hyper-V directement plutôt que de passer par l'Hyper-V du Windows 10. Ca économise une licence et un peu de ressources.

     

    Niveau licence c'est tellement clair ce qu'on peut faire ou pas avec une licence Windows que .... je ne sais pas si c'est conforme ou pas.

    De toute façon le problème ne se pose qu'en cas de contrôle 😇.

     

    Tu dois souvent rajouter des VM ?

     

    Au total en comptant toutes les licences, le matos, tu t'en as pour combien pour tes 10/12 VM ?

     

  2. Bonjour,

     

    Avez vous déjà testé Synology Active backup sur un serveur de prod ?

    Ca donne quoi comparé à un Veeam Backup & Replication ou a un Acronis Cyber Protect ?

    J'utilise déjà un NAS Synology pour sauvegarder des PC via Active Backup, ça marche bien mais sur un serveur j'ai pas de recul ...

    Si vous avez déjà fait le test, concluant ou pas, je suis preneur de vos avis ...

  3. C'est la carte réseau du poste qui doit avoir un problème.

    Comme le dit @YBeth fait un test en mettant une carte réseau sur un port disponible.

    Sinon une désinstallation et réinstallation du driver de la carte ...

    Juste comme ça le PC était sur le même réseau avant ? Le ping fonctionne ?

  4. Ca le fait que sur cette prise murale ?

    Si tu branches le PC, le téléphone et la prise murale sur un switch ça marche ou ça fait pareil ?

    C'est pas un problème de câble RJ45 défectueux ou trop long ?

    C'est pas un problème de débit du téléphone ? Quand tu branche le PC sur le téléphone tu as bien une connexion de 1.0 Gbits/s sur ce PC ?  J'ai déjà eu le tour que le switch intégré au téléphone se réglé en 10Mo de temps à autres en fonction de ses humeurs ...

     

     

  5. Sinon sur le site de Acronis tu as la liste des revendeurs agréés :

    https://www.acronis.com/fr-fr/partners/locator/

     

    Il y en a surement avec qui tu as déjà travaillé.

     

    J'ai regardé la version que j'ai au boulot et c'est vrai qu'elle n'est plus proposée en perpétuel alors qu'elle y était encore il y a 3 ou 4 mois. Mais bon, le perpétuel c'est à vis mais sans les mises à jour après la première année, donc comme c'est pour faire de la sauvegarde et que c'est tout de même assez sensible, les mises à jour c'est tout de même mieux.

  6. Salut,

     

    Il y a 23 heures, Bronks a dit :

    Si j'ai un CPU 16C , je dois prendre 1 licence standard W2019 bon la ok : 1 licence , 1 Cpu , 16C

    Dans ton cas, et avec cette config, 1 licence te donne droit à 2VM W2019, donc si tu as 6 VM W2019 en tout tu dois avoir 3 licences.

     

     

    Il y a 23 heures, Bronks a dit :

    WS2019, Additional 2Virtual Machines,1 Processor with 16CORES each

    C'est des images préinstallées donc c'est normal que tu reçoives un avertissement pour les licences. Si tu vas dans la partie licences et que tu en rajoutes 2 tu n'auras plus l'avertissement car le nombre de licences sera conforme au nombre de VM à installer.

     

    Un lien chez HP pour calculer le nombre de licences :

    Windows Server Core Licensing Calculator | Hewlett Packard Enterprise (hpe.com)

     

    Dans ton cas choisir:

    "Standard"

     

    et renseigner :

    1 processor(s)

    16 physical cores per processor

    4 Additional VM's desired

     

     

    Il y a 23 heures, Bronks a dit :

    autant dire que la virtualisation coute un bras et un rein ... :)

    Et encore, là tu n'as que les licences serveur, tu n'as pas encore les User CALs ou Device CALs ... 🤑

     

     

  7. Merci pour vos retours.

     

    J'ai des vieux PC sous NT4 (oui ça existe encore) qui servent d'interface homme machine et sont difficilement remplaçables sans changer une grosse partie des commandes numériques associées. J'ai fait des images de ces PC ( sur un vieux poste XP en les mettant sur un convertisseur IDE/USB ) mais trouver des disques d'occasion en 2.5" pour les remplacer et qui tiennent plus de 3 mois ç'est compliqué.

     

    Bon, je vais faire le test du convertisseur IDE / SATA. Je vais mettre un SSD sur du NT4, ça doit pas se voir tous les jours 😋

    Le SSD c'est pour l'immunité aux vibration, pas pour la vitesse.

     

     

     

  8. Il y a 12 heures, Bronks a dit :

    J'ai juste peur d'être coincés lorsqu'un utilisateur aura besoin d'un logiciel en plus

    Ca s'installe comme sur un PC win10, pour les licences la plupart des softs sont compatibles TSE. De plus une installation et l'ensemble des utilisateurs y ont accès. Exemple tu as un logiciel métier un utilisateur avec clé matérielle. Les utilisateurs peuvent tous l'utiliser sur leur session (à tour de rôle bien sur et en fonction des autorisation d'accès définies par l'AD).

     

    Il y a 12 heures, Bronks a dit :

    et niveau cout des licences (d'ailleurs c'est comme des CAL il faut juste le justificatif ou il y a des nums series ?)

    Si tu parles des licences TSE il faut les activer sur ton gestionnaire de licence sur le serveur.

     

  9. Pour la mutualisation en VDI :

    • Pour la RAM on peut pas faire grand chose, un PC sous W10 tourne avec 3Go (on est d'accord qu'avec ça l'utilisateur va plus souvent attendre le PC que l'inverse) mais pour que se soit confortable il lui faut entre 6 et 8 Go. Tu peux affecter de la RAM dynamique mini 4 mais pas en dessous. Pour moi rien que pour tes 8 postes + 2 de réserve tu dois prévoir au minimum 10*6Go. Dit toi que c'est une installe neuve et que le client/utilisateur final attend que ça marche mieux que son système actuel, sinon il sera déçu et c'est pas bon...
    • Pour le CPU c'est un peux différent. Tu peux donner 4 cores à 25% par VM/VDI. Ca fera au final 10 cores. c'est déjà plus que ton 4208 qui à 8 cores. De plus si tu as d'autres VM Win serveur à mettre sur cet hyperviseur il faut les prendre en compte.

    Je sais que j'insiste avec le TSE mais pour 8 utilisateurs tu serais très trés à l'aise avec ta config et ça te permettrait de pouvoir évoluer dans le temps et de rapatrier les VM du serveur existant en passant sur un 4210. 

  10. il y a 50 minutes, Bronks a dit :

    8 normalement

    Oh j'avais pas vu. Si comme le pense @Pyrithe tu parles bien de 8VM plus 2VM par la suite on est très loin du projet de départ avec un TSE de 8 utilisateurs.

    Il va falloir casser ta tirelire.🤑

     

    @Bronks Tu peux redonner les choix que tu as fait pour Win10 / TSE qu'on comprenne ? A la base le deal c'était un ancien serveur 2016 avec 1 ou 2 VM à rapatrier sur un nouveau serveur en ajoutant 1 ou 2VM en plus pour gérer le TSE ... 🤨 Tu repars sur W10 ? Je suis perdu.

  11. il y a 28 minutes, Bronks a dit :

    raid10 en ssd me tente bien

    Sur du 10K OK, sur du SSD pour 15 utilisateurs c'est du luxe...😉 6 SSD ça va faire grimper la sauce.

    Il faut voir les quantités de data et la taille des bases de données, le nombre d'utilisateur global, ...

    Du RAID 5 de SSD Mixed Use c'est déjà pas mal du tout. On peux même mixer SSD et HDD  10K sur un même serveur. OS et BDD en SSD, data pure type fichiers excel et PDF en HDD.

     

    il y a 59 minutes, Bronks a dit :

    La Dell est plus de 1000 euros moins couteuse.

    Dell ça marche très bien. Et vue la différence de prix il n'y a pas photo mais vérifie tout de même que tu compares des modèles équivalents car même si Dell est souvent moins cher ça me parait tout de même élevé comme écart pour un serveur de ce genre.

×
×
  • Create New...