Jump to content

Migration Windows 8.1 vers Windows 10


Recommended Posts

Salut les techs, je suis en train de m'arracher les cheveux suite à une migration de Windows 8.1 64 bits vers Windows 10 sur un PC fixe ASUS assemblé qui appartient à un client.

J'ai utilisé l'outil Media Creation Tool ainsi que l'iso de Windows 10 (version 19.03), auparavant effectué toutes les Màj, nettoyage du disque, désinstallation de l'antivirus et j'ai toujours le même message au second boot lors de l'installation (images ci-jointes).

C'est la première fois que je rencontre ce genre de problème, si quelqu'un a une solution ou a déjà résolu ce dysfonctionnement, HELP ME !!!

Par avance merci ?

 

 

image 1.png

image 2.png

Link to post
Share on other sites

J'imagine que tu as suivi le lien qui t'es donné et vérifié les différents éléments indiqués.

Suffisamment de place, pas de disque ou clé usb branché?

Pourquoi la version 1903 et pas la 1909?

C'est peut être dû à un problème qui est maintenant corrigé.

Link to post
Share on other sites
il y a 23 minutes, fabrice a dit :

J'imagine que tu as suivi le lien qui t'es donné et vérifié les différents éléments indiqués.

Suffisamment de place, pas de disque ou clé usb branché?

Pourquoi la version 1903 et pas la 1909?

C'est peut être dû à un problème qui est maintenant corrigé.

 

Oui j'ai vérifié et suivi les conseils de dépannage, SSD de 1To avec suffisamment de place, pas de clé usb ou disque branché non plus...

J'ai testé avec l'outil Media Creation Tool 1909 mais pas l'iso 1909.

Link to post
Share on other sites

C'est résolu ! Il suffisait simplement de retirer la carte Wi-Fi qui apparemment faisait conflit dans l'installation de Windows 10.

Je précise qu'il s'agit d'une carte Wi-Fi Anatel M51AC-FR015S de chez ASUS, pour ceux qui peuvent rencontrer ce genre de problème.

 

Link to post
Share on other sites
  • 4 weeks later...
Le 09/02/2020 à 10:52, snakedav a dit :

C'est résolu ! Il suffisait simplement de retirer la carte Wi-Fi qui apparemment faisait conflit dans l'installation de Windows 10.

Je précise qu'il s'agit d'une carte Wi-Fi Anatel M51AC-FR015S de chez ASUS, pour ceux qui peuvent rencontrer ce genre de problème.

 

Je confirme que les cartes WiFi fourni dans les PC Asus (de base avec Windows 8) peuvent posé problème car j'ai déjà eu le cas aussi sur un PC Asus que la carte WiFi empêcher la mise à jour et à chaque nouvelle version de Windows le problème apparaissé du coup changement de carte pour mon client ;)

Link to post
Share on other sites
×
×
  • Create New...