Jump to content

max

Techs info
  • Posts

    208
  • Joined

  • Last visited

Posts posted by max

  1. J'ai trouvé comment configurer un compte Exchange online plan 1 sur un Outlook 2013 :

    https://community.spiceworks.com/topic/2466011-unable-to-connect-outlook-2013-with-exchange-online

     

    Et un autre article (je n'ai plus le lien) disant que M$ ne va pas bloquer la connexion via Outlook mais la déconseille gentiment... 

     

    Bref, je suis un peu plus avancé mais pas trop. Quelqu'un aurait de l'info et de l'expérience ?

  2. Salut les techs.

     

    Gros casse-tête, j'espère une solution simple à laquelle je n'ai pas pensé.

     

    Un client (6 users) a un serveur Windows 2016 depuis quelques années faisant tourner une application utilisée sur les PC clients.

    Il me demande un changement pour passer sur des sessions RDS et travailler directement sur sa session sur le serveur.

     

    Il a des boîtes mails Exchange Online plan 1

     

    Il faut ajouter Office sur le serveur. Office 2021 n'étant pas compatible avec Windows server 2016, c'est une piste à écarter.

     

    Si j'installe un Office2016, d'ici octobre 2023 ça ne fonctionnera plus non ?  (https://learn.microsoft.com/fr-fr/deployoffice/endofsupport/microsoft-365-services-connectivity) Ou je me trompe et ça ira encore ?

     

    Si je veux le migrer sur Office365, je pense qu'il faut prendre business premium pour que ce soit utilisable sur une session RDS ? Correct ? Et pourrais-je installer O365 sur un serveur 2016 ?

     

    Merci d'avance pour votre aide, c'est la panique là ^^

  3. Bonjour @Pyrithe,


    J'ai commandé 15 MigrationWiz-Mailbox licenses pour migrer mes 15 comptes.

    Par contre, quand je sélectionne mes comptes dans mon projet pour "Apply Licenceses", je n'ai que "Apply User Migration Bundle Licenses" dans la liste et je n'ai pas de licence de ce type.

    Je cherche comment assigner les licences que j'ai achetées mais je ne trouve pas. Tu te rappelles comment faire ? Le guide parle juste des "user migration bundle licenses" mais pas de l'autre type de licence...

    Merci d'avance.

     

    Edit du soir : ça va j'ai trouvé :) En fait, c'est quand tu lance la migration qu'il va consommer une licence. Pas besoin de l'assigner à l'avance.

  4. Bonjour @ramius179 et @Pyrithe,

     

    Je viens de conclure une migration de 18 comptes Hosted Exchange OVH vers Office 365 : bonne nouvelle !

     

    Je vais faire ça avec bittitan mais ça va être ma première fois...

     

    Sur le principe, je vais basculer les DNS un vendredi soir, lancer la migration dans bittittan puis allez sur place le samedi matin pour configurer les comptes O365 sur les postes.

     

    Pour les licences : vu qu'il n'y a que les mails, je peux prendre les licences "Mailbox" à 11,99$ ? Il m'en faut une par boîte je présume ?

     

    Pour le "MigrationWIZ"

    - Paramétrage de la source, je dois prendre quoi ? Exchange Server 2003+ ? Ou IMAP ?

     

    Pour le "how-to" :

    Je comptais faire un basculement en une fois donc dans l'ordre :

    - Configuration des comptes sur le tenant Office365

    - Configuration de la migration dans bittitan (avec ajout manuel de tous les comptes OVH et du compte admin O365)

    - Basculement des DNS pour diriger les mails vers O365 au lieu d'OVH

    - Démarrer la migration bittan

    Est-ce que ça va fonctionner dans cet ordre ? Est-ce que le fait d'avoir basculer les records MX et CNAME avant de démarrer la migration bittitan ne posera pas de problème ?

     

  5. Bonjour les techs,

     

    Chez un client qui a un ESXI avec 4 VM, le CPU de la VM la plus utilisée (RDS) passe souvent à 100% et il est alors impossible de prendre la main sur la machine.

     

    Je ne sais pas trop d'où cela vient.

     

    Auriez-vous un soft à me recommander ? Idéalement qui s'installerait sur un autre serveur et qui me permettrai de monitorer les processus sur le serveur RDS et, caviar, de les kill en cas de besoin ?

     

    Histoire que je puisse démarrer des investigations pour trouver d'où cela pourrait venir...

     

    Merci !

     

    PS : et si possible une version d'essai ou un truc pas trop cher, je prédis que le besoin sera très limité dans le temps :)

  6. Salut !

     

    Pour un de mes clients qui a une workstation DELL precision 5820 avec un CPU XEON.

     

    Il a 2 x 8Gb de RAM de ce modèle : MTA9ASF1g72pz-2g6d1ri

    MANUFACTURER: MICRON
    PART NUMBER: MTA9ASF1G72PZ-2G6D1RI
    COMPONENT DENSITY: 8GB
    PRODUCT BUS TYPE: PC4-21300
    COMPONENT SPEED: DDR4-2666V-R
    MODULE SIGNAL TYPE: REGISTERED
    COMPONENT RANK: 1RX8
    CAS LATENCY: CL19
    PIN COUNT: 288-PIN
    VOLTAGE: 1.20V

     

    Souhaitant passer à 32Go, j'amène deux barrettes :

    Kingston

    DDR4 module

    8 GB

    DIMM 288-pin

    2666 MHz / PC4-21300

    CL19

    1.2 V

    unbuffered

    ECC

     

     

    Quand je mets les 4 barrettes, la WS ne démarre pas. 3 bips au démarrage, écran noir.

    Si je mets 2 barrettes, soit les nouvelles soit celles d'origine, ça démarre. Donc, les nouvelles barrettes sont bien compatibles et fonctionnelles.

     

    J'ai flashé le BIOS dans sa dernière version : pas mieux.

     

    J'ai loupé quelque chose ?

     

    Je suis partie de là bredouille en me disant que j'avais dû me tromper en commandant les nouvelles barrettes mais après vérification ce matin, je ne vois pas où serait l'erreur :(

     

    Merci d'avance pour votre aide ;)

     

  7. Salut les techs,

     

    Je viens juste de migrer un client :

     

    - Config des comptes IMAP

    - Export en PST

    - Modif DNS vers O365

    - Config des comptes O365

    - Import PST

     

    Sur Outlook PC : pas de problème, tous les mails et sous dossiers sont là.

     

    Sur Smartphone Android :

    Dans l'app Outlook : les mails de la boîte de réception sont bien là mais les sous dossiers n'apparaissent pas

    Dans l'app Samsung : pareil

     

    J'ai essayé :

     

    de reconfigurer le compte sur le smartphone : nok

    de créer un nouveau sous dossier à partir du PC : ok, il apparaît

     

    Je n'ai pas trouvé d'info sur Google.

     

    Est-ce que l'un de vous aurait déjà eu ce genre de problème et une solution ?

    @Pyrithe peut-être ?

     

    Merci et bonne journée.

×
×
  • Create New...