Jump to content

Recommended Posts

Bonjour tout le monde,

 

J'ai un pc que je dois rendre rapidement.

J'ai changé le HDD par un SSD, et tout fonctionne bien.

Mais suite à ca, le pilote son est en erreur.

Pas moyen de le réinstaller.

J'ai essayé de le désinstaller, et au reboot il s'installe toujours en "Contrôleur High Definition Audio" et en erreur (triangle jaune dans le gestionnaire de périphériques). L'icone du son dans la barre des tâches m'affiche aussi "Service audio non actif".

L'assistant de résolution des incidents ne trouve aucune erreur.

J'ai essayé d'installer les pilotes constructeur, ca ne fonctionne pas.

J'ai essayé avec Snappy (SDI), qui me trouve bien le pilote en erreur, mais aucune correspondance dans ses packages.

J'ai essayé avec DriversCloud, pas mieux.

 

Si quelqu'un a une idée...

Share this post


Link to post
Share on other sites
Il y a 1 heure, Kerweb a dit :

à tout hasard, ça serait pas un clonage sur un SSD crucial avec Acronis ?

J'ai entendu parlé du soucis, et j'en avais qui étaient concernés.

Du coup là je clone en ce moment uniquement sur des SSD SanDisk, avec Acronis en bootant sur le LiveCD, ou en installant Acronis sur l'OS à cloner directement.

Les deux méthodes font la même chose : Problème de son sur le système cloné.

Mais habituellement je désinstalle le périphérique dans le gestionnaire, je reboot, et il se réinstalle correctement.

Je précise que c'est sur la version 2018 d'Acronis. Il y a peut être un bug sur cette version...

 

Mais sur ce cas précis, pas moyen de lui faire retrouver le son.
C'est moche, tout fonctionne à merveille sauf ca!!! Je vais quand même pas me taper une réinstalle du système pour un pilote!! 🤬

Share this post


Link to post
Share on other sites

J'ai déjà eu des problèmes dans le même style plusieurs pistes pour les résoudre :

- soit le pilote du fabriquant du pc est le seul à pouvoir faire marcher le matos bien que ce soit un chipset generique pour lequel on a déjà un pilote qui vient d'ailleurs que chez le fabriquant de matos, c'est bizarre mais c'est comme ca...

- j'ai toujours 3 ou 4 versions de snappy drivers en stock et parfois je dois en essayer une ou deux pour installer le bon pilote, en dernier recours driver pack peut aider mais attention il a tendance a essayer d'installer un tas de trucs inutiles

- solution ultime qu'il m'est déjà arrivé d'utiliser en cas d'urgence sur un pc fixe : je monte une carte son pci offerte au client, je sais c'est pas "beau" mais ca permet de dépanner, de respecter les délais, d'éviter d'y passer une partie de sa nuit, et le temps qu'on peut passer à résoudre ce genre de "détail" peut vite chiffrer bien au delà du cout de la carte.

Truc à la con, ca m'est déjà arriver par le passé de m'obstiner sur des problèmes de ce genre jusque tard dans la nuit/tôt le matin, et en restituant le pc au client de découvrir qu'en fait le problème était présent depuis que le client possédait le pc... 🙄 pas évident de lui passer un coup de fil à 23h pour savoir si le son fonctionnait avant...

 

 

Share this post


Link to post
Share on other sites

Après tu as possibilité d'essayer avec double driver ou autre soft du genre, mais j'avoue que pour ce qui me concerne ça ne m'a jamais réussi.

 

A tout hasard en faisant un clone sur un autre disque dur pour voir... ou avec un autre logiciel de clonage

Share this post


Link to post
Share on other sites

Bon, l'ancien disque présente bien du son, mais il est clairement en train de rendre l'âme.

L'explorateur ne s'ouvre plus, messages d'erreurs dès qu'on essaye le moindre truc, et ca juste après un chkdsk.

Je crois que je vais être obligé de réinstaller l'OS sur le nouveau disque.

A moins que je puisse récupérer le pilote sur l'ancien disque, hors ligne?

Share this post


Link to post
Share on other sites

Tu ferais pas un petit ddrescue pour le cloner en l'état avant ?

Je crois que le chkdsk est malheureusement une erreur fatale sur un disque a l'agonie, mais puisque c'est fait.

Il m'arrive quand le disque est foireux de lui faire un ddrescue sur un autre disque de même taille puis de redimensionner les partitions du clone pour tout faire rentrer sur un ssd, ca marche a tout les coups.

Share this post


Link to post
Share on other sites

j'ai été embêté avec un pilote son après changement de disque. 

j'ai du reprendre sur l'ancien disque ici "C:\Windows\System32\DriverStore\FileRepository"

Share this post


Link to post
Share on other sites
Le 04/04/2019 à 11:15, Pyrithe a dit :

 

Tu as essayé de les installer en mode sans vérification  signature des pilotes  ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...