Jump to content

demonlight

Techs info
  • Posts

    388
  • Joined

  • Last visited

  • Days Won

    14

Everything posted by demonlight

  1. Bonjour, C'est effectivement un bonne question. Je bute sur le souci de temps en temps et c'est assez chronophage... Si quelqu'un a une idée, je suis preneur... Bonne journée
  2. Bonjour, Désolé du retard, j'ai loupé la notification de réponse du post... Voilà le libellé Amazon : ICY BOX Boîtier SSD M.2 NVMe, USB 3.1 (Gen2, 10Gbit/s), PCIe M-Key, Disque dur externe SSD, Adaptateur NVMe, USB-C, USB-A, IB-1817M-C31 Et le lien : ici Ca vaut 29.25€ TTC Et je n'utilise pas le boîtier alu, trop long à monter et démonter. on insère le SSD et on le bloque avec un lien plastique/metal (que l'on trouve à la pelle dans le matos que l'on reçoit...) et le tour est joué... Bonne journée
  3. Bonjour, Synology Drive avec un NAS Synology fonctionne très bien.
  4. Bonjour, Un peu déçu par les stations d'accueil multi-trucs où y'a toujours un truc qui lâche, j'ai investi dans un banal adaptateur trouvé sur Amazon et qui fait tellement bien le boulot que j'en ai pris un second pour aller en clientèle. Bonne soirée
  5. Bonjour et bienvenue parmi nous !
  6. Bonjour à toi et bienvenue parmi nous !
  7. Bonjour et bienvenue !
  8. Bonjour, J'ai reformaté à partir de zéro en bootant sur un clé et en effaçant les partitions existantes.
  9. Bonsoir, Marrant que tu poses cette question, j'ai tenté le truc la semaine dernière et ça n'a pas fonctionné. Un peu pris par le temps, je n'ai même pas cherché plus loin et j'ai réinstallé une 21H2 directement (et je pense que j'ai gagné mon temps)... Bon courage...
  10. Bonsoir et bienvenue parmi nous ! A bientôt sur le forum
  11. Bonjour, Un souci avec un condensateur peut-être ? Bon courage...
  12. Bonjour et bienvenu parmi nous A bientôt sur le forum...
  13. Bonjour, Bienvenu parmi nous ! Effectivement, le partage et l'entraide sont primordiaux dans notre métier. A bientôt.
  14. Bonjour, La presse s'affole et l'ANSSI publie une recommandation... J'aurais préféré l'inverse pour être sûr et ne pas agir sous pression comme l'on fait les USA en 2017... Quand on décortique bien, l'ANSSI ne met pas en cause l'intégrité de l'entreprise mais sa capacité à réagir rapidement en cas de menace (j'ai pas d'action chez eux... ). Les migrations vers un autre système de sécurité ne sont préconisées que pour les administrations et les entreprises, pas pour les particuliers. Kaspersky a publié un communiqué en réponse, mettant en avant la certification TÜV de l'ensemble de l'entreprise. Je vais donc continuer à proposer du Kaspersky pour les particuliers. Pour les administrations et entreprises, certainement du Norton ou de l'ESET. On verra suivant l'évolution de la situation...
  15. demonlight

    Problème son

    Bonsoir, Quelques pistes ici : https://xubuntu.fr/forum/viewtopic.php?t=4275 Tiens-nous au courant...
  16. Bonsoir, Bienvenu parmi nous et bon courage pour ta nouvelle affectation...
  17. Bonjour, Bon courage pour tes nouvelles fonctions ! Bienvenu parmi nous
  18. Ton disque est effectivement défectueux. Il faut le remplacer et ensuite tu pourras réparer le groupe. Je te conseille une sauvegarde sur disque externe au cas où... Je rejoins ramius179 : pourquoi ne pas avoir au minimum fait un RAID 1 ?
  19. Bonsoir, Je patienterai à ta place... J'ai déjà eu plusieurs alertes de ce genre chez des clients et bien ça tourne toujours. Je fais juste attention que cela n’augmente pas, sinon on passe par la case "Remplacement de disque". C'est quoi comme disque et quelle taille ? Bonne soirée
  20. Merci ! Bonnes fêtes de fin d'année à toi et à vous tous !
  21. Bienvenue à toi (tu peux te "rhabiller" ) ! Ne le prends pas mal, Pyrithe te demande juste de te présenter un peu. Je pense qu'il en a marre de tous les rigolos qui viennent essayer de se faire dépanner gratuitement en se faisant passer pour des techs (ou pas d'ailleurs...). D'où ces demandes de précisions... Bonne soirée
  22. Bonsoir, Je viens de trouver la solution à un problème sur lequel je sèche depuis plus d'une semaine, solution que je partage avec vous au cas où... Dans une Mairie, le logiciel métier (Magnus de Berger Levrault) est installé sur 2 postes en fonctionnement client/serveur, les deux en Windows 10 Pro dernière version. Depuis le changement de box dû à la fibre, impossible de faire les MAJ de ce logiciel sur le poste client. Les adresses IP sont fixées, les DNS également et le ping réponds bien sur l'adresse IP mais pas sur le nom de PC. J'ai testé un tas de trucs (réinitialiser le réseau, la box, etc) sans trouver d'où venait le problème. J'ai fait changer la box (ce qui était parfaitement inutile d'ailleurs). Pas un instant je n'ai pensé qu'un hotliner de Berger Levrault aurait pu mettre les IP en dur dans le fichier hosts. J'ai eu un éclair de lucidité aujourd'hui et effectivement c'était ça... Voilà... J'espère que ça pourra aider quelques uns d'entre nous... Bonne soirée
  23. Bonsoir, Oui sur une IP. Je n'ai pas testé en passant par le compte Synology
×
×
  • Create New...