Jump to content

Besoin d'avis sur diagnostic PC qui ne s'allume plus


Recommended Posts

Bonjour à toutes et à tous,

J'ai récupéré chez un client un PC fixe (MEDION avec Windows vista..) qui ne s'allume plus. Après avoir testé l'alimentation avec succès (tension correcte), je pense que la CM est défectueuse mais je me pose la question si cela ne peut pas venir du bouton Power ?

Et vous, comment procédez-vous en cas de panne identique et avez-vous des suggestions ?..

Merci d'avance.

Link to post
Share on other sites

Perso je teste quand même avec une alim neuve, je démonte tout ce qui n'est pas indispensable (ram, carte graphique, HDD, ODD, etc...).

Si ca démarre pas, reset CMOS.

Si ca démarre toujours pas essaye de démarrer direct avec les pins sur la carte mère (si tu suspecte le bouton)

Si ca fonctionne toujours pas, c'est que la carte mère est HS.

Link to post
Share on other sites
Il y a 1 heure, Pyrithe a dit :

Perso je teste quand même avec une alim neuve, je démonte tout ce qui n'est pas indispensable (ram, carte graphique, HDD, ODD, etc...).

Si ca démarre pas, reset CMOS.

Si ca démarre toujours pas essaye de démarrer direct avec les pins sur la carte mère (si tu suspecte le bouton)

Si ca fonctionne toujours pas, c'est que la carte mère est HS.

Je n'ai pas d'alim neuve sous la main...j'ai quand même testé avec une récupérée sur un ancien PC à moi qui fonctionne mais ça n'a rien donné. Le clear CMOS j'ai testé aussi mais par contre démarrer directement avec les pins sur la carte mère j'ai un peu peur du court-circuit...

Link to post
Share on other sites

aucun souci avec les pins, c'est le meme principe que l'interrutpteur d'origine, circuit ouvert /circuit fermé faut juste effectivement y aller avec precaution pour se mettre sur les bons pins, une pince fine aide pas mal. Un truc qui permet d'identifier une cm hs est aussi l'absence de bips quand tu retires la ram par exemple pas infaillible mais pas loin...

Link to post
Share on other sites
il y a 4 minutes, jppman a dit :

aucun souci avec les pins, c'est le meme principe que l'interrutpteur d'origine, circuit ouvert /circuit fermé faut juste effectivement y aller avec precaution pour se mettre sur les bons pins, une pince fine aide pas mal. Un truc qui permet d'identifier une cm hs est aussi l'absence de bips quand tu retires la ram par exemple pas infaillible mais pas loin...

Pour la RAM avec ou sans il n'y a aucun bip...concernant les pins du bouton power sur la carte mère, il y a 2 broches pour le connecteur LED et 2 autres pour le connecteur on/off je suppose. Du coup il faut faire contact entre les deux broches du connecteur on/off ?

Link to post
Share on other sites

L'alim n'est elle pas en sécurité suite à une surtension?

Sur les nouvelles alim, en cas de surtension elles se mettent en sécurité pour ne pas griller la CM.

 

Essaye de reset l'alim, tu débranche le PC puis tu appui pendant 5 à 10 secondes sur le bouton power, puis tu rebranche et tu vois :) 

Ce n'est qu'une hypothèse, tu peux aussi essayer avec une autre alim ;)

 

Pour le bouton power, regarde s'il est bien relié à la CM puis pas oxydé et que le bouton poussoir fonctionne, si oui il n'y a pas de raison que cela vienne du bouton

Link to post
Share on other sites
il y a 6 minutes, snakedav a dit :

 

 

Non pas de buzzer. Après il y a un détail qui me chiffone, quand l'alim est branchée et que j'appuie sur l'interrupteur (tout neuf), ça fait un petit "clic", la LED s'allume mais ça dure une demi seconde à peine...

Link to post
Share on other sites
il y a 4 minutes, ramius179 a dit :

on parle d'une LED situé ou ?

 

directement sur la facade ? sur la carte mère ? sur l'alimentation ?

 

pense a donnez le plus de detail possible pour que l'on puisse t'aider ;) 

 

aurais-tu la possibilité de connecter un buzzer sur la carte mère ?

La LED sur la carte mère pardon ? et non je n'ai pas de buzzer sous la main à connecter, ça pourrait être utile ??

Link to post
Share on other sites
Il y a 9 heures, Mazaki a dit :

Pour le bouton power, regarde s'il est bien relié à la CM puis pas oxydé et que le bouton poussoir fonctionne, si oui il n'y a pas de raison que cela vienne du bouton

A moins que le client lave son PC au karcher difficile à avoir de l’oxydation sur les contacts quand même, par contre un charbonnage des contacts c'est fort possible

Link to post
Share on other sites

oui un buzzer serait utile tu serais rapidement fixé sur l'état de la carte mère.

normalement une carte mère bip lorsqu'il y a un problème de RAM.

 

si en retirant la ram, pas de BIP

tu as de forte chance pour qu'il y est un defaut dessus.

 

Je ne serais trop te recommander d'en commander

 

perso j'ai ce petit kit très pratique dans ma sacoche d'intervention

https://www.amazon.fr/InLine-59910-tester-pour-batterie/dp/B000PELTVA/ref=sr_1_3?ie=UTF8&qid=1551952313&sr=8-3&keywords=buzzer+pc

 

Link to post
Share on other sites
×
×
  • Create New...